

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Mark Reynolds">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Ask Storm Team 11: Tornado Categories</title>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Today&amp;#39;s Ask Storm Team 11 question:&amp;nbsp; &amp;quot;When tornadoes are formed, how are the wind speeds and levels of what the tornado is determined&amp;quot;, Submitted by Josh Delph." lang="en-US" />
	



	
	
		<meta name="keywords" content="ask storm team,Weather Stories,Local,Top Stories, sweetheart-selfie-contest" lang="en-US" />
	

<meta property="og:title" content="Ask Storm Team 11:   Tornado Categories"/><meta property="og:description" content="Today&amp;#39;s Ask Storm Team 11 question:&amp;nbsp; &amp;quot;When tornadoes are formed, how are the wind speeds and levels of what the tornado is determined&amp;quot;, Submitted by Josh Delph."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wjhl.com/weather/weather-stories/ask-storm-team-11-tornado-categories/2072175809"/><meta property="og:image"  content="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_0_92350668_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJHL"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Weather Stories"/><meta property="article:tag"  content="ask storm team"/><meta property="article:published_time"  content="2019-06-14T21:36:45+00:00"/><meta property="article:modified_time"  content="2019-06-14T21:36:45+00:00"/><meta property="article:expiration_time"  content="2046-10-27T20:53:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/pages/Mark-Reynolds/68056229667"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Ask Storm Team 11:   Tornado Categories"/><meta name="twitter:description" content="Today&amp;#39;s Ask Storm Team 11 question:&amp;nbsp; &amp;quot;When tornadoes are formed, how are the wind speeds and levels of what the tornado is determined&amp;quot;, Submitted by Josh Delph."/><meta name="twitter:site"  content="WJHL"/><meta name="twitter:image"  content="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_0_92350668_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wjhl.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190614 21:36:45"/><Attribute name="edate" value="1560548205022"/><Attribute name="edateformat" value="20190614 21:36:45"/><Attribute name="sdate" value="1560548205472"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900025"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather Stories"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Ask Storm Team 11:   Tornado Categories"/><Attribute name="Keywords" value="ask storm team,Weather Stories,Local,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190614 21:36:45"/><Attribute name="PubDate" value="20190614 21:36:45"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Ask the Storm Team"/><Attribute name="CompID" value="2077670790"/><Attribute name="URL" value="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_0_92350668_ver1.0_160_90.jpg"/><Attribute name="Title" value="Ask The Storm Team:  Tornado Categories"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="92350679"/><Attribute name="CompID" value="2077670748"/><Attribute name="URL" value="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_8_92350679_ver1.0_160_90.jpg"/><Attribute name="Title" value="Ask_The_Storm_Team___Tornado_Categories_8_20190614212955"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="315783721820994" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjhl&#x2e;com&#x2f;weather&#x2f;weather-stories&#x2f;ask-storm-team-11-tornado-categories&#x2f;2072175809" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjhl&#x2e;com&#x2f;amp&#x2f;weather&#x2f;weather-stories&#x2f;ask-storm-team-11-tornado-categories&#x2f;2072175809" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560670138000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560670138000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->

<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjhl&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wjhl&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560460083000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
    <link rel="shortcut icon" href="https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">



<!-- PRE JS -->
	<script src="//cdn.blueconic.net/nexstar.js"></script>

    <!-- JS -->
        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "WJHL" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_digitalbrand-min.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.wjhl.com/weather/weather-stories/ask-storm-team-11-tornado-categories/2072175809" }
,
    "headline": "Ask Storm Team 11:   Tornado Categories",
    "description": "Today&amp;#39;s Ask Storm Team 11 question:  &amp;quot;When tornadoes are formed, how are the wind speeds and levels of what the tornado is determined&amp;quot;, Submitted by Josh Delph.",
    "author": {
        "@type": "Person",
        "name": "	Mark 	Reynolds"
    },
    "datePublished": "2019-06-14T17:36:45-0400",
    "dateModified": "2019-06-14T17:36:45-0400",
    "articleBody": "&amp;lt;p&amp;gt;Today&amp;amp;#39;s Ask Storm Team 11 question:&amp;amp;nbsp; &amp;amp;quot;When tornadoes are formed, how are the wind speeds and levels of what the tornado is determined&amp;amp;quot;, Submitted by Josh Delph.&amp;lt;/p&amp;gt;

&amp;lt;p&amp;gt;Tornadoes are a violently rotating column of air that extend from the cloud to the ground.&amp;amp;nbsp; If you think of an ice skater on ice and the skater spins counter clockwise on the ice, they will go faster if they pull in their arms.&amp;amp;nbsp; The same is true when looking at tornadoes, the faster the spin, the stronger the rotation and the more intense the tornado will be.&amp;lt;/p&amp;gt;

&amp;lt;p&amp;gt;Damage from tornadoes is rated according to the Enhanced Fujita Scale.&amp;amp;nbsp; The National Weather Service will take a survey of the damage and then rate that damage in association with the winds.&amp;lt;/p&amp;gt;

&amp;lt;p&amp;gt;Do you have a question for the storm team?&amp;amp;nbsp; You can submit it right here:&amp;amp;nbsp;&amp;amp;nbsp;&amp;lt;/p&amp;gt;

&amp;lt;div social_object_align=&amp;#034;none&amp;#034;&amp;gt;&amp;lt;a href=&amp;#034;https://www.wjhl.com/ask-storm-team-11&amp;#034;&amp;gt;www.wjhl.com/ask-storm-team-11&amp;lt;/a&amp;gt;&amp;lt;/div&amp;gt;

&amp;lt;p&amp;gt;&amp;amp;nbsp;&amp;lt;/p&amp;gt;
",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_8_92350679_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_8_92350679_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },
    "video": {
        "@type": "VideoObject",
        "name": "Ask The Storm Team:  Tornado Categories",
        "thumbnailUrl": "https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_0_92350668_ver1.0_160_90.jpg",
        "contentUrl": "https://qyzxp2wyrpd3qxwl5zbn36lruc.gcdn.anvato.net/wjhl/video/video_studio/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_3703733_1200.mp4?Expires=1655155770&KeyName=mcpkey1&Signature=v4m1A1P1zj-RSmDv_VGMPTBQSRU",
        "dateCreated": "2019-06-14T17:29:58-0400",
        "dateModified": "2019-06-14T17:29:58-0400",
        "description": "Ask the Storm Team",
        "uploadDate": "2019-06-14T17:29:58-0400"    }
    }
</script>


    
        <!-- begin: TOP HEAD JS -->
<script>var _head_start = new Date();</script>
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=84&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.9.1.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.9.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_KS45jCIIxgCb','56_INSTANCE_9260','101','56_INSTANCE_3791','56_INSTANCE_4485','56_INSTANCE_IMudRZdjcCf4','56_INSTANCE_4439','56_INSTANCE_7498','56_INSTANCE_Q3JuVxyUmlBO','56_INSTANCE_2019','56_INSTANCE_7494','56_INSTANCE_ZHk1RateoAP7','56_INSTANCE_6098','56_INSTANCE_8928','56_INSTANCE_9080'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJHL';
				},
				getParentGroupName: function(){
					return 'WJHL';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.9.1.0" type="text/javascript"></script>
			<script type="text/javascript">
	var viewStoryUrl = "/group/wjhl/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjhl-staging/-/";
	var viewGalleryUrl = "/group/wjhl/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 842162562;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "842162568";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "842162562";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wjhl.com/weather/weather-stories/ask-storm-team-11-tornado-categories/2072175809',
                    pageType : 'story',
                    pageKeywords : 'ask storm team',
                    articleId : '2072175809',
                    adUnitSubName : '/weather/weather_stories'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7db1bf0822a8d" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HXT38"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3HXT38');</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="p24A-h5Vwe-qmEHCU_7XgNFvqAeSAvZemX-bZ9lOneI" /><!-- end:Google Site Verification --><!-- Global Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End Global Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:ymatvftyyrw';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=84&minifierType=js&languageId=en_US&b=6102&t=1560460083000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Local\x2cTop\x20Stories\x2cWeather\x20Stories';
  var bob_kw = 'ask\x20storm\x20team\x2cWeather\x20Stories\x2cLocal\x2cTop\x20Stories';
  var bob_desc = 'null';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wjhl');
            }
        })();
    </script>


        <script>	(function($, iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		/* Add CSS to header */		var addCss = function(url) {			var link = document.createElement("link");			link.type = "text/css";			link.rel = "stylesheet";			link.href = url;			$("head").first().append(link);		};		window.setTimeout(function () { /* non-blocking */			addCss('/html/js/endplay/framework/jquery/jquery.smartbanner.css');					if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {				$("head").prepend($metaNode);			}		}, 0);	})(jQuery, "541058174", "541058174", "541058174", "com.nexstar.id3568", "com.nexstar.id3568");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'WJHL News Channel 11',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wjhl controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        






































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wjhl.com/weather">66&deg;
                            <i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to WJHL"><img src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_digitalbrand-min.png" alt="WJHL" /><div class="site-logo-wrapper" style="background:url(https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_digitalbrand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-129896" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-129896");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wjhl.com/weather">
       <h5 class="region">Johnson City</h5>
       <h4 class="forecast">66&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wjhl.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/regional">Regional</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/investigative">Investigative</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/local/in-your-corner">In Your Corner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/national">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/election-results">Election Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/washington-dc-bureau">Washington D.C. Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/tri-cities-original">Tri-Cities Original</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/hmg-health-matters">HMG Health Matters</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
        
        
        
        
            
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/voluntary-euthanasia-becomes-legal-in-australian-state/2084930911" >
                                                                	            					
																																	                        	        	        	                			
																																	            	                    	        	        	                			
																																	            	                    	        	        	                	        						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg 160w" data-sizes="160px" alt="Voluntary&#x20;euthanasia&#x20;becomes&#x20;legal&#x20;in&#x20;Australian&#x20;state" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                    </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/voluntary-euthanasia-becomes-legal-in-australian-state/2084930911" >
                                                                    Voluntary euthanasia becomes legal in Australian state
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                        
            
        
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/newcomer-boyd-gets-2-goals-for-us-in-40-win-over-guyana/2085010130" >
                                                                	            					
																																	                        	        	        	                			
																																	            	                    	        	        	                			
																																	            	                    	        	        	                	        						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg 160w" data-sizes="160px" alt="Newcomer&#x20;Boyd&#x20;gets&#x20;2&#x20;goals&#x20;for&#x20;US&#x20;in&#x20;4-0&#x20;win&#x20;over&#x20;Guyana" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                    </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/newcomer-boyd-gets-2-goals-for-us-in-40-win-over-guyana/2085010130" >
                                                                    Newcomer Boyd gets 2 goals for US in 4-0 win over Guyana
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/russia-china-block-un-from-saying-nkorea-violated-sanctions/2084988765" >Russia, China block UN from saying NKorea violated sanctions</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/lawmakers-will-hear-from-pilots-who-have-criticized-boeing/2084968231" >Lawmakers will hear from pilots who have criticized Boeing</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/rookie-yamamoto-blanks-cardinals-again-marlins-win-60/2084873997" >Rookie Yamamoto blanks Cardinals again, Marlins win 6-0</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/fed-could-signal-a-policy-shift-toward-future-rate-cuts/2084983125" >Fed could signal a policy shift toward future rate cuts</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wjhl.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/ask-storm-team-11">Ask Storm Team 11</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/7-day-forecast">7-Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/stories">Weather Stories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/skycams">Ashley HomeStore Weather Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/pals-photo">Pal's Photo</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-stories/storm-team-11-starwatch-monday-june-17th-sunday-june-23rd-2019/2078818937" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/15/June18_1560612268320_92447381_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/15/June18_1560612268320_92447381_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/15/June18_1560612268320_92447381_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/15/June18_1560612268320_92447381_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Storm&#x20;Team&#x20;11&#x20;Starwatch&#x3a;&#x20;Monday&#x2c;&#x20;June&#x20;17th&#x20;-&#x20;Sunday&#x2c;&#x20;June&#x20;23rd&#x20;2019" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                      <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-stories/storm-team-11-starwatch-monday-june-17th-sunday-june-23rd-2019/2078818937" >
                                                                    Storm Team 11 Starwatch: Monday, June 17th - Sunday, June 23rd 2019
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-stories/ask-storm-team-11-what-is-a-cold-front-/2078072069" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_Storm_Team_11__What_is_a_cold_front_0_92377952_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_Storm_Team_11__What_is_a_cold_front_0_92377952_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_Storm_Team_11__What_is_a_cold_front_0_92377952_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_Storm_Team_11__What_is_a_cold_front_0_92377952_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Ask&#x20;Storm&#x20;Team&#x20;11&#x3a;&#x20;What&#x20;is&#x20;a&#x20;cold&#x20;front&#x3f;" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-stories/ask-storm-team-11-what-is-a-cold-front-/2078072069" >
                                                                    Ask Storm Team 11: What is a cold front?
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/tails-and-paws/tails-and-paws-for-friday-june-14-2019/2077736011" >Tails and Paws for Friday, June 14, 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-stories/ask-storm-team-11-tornado-categories/2072175809" >Ask Storm Team 11:   Tornado Categories</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-stories/ask-storm-team-11-does-the-supermoon-affect-our-weather-/2072138436" >Ask Storm Team 11: Does the supermoon affect our weather?</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-stories/ask-storm-team-11-isolated-vs-scattered-storms/2072108831" >Ask Storm Team 11: Isolated vs. Scattered Storms</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wjhl.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/coaches-corner">Coach's Corner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/auto-racing-challenge">2019 Auto Racing Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/racing/nascar">NASCAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/college-football">College Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/college-football/tenneess-vols">Tennessee Vols</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/college-football/etsu-bucs">ETSU Bucs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/college-basketball">College Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/mlb">MLB</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/amos-named-etsu-men-s-head-golf-coach/2082707225" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/17/Amos_Named_ETSU_Men_s_Head_Golf_Coach_0_92739706_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/17/Amos_Named_ETSU_Men_s_Head_Golf_Coach_0_92739706_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/17/Amos_Named_ETSU_Men_s_Head_Golf_Coach_0_92739706_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/17/Amos_Named_ETSU_Men_s_Head_Golf_Coach_0_92739706_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Amos&#x20;Named&#x20;ETSU&#x20;Men&#x27;s&#x20;Head&#x20;Golf&#x20;Coach" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/amos-named-etsu-men-s-head-golf-coach/2082707225" >
                                                                    Amos Named ETSU Men's Head Golf Coach
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/mets-gearing-up-for-another-season/2082734546" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/17/Mets_Gearing_Up_for_Another_Season_0_92738756_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/17/Mets_Gearing_Up_for_Another_Season_0_92738756_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/17/Mets_Gearing_Up_for_Another_Season_0_92738756_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/17/Mets_Gearing_Up_for_Another_Season_0_92738756_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mets&#x20;Gearing&#x20;Up&#x20;for&#x20;Another&#x20;Season" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/mets-gearing-up-for-another-season/2082734546" >
                                                                    Mets Gearing Up for Another Season
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/thunder-valley-nationals-comes-to-a-end/2081224552" >Thunder Valley Nationals Comes to a End</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/cardinals-excited-about-fresh-faces/2081201015" >Cardinals Excited About Fresh Faces</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/twins-pursue-third-straight-league-title/2080928773" >Twins Pursue Third-Straight League Title</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/plenty-of-strong-family-bonds-at-bristol/2079710911" >Plenty of Strong Family Bonds at Bristol</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchnow" href="#"></a>
                                                            <a href="https://www.wjhl.com/video-center" data-dropdown="drop-nav-watchnow" data-options="is_hover:true; hover_timeout:1000">Watch Now <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-watchnow" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/live-stream">Live Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/live-video">Live Video</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/cbsn">CBSN Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/video-center">WJHL Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/about-us/tv-schedule">TV Listings</a></li>
                                                                                                                                                                            <li><a href="https://www.youtube.com/channel/UC1Gz1YkPBoLzQSBKbswBHAw">WJHL on YouTube</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
        
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/2019-appalachian-league-opening-day_20190619034447/2084908839" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="2019&#x20;Appalachian&#x20;League&#x20;Opening&#x20;Day" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/2019-appalachian-league-opening-day_20190619034447/2084908839" >
                                                                    2019 Appalachian League Opening Day
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
        
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/town-of-unicoi-could-get-its-own-police-department_20190619033607/2084892585" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Town_of_Unicoi_could_get_its_own_police__0_92852322_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Town_of_Unicoi_could_get_its_own_police__0_92852322_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Town_of_Unicoi_could_get_its_own_police__0_92852322_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Town_of_Unicoi_could_get_its_own_police__0_92852322_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Town&#x20;of&#x20;Unicoi&#x20;could&#x20;get&#x20;its&#x20;own&#x20;police&#x20;department" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/town-of-unicoi-could-get-its-own-police-department_20190619033607/2084892585" >
                                                                    Town of Unicoi could get its own police department
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/kingsport-bma-approves-budget-with-no-tax-increase_20190619032624/2084869922" >Kingsport BMA approves budget with no tax increase</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/public-forum-highlights-criticism-questions-about-ballad-health-copa-agreement_20190619032354/2084859730" >Public forum highlights criticism, questions about Ballad Health COPA agreement</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/community-opposes-governor-northam-s-call-for-gun-control-at-a-gun-violence-roundtable_20190619031732/2084834512" >Community opposes Governor Northam's call for gun control at a gun violence roundtable</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/yearling-black-bear-treed-in-knoxvilles-morningside-park_20190619020545/2084700976" >Yearling black bear treed in Knoxville's Morningside Park</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-daytime" href="#"></a>
                                                            <a href="https://www.wjhl.com/daytime-tri-cities" data-dropdown="drop-nav-daytime" data-options="is_hover:true; hover_timeout:1000">Daytime <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-daytime" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
                                                                                                                                                                            <li><a href="https://www.facebook.com/DaytimeTri/">Daytime on Facebook</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/advertise-with-us">Want to be on Daytime?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/daytime-tri-cities/party-planning-tips/2083552602" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Party_Planning_Tips_0_92775311_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Party_Planning_Tips_0_92775311_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Party_Planning_Tips_0_92775311_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Party_Planning_Tips_0_92775311_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Party&#x20;Planning&#x20;Tips" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/daytime-tri-cities/party-planning-tips/2083552602" >
                                                                    Party Planning Tips
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/daytime-tri-cities/practicing-sensitivity/2083550376" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Practicing_Sensitivity_0_92773568_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Practicing_Sensitivity_0_92773568_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Practicing_Sensitivity_0_92773568_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Practicing_Sensitivity_0_92773568_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Practicing&#x20;Sensitivity" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/daytime-tri-cities/practicing-sensitivity/2083550376" >
                                                                    Practicing Sensitivity
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/daytime-tri-cities/summer-soccar-bash-and-adult-volleyball-league/2083550348" >Summer Soccar Bash and Adult Volleyball League</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-healthcorner" href="#"></a>
                                                            <a href="https://www.wjhl.com/health-corner" data-dropdown="drop-nav-healthcorner" data-options="is_hover:true; hover_timeout:1000">Health Corner <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-healthcorner" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/beltone-hearing-aid-center">Beltone Hearing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/tri-cities-skin-cancer">Tri-Cities Skin & Cancer</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/holston-medical-group">Holston Medical Group</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/snyder-family-pharmacies">Snyder Family Pharmacies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/plastic-surgery-center-of-east-tn">Plastic Surgery Center of East TN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/the-vein-company">Vein Company</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/provision-cares-proton-therapy-knoxville">Provision Cares Proton Therapy</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-abctricities" href="#"></a>
                                                            <a href="https://www.wjhl.com/about-abc-tri-cities" data-dropdown="drop-nav-abctricities" data-options="is_hover:true; hover_timeout:1000">ABC Tri-Cities <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-abctricities" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/about-abc-tri-cities">About ABC Tri-Cities</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/educator-of-the-week">Educator of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/tennessee-lottery">Tennessee Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/pledge-of-allegiance">Pledge of Allegiance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/local/heroes">Nominate a Community Hero</a></li>
                                                                                                                                                                            <li><a href="https://www.facebook.com/ABCTricities/">ABC Tri-Cities on Facebook</a></li>
                                                                                                                                                                            <li><a href="https://twitter.com/abctricities?lang=en">ABC Tri-Cities on Twitter</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wjhl.com/community/calendar" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/local/heroes">Community Heroes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/community/calendar">Calendar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.wjhl.com/contact-us/station-information/wjhl-celebrates-60/910612176" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                             
        
                                                                 <div id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/wjhl-news-app">Get the WJHL News App!</a></li>
                                                                                                                                                                            <li><a href="http://wjhl.com/alerts">Get Text Alerts!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/alexa">WJHL on Alexa</a></li>
                                                                                                                                                                            <li><a href="http://www.nexstar.tv/">About Nexstar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
            
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/contact-us/station-information/wjhl-celebrates-65/910612176" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/10/26/News_Channel_11_celebrates_65_years_4_60270270_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/10/26/News_Channel_11_celebrates_65_years_4_60270270_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/10/26/News_Channel_11_celebrates_65_years_4_60270270_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/10/26/News_Channel_11_celebrates_65_years_4_60270270_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WJHL&#x20;Celebrates&#x20;65&#x20;years" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/contact-us/station-information/wjhl-celebrates-65/910612176" >
                                                                    WJHL Celebrates 65 years
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9260_" >
		<span id="p_56_INSTANCE_9260"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                                                                                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="billboard1-119080" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1000, 45], [1000, 30], [970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-119080");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			






























































































































        



        







































































































    		





















































			






























































































































        



        
































































































  
 















    		





















































			






























































































































        



        





































































































































    
                                                            
                    
























                
                
    
    
                                                        
                            
        
        
    
                                                            
    
    
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wjhl.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Mark Reynolds';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Ask Storm Team 11:   Tornado Categories | 2072175809';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="" class="category">Weather Stories</a>
                <h1 class="headline">Ask Storm Team 11:   Tornado Categories</h1>
        <h2 class="sub-headline"></h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.wjhl.com/meet-the-team/mark-reynolds/846696776">Mark Reynolds</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:mreynolds@wjhl.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Jun 14, 2019 05:36 PM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Jun 14, 2019 05:36 PM EDT</p>
                                            </div>
                            </div>

                                <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wjhl.com/weather/weather-stories/ask-storm-team-11-tornado-categories/2072175809");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                                    
                
                
                
        
                                    
                                                                                                             <div>
        <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar">
            <header class="mod-header">
                <h2>Ask Storm Team 11:   Tornado Categories</h2>
            </header>
            <div class="mod-content">
                <div class="media-container">
                                                            <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load">
                                                                                                                                                                                                                                                 
     
            
                                           
                 <div class="item video-content">
            <div class="media-container">
                <div class="responsive-wrapper">
                                                
            
                                    <script type="text/javascript">
        (function($) {
            EP.Clients.NXS.Modules = EP.Clients.NXS.Modules || {};
            EP.Clients.NXS.Modules.Story = EP.Clients.NXS.Modules.Story || {};

                        EP.Clients.NXS.Modules.Story.instance_2072175809 = {
                videoLeadMediaCarousel: false,
                videoEmbed: false
            };
        })(jQuery);
    </script>
                    <script type="text/javascript">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</script>


            
                    
                                                                            
                                    
            
        
    
        
        
    
         
                                                                             
    
        
    
                    
                                    
                
            
    
                    
        

    
        
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3703733_110171">
        <img id="anvatoPlayPreview_3703733_110171-image-placeholder" class="placeholder invisible" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3703733_110171-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
                        </div>
            </div>
        </div>
                                                                                                                                                                                                                            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_8_92350679_ver1.0_640_360.jpg" alt="Ask_The_Storm_Team___Tornado_Categories_8_20190614212955" />
                       <small class="copyright"></small>
                             </figure>
        </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                                        <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load">
                                                                                                                                                                                                            
    
                            
                
                
                                                    
                                                    
    <div class="item media">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_0_92350668_ver1.0_640_360.jpg">
                <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Ask The Storm Team:  Tornado Categories"/>
            </figure>
                            <figcaption class="label-wrapper overlay">
                    <label>Video</label>
                </figcaption>
                    </div>
    </div>
                                                                                                                                                                                                                                                    
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Ask_The_Storm_Team___Tornado_Categories_8_92350679_ver1.0_160_90.jpg">
                <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Ask_The_Storm_Team___Tornado_Categories_8_20190614212955"/>
            </figure>
                    </div>
    </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                </div>

                <div class="media-sidebar"></div>

                <!-- interstitial ad containers -->
                <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div>
                <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div>
                <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap">
                    <a class="close-ad" id="close-gallery-interstitial">
                        <i class="fa fa-close"></i>
                    </a>
                </div>

                            </div>
        </section>
                                                        	                        	                                                        
                                            
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
                        <script type="text/javascript">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</script>
    </div>
                                                        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>Today&#39;s Ask Storm Team 11 question:&nbsp; &quot;When tornadoes are formed, how are the wind speeds and levels of what the tornado is determined&quot;, Submitted by Josh Delph.</p>

<p>Tornadoes are a violently rotating column of air that extend from the cloud to the ground.&nbsp; If you think of an ice skater on ice and the skater spins counter clockwise on the ice, they will go faster if they pull in their arms.&nbsp; The same is true when looking at tornadoes, the faster the spin, the stronger the rotation and the more intense the tornado will be.</p>

<p>Damage from tornadoes is rated according to the Enhanced Fujita Scale.&nbsp; The National Weather Service will take a survey of the damage and then rate that damage in association with the winds.</p>

<p>Do you have a question for the storm team?&nbsp; You can submit it right here:&nbsp;&nbsp;</p>

<div social_object_align="none"><a href="https://www.wjhl.com/ask-storm-team-11">www.wjhl.com/ask-storm-team-11</a></div>

<p>&nbsp;</p>

            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                         <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wjhl.com/weather/weather-stories/ask-storm-team-11-tornado-categories/2072175809");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    
    
    
    
    
    
                    














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3791_" >
		<span id="p_56_INSTANCE_3791"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		





















































			






























































































































        



        
































































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                    <!-- begin: PREVIOUS AND NEXT -->
            <div>
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                            
                            
    
                        
                                        
                <a href="/weather/tails-and-paws/tails-and-paws-for-friday-june-14-2019/2077736011" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/14/Tails_and_Paws_for_Friday__June_14__2019_1_92356542_ver1.0_640_360.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tails and Paws"></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Tails and Paws</p>
        </a>
                <a href="/weather/weather-stories/ask-storm-team-11-does-the-supermoon-affect-our-weather-/2072138436" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/12/Ask_The_Storm_Team_Supermoon_and_the_Wea_0_91941985_ver1.0_640_360.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ask The Storm Team: Does the..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Ask The Storm Team: Does the...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4485_" >
		<span id="p_56_INSTANCE_4485"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1_mobile-169874" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-169874");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4439_" >
		<span id="p_56_INSTANCE_4439"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_M-STORY-MORE-STORIES_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        














































































































          


















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                            
    
    
            
                        
            
            
        
            
        
            
    
                                        
        
        
        
            
                
                                                                <li class="media">
                <div class="image-wrapper">
                    <a href="/local/crews-searching-for-missing-autistic-teen-near-watauga/2085033979">
                        	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-photo-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Crews&#x20;searching&#x20;for&#x20;missing&#x20;autistic&#x20;teen&#x20;near&#x20;Watauga" />
                            </div>
        </div>
    </figure>
                    </a>
                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/local/crews-searching-for-missing-autistic-teen-near-watauga/2085033979" class="headline-label-text">
                            Crews searching for missing autistic teen near Watauga
                        </a>
                    </h4>
                                                                                                        </div>
            </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/local/community-opposes-governor-northam-s-call-for-gun-control-at-a-gun-violence-roundtable-in-abingdon/2084895114" class="headline-label-text">
                    Community opposes Governor Northam's call for gun control at a gun violence roundtable in Abingdon
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/local/public-forum-highlights-criticism-questions-about-ballad-health-copa-agreement/2084067544" class="headline-label-text">
                    Public forum highlights criticism, questions about Ballad Health COPA agreement
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/local/little-leagues-set-to-make-large-impact-on-southwest-virginia/2084566453" class="headline-label-text">
                    Little leagues set to make large impact on southwest Virginia
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
            
                        
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/local/flooding-reported-in-hampton-area/2084480243" class="headline-label-text">
                    UPDATE: Flood waters recede in Hampton
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/weather/storm-team-11-forecast-scattered-showers-and-storms-continue-tonight-and-tomorrow/2084444999" class="headline-label-text">
                    Storm Team 11 Forecast: Scattered showers and storms continue tonight and tomorrow
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/local/town-of-unicoi-could-get-its-own-police-department/2084385273" class="headline-label-text">
                    Town of Unicoi could get its own police department
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
            
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/local/kingsport-campers-design-underwater-robots-ahead-of-international-competition/2084371251" class="headline-label-text">
                    Kingsport campers design underwater robots ahead of international competition
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
            
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/local/greene-co-commission-votes-to-raise-greeneville-property-tax-to-county-level/2082745470" class="headline-label-text">
                    16 cent property tax increase in Greeneville to go towards Greene County Schools dept
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/politics/kingsport-bma-approves-budget-with-no-tax-increase/2084644156" class="headline-label-text">
                    Kingsport BMA approves budget with no tax increase
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7498_" >
		<span id="p_56_INSTANCE_7498"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_M-STORY-DON-T-MISS_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
         
        
                        
                                
                        
                        
        <ul class="list media image-right">
                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/tri-cities-original/-you-can-t-get-any-faster-than-sudden-the-story-behind-pal-s-sudden-service/1976497432">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/05/03/tco%20pals%20featured_1556910743889.png_85851251_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/05/03/tco%20pals%20featured_1556910743889.png_85851251_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/05/03/tco%20pals%20featured_1556910743889.png_85851251_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/05/03/tco%20pals%20featured_1556910743889.png_85851251_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/05/03/tco%20pals%20featured_1556910743889.png_85851251_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;You&#x20;can&#x27;t&#x20;get&#x20;any&#x20;faster&#x20;than&#x20;sudden&#x3a;&#x27;&#x20;The&#x20;story&#x20;behind&#x20;Pal&#x27;s&#x20;Sudden&#x20;Service" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/tri-cities-original/-you-can-t-get-any-faster-than-sudden-the-story-behind-pal-s-sudden-service/1976497432" >
                            'You can't get any faster than sudden:' The story behind Pal's Sudden Service
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/tri-cities-original/rock-mount-where-the-past-comes-alive/1867926320">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/21/rocky%20mount%20featured%202_1553225851218.png_78630626_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/21/rocky%20mount%20featured%202_1553225851218.png_78630626_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/21/rocky%20mount%20featured%202_1553225851218.png_78630626_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/21/rocky%20mount%20featured%202_1553225851218.png_78630626_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/21/rocky%20mount%20featured%202_1553225851218.png_78630626_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Rocky&#x20;Mount&#x3a;&#x20;Where&#x20;the&#x20;past&#x20;comes&#x20;alive" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/tri-cities-original/rock-mount-where-the-past-comes-alive/1867926320" >
                            Rocky Mount: Where the past comes alive
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="https://www.wjhl.com/coaches-corner">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/25/COACH%27S%20CORNER%20LOGO%20RED_1548428330860_67594756_ver1.0_160_90.PNG" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/25/COACH%27S%20CORNER%20LOGO%20RED_1548428330860_67594756_ver1.0_1280_720.PNG 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/25/COACH%27S%20CORNER%20LOGO%20RED_1548428330860_67594756_ver1.0_640_360.PNG 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/25/COACH%27S%20CORNER%20LOGO%20RED_1548428330860_67594756_ver1.0_320_180.PNG 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/25/COACH%27S%20CORNER%20LOGO%20RED_1548428330860_67594756_ver1.0_160_90.PNG 160w" data-sizes="160px" alt="COACH&#x27;S&#x20;CORNER&#x3a;&#x20;See&#x20;our&#x20;local&#x20;Signing&#x20;Day&#x20;signees" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="https://www.wjhl.com/coaches-corner" >
                            COACH'S CORNER: See our local Signing Day signees
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/local/10-year-old-florida-boy-runs-for-sgt-steve-hinkle-other-fallen-officers/1815439491">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/02/27/hinkle%20zechariah_1551317614483.jpg_75197917_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/02/27/hinkle%20zechariah_1551317614483.jpg_75197917_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/02/27/hinkle%20zechariah_1551317614483.jpg_75197917_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/02/27/hinkle%20zechariah_1551317614483.jpg_75197917_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/02/27/hinkle%20zechariah_1551317614483.jpg_75197917_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Florida&#x20;boy&#x2c;&#x20;10&#x2c;&#x20;runs&#x20;for&#x20;Sgt&#x2e;&#x20;Steve&#x20;Hinkle&#x2c;&#x20;other&#x20;fallen&#x20;officers" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/local/10-year-old-florida-boy-runs-for-sgt-steve-hinkle-other-fallen-officers/1815439491" >
                            Florida boy, 10, runs for Sgt. Steve Hinkle, other fallen officers
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/local/gallery-remembering-the-life-of-sgt-steve-hinkle/1822272973">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/02/PIC2_1551558866802_75666557_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/02/PIC2_1551558866802_75666557_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/02/PIC2_1551558866802_75666557_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/02/PIC2_1551558866802_75666557_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/02/PIC2_1551558866802_75666557_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="GALLERY&#x3a;&#x20;Remembering&#x20;the&#x20;life&#x20;of&#x20;Sgt&#x2e;&#x20;Steve&#x20;Hinkle" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/local/gallery-remembering-the-life-of-sgt-steve-hinkle/1822272973" >
                            GALLERY: Remembering the life of Sgt. Steve Hinkle
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Q3JuVxyUmlBO_" >
		<span id="p_56_INSTANCE_Q3JuVxyUmlBO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_1246463355_1.0">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        














































































































      


















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1246463355" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/error?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842162552&_refresharticle_WAR_epwcmportlet_articleId=1246463355&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=10&categories=";
        var content = $("#content-mod-headline-list-1246463355");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1246463355' class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1246463355").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
                    var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
            }).fail(function() {
                $("#loader--mod-headline-list-1246463355").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1246463355").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1246463355");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2019_" >
		<span id="p_56_INSTANCE_2019"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1-186618" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-186618");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7494_" >
		<span id="p_56_INSTANCE_7494"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Local Headlines</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
            
                        
            
            
        
            
        
            
    
        
            
            
                    
        
                                    
        
        
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/local/crews-searching-for-missing-autistic-teen-near-watauga/2085033979">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/19/GABRIEL%20MARTS_1560919518662.jpg_92857489_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Crews&#x20;searching&#x20;for&#x20;missing&#x20;autistic&#x20;teen&#x20;near&#x20;Watauga" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                <a href="/local/crews-searching-for-missing-autistic-teen-near-watauga/2085033979" class="crop-ellipsis" style="word-wrap: break-word;">
                            Crews searching for missing autistic teen near Watauga
                                                    <i class="fa fa-photo icon"></i>
                                    </a>
                                                <span class="label red">New</span>
                                                </h4>
                                                                                                                                    <p >
                            Emergency crews are searching for a lost autistic teenager.
                        </p>
                                                    <a href="/local/crews-searching-for-missing-autistic-teen-near-watauga/2085033979" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            30 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
        
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/sports/exciting-start-to-appy-league-season/2084938971">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Exciting&#x20;Start&#x20;to&#x20;Appy&#x20;League&#x20;Season" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/sports/exciting-start-to-appy-league-season/2084938971" class="crop-ellipsis" style="word-wrap: break-word;">
                            Exciting Start to Appy League Season
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                            <time class="updated">
                                                                            1 hour ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
        
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/local/community-opposes-governor-northam-s-call-for-gun-control-at-a-gun-violence-roundtable-in-abingdon/2084895114">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Community&#x20;opposes&#x20;Governor&#x20;Northam&#x27;s&#x20;call&#x20;for&#x20;gun&#x20;control&#x20;at&#x20;a&#x20;gun&#x20;violence&#x20;roundtable&#x20;in&#x20;Abingdon" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/local/community-opposes-governor-northam-s-call-for-gun-control-at-a-gun-violence-roundtable-in-abingdon/2084895114" class="crop-ellipsis" style="word-wrap: break-word;">
                            Community opposes Governor Northam's call for gun control at a gun violence roundtable in Abingdon
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                                                                    <p >
                            Virginia Governor Ralph Northam will call a special session of the general assembly to deal with gun violence in the commonwealth next month.
                        </p>
                                                    <a href="/local/community-opposes-governor-northam-s-call-for-gun-control-at-a-gun-violence-roundtable-in-abingdon/2084895114" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            2 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
        
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/news/politics/kingsport-bma-approves-budget-with-no-tax-increase/2084644156">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kingsport&#x20;BMA&#x20;approves&#x20;budget&#x20;with&#x20;no&#x20;tax&#x20;increase" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/news/politics/kingsport-bma-approves-budget-with-no-tax-increase/2084644156" class="crop-ellipsis" style="word-wrap: break-word;">
                            Kingsport BMA approves budget with no tax increase
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                                                                    <p >
                            City leaders approved a budget for the 2019-2020 fiscal year that does not include a tax increase. 
                        </p>
                                                    <a href="/news/politics/kingsport-bma-approves-budget-with-no-tax-increase/2084644156" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            4 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
        
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/local/little-leagues-set-to-make-large-impact-on-southwest-virginia/2084566453">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Little&#x20;leagues&#x20;set&#x20;to&#x20;make&#x20;large&#x20;impact&#x20;on&#x20;southwest&#x20;Virginia" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/local/little-leagues-set-to-make-large-impact-on-southwest-virginia/2084566453" class="crop-ellipsis" style="word-wrap: break-word;">
                            Little leagues set to make large impact on southwest Virginia
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                                                                    <p >
                            ABINGDON, Va. (WJHL/ABC Tri-Cities) - Little League Baseball players from across Virginia will chase their dreams of a state championship right here in our region.
                        </p>
                                                    <a href="/local/little-leagues-set-to-make-large-impact-on-southwest-virginia/2084566453" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            5 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
            
                        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
        
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/local/flooding-reported-in-hampton-area/2084480243">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Image%20from%20iOS%20_OP_41_CP__1560900362588.jpg_92827216_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Image%20from%20iOS%20_OP_41_CP__1560900362588.jpg_92827216_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Image%20from%20iOS%20_OP_41_CP__1560900362588.jpg_92827216_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Image%20from%20iOS%20_OP_41_CP__1560900362588.jpg_92827216_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Image%20from%20iOS%20_OP_41_CP__1560900362588.jpg_92827216_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="UPDATE&#x3a;&#x20;Flood&#x20;waters&#x20;recede&#x20;in&#x20;Hampton" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/local/flooding-reported-in-hampton-area/2084480243" class="crop-ellipsis" style="word-wrap: break-word;">
                            UPDATE: Flood waters recede in Hampton
                                                    <i class="fa fa-photo icon"></i>
                                    </a>
                                    </h4>
                                                                                                                                    <p >
                            Emergency officials are keeping an eye on flooding Tuesday evening in the Hampton community. 
                        </p>
                                                    <a href="/local/flooding-reported-in-hampton-area/2084480243" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            4 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZHk1RateoAP7_" >
		<span id="p_56_INSTANCE_ZHk1RateoAP7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_1094444360_1.0">
        <div id="native-rr"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6098_" >
		<span id="p_56_INSTANCE_6098"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_M-STORY-VIDEO-CENTER_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest Videos</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/2019-appalachian-league-opening-day_20190619034447/2084908839">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/2019_Appalachian_League_Opening_Day_0_92853328_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="2019&#x20;Appalachian&#x20;League&#x20;Opening&#x20;Day" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/2019-appalachian-league-opening-day_20190619034447/2084908839" class="crop-ellipsis" style="word-wrap: break-word;">
                            2019 Appalachian League Opening Day
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            1 hour ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/town-of-unicoi-could-get-its-own-police-department_20190619033607/2084892585">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Town_of_Unicoi_could_get_its_own_police__0_92852322_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Town_of_Unicoi_could_get_its_own_police__0_92852322_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Town_of_Unicoi_could_get_its_own_police__0_92852322_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Town_of_Unicoi_could_get_its_own_police__0_92852322_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Town_of_Unicoi_could_get_its_own_police__0_92852322_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Town&#x20;of&#x20;Unicoi&#x20;could&#x20;get&#x20;its&#x20;own&#x20;police&#x20;department" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/town-of-unicoi-could-get-its-own-police-department_20190619033607/2084892585" class="crop-ellipsis" style="word-wrap: break-word;">
                            Town of Unicoi could get its own police department
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            2 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/kingsport-bma-approves-budget-with-no-tax-increase_20190619032624/2084869922">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_BMA_approves_budget_with_no_ta_0_92849785_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kingsport&#x20;BMA&#x20;approves&#x20;budget&#x20;with&#x20;no&#x20;tax&#x20;increase" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/kingsport-bma-approves-budget-with-no-tax-increase_20190619032624/2084869922" class="crop-ellipsis" style="word-wrap: break-word;">
                            Kingsport BMA approves budget with no tax increase
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            2 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/public-forum-highlights-criticism-questions-about-ballad-health-copa-agreement_20190619032354/2084859730">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Public_forum_highlights_criticism__quest_9_92848869_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Public_forum_highlights_criticism__quest_9_92848869_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Public_forum_highlights_criticism__quest_9_92848869_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Public_forum_highlights_criticism__quest_9_92848869_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Public_forum_highlights_criticism__quest_9_92848869_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Public&#x20;forum&#x20;highlights&#x20;criticism&#x2c;&#x20;questions&#x20;about&#x20;Ballad&#x20;Health&#x20;COPA&#x20;agreement" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/public-forum-highlights-criticism-questions-about-ballad-health-copa-agreement_20190619032354/2084859730" class="crop-ellipsis" style="word-wrap: break-word;">
                            Public forum highlights criticism, questions about Ballad Health COPA agreement
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            2 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/community-opposes-governor-northam-s-call-for-gun-control-at-a-gun-violence-roundtable_20190619031732/2084834512">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Community_opposes_Governor_Northam_s_cal_0_92848229_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Community&#x20;opposes&#x20;Governor&#x20;Northam&#x27;s&#x20;call&#x20;for&#x20;gun&#x20;control&#x20;at&#x20;a&#x20;gun&#x20;violence&#x20;roundtable" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/community-opposes-governor-northam-s-call-for-gun-control-at-a-gun-violence-roundtable_20190619031732/2084834512" class="crop-ellipsis" style="word-wrap: break-word;">
                            Community opposes Governor Northam's call for gun control at a gun violence roundtable
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            2 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/yearling-black-bear-treed-in-knoxvilles-morningside-park_20190619020545/2084700976">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/1D43003AC6E9400292F1C7B4B9AFEA0E_3_1560910057070_92840310_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/1D43003AC6E9400292F1C7B4B9AFEA0E_3_1560910057070_92840310_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/1D43003AC6E9400292F1C7B4B9AFEA0E_3_1560910057070_92840310_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/1D43003AC6E9400292F1C7B4B9AFEA0E_3_1560910057070_92840310_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/1D43003AC6E9400292F1C7B4B9AFEA0E_3_1560910057070_92840310_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Yearling&#x20;black&#x20;bear&#x20;treed&#x20;in&#x20;Knoxville&#x27;s&#x20;Morningside&#x20;Park" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/yearling-black-bear-treed-in-knoxvilles-morningside-park_20190619020545/2084700976" class="crop-ellipsis" style="word-wrap: break-word;">
                            Yearling black bear treed in Knoxville's Morningside Park
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            3 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/kingsport-campers-design-underwater-robots-ahead-of-international-competition_20190619002343/2084564555">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_campers_design_underwater_robo_0_92830380_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_campers_design_underwater_robo_0_92830380_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_campers_design_underwater_robo_0_92830380_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_campers_design_underwater_robo_0_92830380_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Kingsport_campers_design_underwater_robo_0_92830380_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kingsport&#x20;campers&#x20;design&#x20;underwater&#x20;robots&#x20;ahead&#x20;of&#x20;international&#x20;competition" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/kingsport-campers-design-underwater-robots-ahead-of-international-competition_20190619002343/2084564555" class="crop-ellipsis" style="word-wrap: break-word;">
                            Kingsport campers design underwater robots ahead of international competition
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            5 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/abingdon-to-host-little-league-championships_20190619000803/2084534369">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Abingdon_to_host_Little_League_Champions_0_92829735_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Abingdon&#x20;to&#x20;host&#x20;Little&#x20;League&#x20;Championships" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/abingdon-to-host-little-league-championships_20190619000803/2084534369" class="crop-ellipsis" style="word-wrap: break-word;">
                            Abingdon to host Little League Championships
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            5 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/storm-team-11-forecast-tuesday-june-18th-2019-night_20190618230829/2084442670">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Storm_Team_11_Forecast_Tuesday_June_18th_0_92825143_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Storm_Team_11_Forecast_Tuesday_June_18th_0_92825143_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Storm_Team_11_Forecast_Tuesday_June_18th_0_92825143_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Storm_Team_11_Forecast_Tuesday_June_18th_0_92825143_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/Storm_Team_11_Forecast_Tuesday_June_18th_0_92825143_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Storm&#x20;Team&#x20;11&#x20;Forecast&#x20;Tuesday&#x20;June&#x20;18th&#x20;2019&#x20;Night" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/storm-team-11-forecast-tuesday-june-18th-2019-night_20190618230829/2084442670" class="crop-ellipsis" style="word-wrap: break-word;">
                            Storm Team 11 Forecast Tuesday June 18th 2019 Night
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            6 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                                
    
    
        
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/16-cent-property-tax-increase-in-greeneville-to-go-towards-greene-county-schools_20190618222133/2084322872">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/16_cent_property_tax_increase_in_Greenev_0_92819519_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/16_cent_property_tax_increase_in_Greenev_0_92819519_ver1.0_1280_720.jpg 1280w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/16_cent_property_tax_increase_in_Greenev_0_92819519_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/16_cent_property_tax_increase_in_Greenev_0_92819519_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/06/18/16_cent_property_tax_increase_in_Greenev_0_92819519_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="16&#x20;cent&#x20;property&#x20;tax&#x20;increase&#x20;in&#x20;Greeneville&#x20;to&#x20;go&#x20;towards&#x20;Greene&#x20;County&#x20;Schools" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/16-cent-property-tax-increase-in-greeneville-to-go-towards-greene-county-schools_20190618222133/2084322872" class="crop-ellipsis" style="word-wrap: break-word;">
                            16 cent property tax increase in Greeneville to go towards Greene County Schools
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            7 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8928_" >
		<span id="p_56_INSTANCE_8928"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr3-130817" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-130817");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9080_" >
		<span id="p_56_INSTANCE_9080"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard3-174591" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-174591");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			






























































































































        



        

































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WJHL"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                <li class="email"><a href="news@wjhl.com"><i class="fa fa-envelope icon"></i></a></li>
                                                                                                                                                                                                                            <li class="twitter"><a href="https://twitter.com/WJHL11"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/wjhlTV11"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                            <li class="google-plus"><a href="https://plus.google.com/b/109635567743976584165/"><i class="fa fa-google-plus icon"></i></a></li>
                                                        </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.wjhl.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wjhl.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About our Ads</a></li>
                                                                                                                                                                    <li><a href="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/document_dev/2019/04/01/WJHL%20Tri-Cities%2CTN_EEO_Public_File%204.1.18-3.31.19_1554133422338_80136742_ver1.0.pdf" target="_blank">EEO Report</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wjhl-tv" >FCC Public File</a></li>
                                                                                                                                                                    <li><a href="https://media.wjhl.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> WJHL.COM | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			






























































































































        












































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mweb-adhesion-189002" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-189002");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			






























































































































        












































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="dt-adhesion-104723" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-104723");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wjhl.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1560460083000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


