
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjhl.com\/news\/unicoi-county-school-board-approves-bid-for-new-football-stadium\/" || "";
var cats = "Local,News" || "";
var bob_kw = "Football,Gentry Stadium,Unicoi County,Unicoi County Blue Devils,Unicoi County High School" || "";
var bob_desc = "UNICOI COUNTY, Tenn. (WJHL) \u2013 The Unicoi County School Board approved a bid Tuesday night for a new football stadium. According to Superintendent John English, the board approved a contract with Preston Construction totaling $3.15 million for the Gentry Stadium project. English told News Channel 11 that the bid was initially $3.32 million. That would [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wjhl.com\/news\/unicoi-county-school-board-approves-bid-for-new-football-stadium\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjhl.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N3HXT38");</script>
<!-- End Google Tag Manager -->

	
	<title>Unicoi County School Board approves bid for new football stadium | WJHL | Tri-Cities News &amp; Weather</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJHL | Tri-Cities News &amp; Weather &raquo; Feed" href="https://www.wjhl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHL | Tri-Cities News &amp; Weather &raquo; Comments Feed" href="https://www.wjhl.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjhl.com\/news\/unicoi-county-school-board-approves-bid-for-new-football-stadium\/","page_slug":"unicoi-county-school-board-approves-bid-for-new-football-stadium","page_type":"story","page_category":"news","article_id":241446,"subpath":"\/news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='UNICOI COUNTY, Tenn. (WJHL) – The Unicoi County School Board approved a bid Tuesday night for a new football stadium. According to Superintendent John English, the board approved a contract with Preston Construction totaling $3.15 million for the Gentry Stadium project. English told News Channel 11 that the bid was initially $3.32 million. That would [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Football, Gentry Stadium, Unicoi County, Unicoi County Blue Devils, Unicoi County High School' /><!-- WP SEO -->
<meta name='google-site-verification' content='p24A-h5Vwe-qmEHCU_7XgNFvqAeSAvZemX-bZ9lOneI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjhl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #386ea0;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wjhl.com/wp-includes/css/dist/block-library/style.min.css?m=1571091503g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wjhl.com/_static/??-eJyVzEEOwiAQBdALWQaKCl0YzzIMY0WBkkKjx7dVl25cTPIz+f/Bo3Q05ca5Qbty4gqZn7XhDBTD9nVLiB6oVhjj5DAKY73SezcMzngv2VrWVqSQxdrZwR8ezi1QZIHUGyKF5oh0kSzXUz/Bj9ClpStxGUOucONWkO5v7pu31Tmd1MH02krd2xcwc0//' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wjhl.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgUkWACVlIKc='></script>
<link rel='https://api.w.org/' href='https://www.wjhl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjhl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjhl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.wjhl.com/news/unicoi-county-school-board-approves-bid-for-new-football-stadium/" />
<link rel='shortlink' href='https://www.wjhl.com/?p=241446' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjhl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjhl.com%2Fnews%2Funicoi-county-school-board-approves-bid-for-new-football-stadium%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjhl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjhl.com%2Fnews%2Funicoi-county-school-board-approves-bid-for-new-football-stadium%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="315783721820994" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjhl.com/news/unicoi-county-school-board-approves-bid-for-new-football-stadium/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Unicoi County School Board approves bid for new football stadium" />
<meta property="og:url" content="https://www.wjhl.com/news/unicoi-county-school-board-approves-bid-for-new-football-stadium/" />
<meta property="og:description" content="UNICOI COUNTY, Tenn. (WJHL) – The Unicoi County School Board approved a bid Tuesday night for a new football stadium. According to Superintendent John English, the board approved a contract with Pr…" />
<meta property="article:published_time" content="2019-10-30T15:25:11+00:00" />
<meta property="article:modified_time" content="2019-10-30T15:57:57+00:00" />
<meta property="og:site_name" content="WJHL | Tri-Cities News &amp; Weather" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Unicoi County School Board approves bid for new football stadium" />
<meta name="twitter:image" content="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?w=640&amp;h=480&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?w=640&#038;h=480&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Unicoi County School Board approves bid for new football stadium" />
<meta name="twitter:description" content="UNICOI COUNTY, Tenn. (WJHL) – The Unicoi County School Board approved a bid Tuesday night for a new football stadium. According to Superintendent John English, the board approved a contract with Pr…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=270" />
</head>

<body class="post-template-default single single-post postid-241446 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3HXT38height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjhl.com/" rel="home">WJHL | Tri-Cities News &amp; Weather</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjhl.com/" rel="home">
						<img src="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/NC11_HUUUGE-1.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/NC11_HUUUGE-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjhl.com/weather/">
							<span class="site-header__weather-region">Johnson City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">64&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"unicoi-county-school-board-approves-bid-for-new-football-stadium"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wjhl.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-40285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-40285"><a href="https://www.wjhl.com/news/local/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.wjhl.com/news/local/">Local</a></li>
	<li id="menu-item-68241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68241"><a href="https://www.wjhl.com/news/regional/tennessee/">Tennessee</a></li>
	<li id="menu-item-68242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68242"><a href="https://www.wjhl.com/news/regional/virginia/">Virginia</a></li>
	<li id="menu-item-233985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233985"><a href="https://www.wjhl.com/haunted-tri-cities/">Haunted Tri-Cities</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.wjhl.com/news/national/">National</a></li>
	<li id="menu-item-68230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68230"><a href="https://www.wjhl.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-207523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207523"><a href="https://www.wjhl.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-68311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68311"><a href="https://www.wjhl.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-5737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5737"><a href="https://www.wjhl.com/tricitiesoriginal/">Tri-Cities Original</a></li>
	<li id="menu-item-55672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55672"><a href="https://www.wjhl.com/news/hmg-health-matters/">HMG Health Matters</a></li>
	<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://www.wjhl.com/download-the-wjhl-app/">Download the WJHL App</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/photo-op-with-budweiser-clydesdales-available-at-this-years-johnson-city-christmas-tree-lighting-ceremony/"
									>
			
				Photo Op with Budweiser Clydesdales available at this year&#8217;s Johnson City Christmas tree lighting ceremony
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/photo-op-with-budweiser-clydesdales-available-at-this-years-johnson-city-christmas-tree-lighting-ceremony/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/Clydesdale.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/unicoi-county-school-board-approves-bid-for-new-football-stadium/"
									>
			
				Unicoi County School Board approves bid for new football stadium
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/bristol-tn-police-dept-to-host-refuse-to-be-a-victim-seminar-in-december/"
									>
			
				Bristol TN Police Dept. to host &#8216;Refuse to Be a Victim&#8217; seminar in December
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/downtown-erwin-halloween-festivities-moved-indoors-to-unicoi-county-high-school/"
									>
			
				Downtown Erwin Halloween festivities moved indoors to Unicoi County High School
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/commonwealth-attorney-agencies-conducting-drug-related-mass-arrest-on-65-wise-co-individuals/"
									>
			
				Commonwealth Attorney: Agencies conducting drug-related mass-arrest on 65 Wise Co. individuals
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-71669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71669"><a href="https://www.wjhl.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-151837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151837"><a href="https://www.wjhl.com/eye-on-the-storm/">Eye on the Storm</a></li>
	<li id="menu-item-56196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56196"><a href="https://www.wjhl.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-192700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192700"><a href="https://www.wjhl.com/weather/closings/">Closings</a></li>
	<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56194"><a href="https://www.wjhl.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-6111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6111"><a href="https://www.wjhl.com/weather/weather-cameras/">Ashley HomeStore Weather Cams</a></li>
	<li id="menu-item-6118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6118"><a href="https://www.wjhl.com/ask-storm-team-11/">Ask Storm Team 11</a></li>
	<li id="menu-item-56354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56354"><a href="https://www.wjhl.com/wjhl-weather/tails-and-paws/">Tails and Paws</a></li>
	<li id="menu-item-98841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98841"><a href="https://www.wjhl.com/weather/pals-photo/">Pal&#8217;s Photo in a Flash</a></li>
</ul>
</div></div></li>
<li id="menu-item-201827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201827"><a href="https://www.wjhl.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-169088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169088"><a href="https://www.wjhl.com/touchdown-friday-night/">🏈Touchdown Friday Night🏈</a></li>
	<li id="menu-item-10406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10406"><a href="https://www.wjhl.com/sports/local-sports/">Local sports</a></li>
	<li id="menu-item-56709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56709"><a href="https://www.wjhl.com/high-school-standouts/">High School Standouts</a></li>
	<li id="menu-item-172477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172477"><a href="https://www.wjhl.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-56923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56923"><a href="https://www.wjhl.com/sports/college-sports-2/">College Sports</a></li>
	<li id="menu-item-10407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10407"><a href="https://www.wjhl.com/sports/college-sports-2/tennessee-vols/">Tennessee Vols</a></li>
	<li id="menu-item-10421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10421"><a href="https://www.wjhl.com/sports/college-sports-2/etsu-bucs/">ETSU Bucs</a></li>
	<li id="menu-item-186162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186162"><a href="https://www.wjhl.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-194076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194076"><a href="https://www.wjhl.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-172642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172642"><a href="https://www.wjhl.com/sports/local-sports/appy-league/">Appalachian League</a></li>
	<li id="menu-item-154358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154358"><a href="https://www.wjhl.com/sports/us-world-sports/">US &#038; World Sports</a></li>
</ul>
</div></div></li>
<li id="menu-item-5752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5752"><a href="https://www.wjhl.com/live-newscasts/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-206914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206914"><a href="https://www.wjhl.com/video">Video Center</a></li>
	<li id="menu-item-5751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5751"><a href="https://www.wjhl.com/live-newscasts/">Live Newscasts</a></li>
	<li id="menu-item-189818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189818"><a href="https://www.wjhl.com/live-video/">Live Video</a></li>
	<li id="menu-item-5759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5759"><a href="https://www.wjhl.com/wjhl-tv-listings/">WJHL TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-9107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9107"><a href="https://www.wjhl.com/daytime-tri-cities/">Daytime</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-10648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10648"><a href="https://www.facebook.com/DaytimeTri/">Daytime on Facebook</a></li>
	<li id="menu-item-10658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10658"><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
	<li id="menu-item-185733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185733"><a href="https://www.wjhl.com/smarter-with-age/">Smarter with Age</a></li>
</ul>
</div></div></li>
<li id="menu-item-5639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5639"><a href="https://www.wjhl.com/health-corner/">Health Corner</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5640"><a href="https://www.wjhl.com/health-corner/holston-medical-group/">Holston Medical Group</a></li>
	<li id="menu-item-5693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5693"><a href="https://www.wjhl.com/health-corner/plastic-surgery-center-of-east-tennessee/">Plastic Surgery Center of East Tennessee</a></li>
	<li id="menu-item-5730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5730"><a href="https://www.wjhl.com/health-corner/provision-cares-proton-therapy/">Provision Cares Proton Therapy</a></li>
	<li id="menu-item-5694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5694"><a href="https://www.wjhl.com/health-corner/snyder-family-pharmacies/">Snyder Family Pharmacies</a></li>
	<li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5731"><a href="https://www.wjhl.com/health-corner/the-vein-company/">The Vein Company</a></li>
	<li id="menu-item-5641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5641"><a href="https://www.wjhl.com/health-corner/tri-cities-skin-and-cancer/">Tri-Cities Skin and Cancer</a></li>
</ul>
</div></div></li>
<li id="menu-item-55703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55703"><a href="https://www.wjhl.com/abc-tri-cities/">ABC Tri-Cities</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-55704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55704"><a href="https://www.wjhl.com/abctricities/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-56284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56284"><a href="https://www.wjhl.com/abctricities/tennessee-lottery/">Tennessee Lottery</a></li>
	<li id="menu-item-188689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188689"><a href="https://www.wjhl.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-56285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56285"><a href="https://www.wjhl.com/pledge-of-allegiance/">Daily Pledge of Allegiance</a></li>
</ul>
</div></div></li>
<li id="menu-item-11200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11200"><a href="https://www.wjhl.com/community/calendar/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-218894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218894"><a href="https://www.wjhl.com/community/trail-team-11/">Trail Team 11</a></li>
	<li id="menu-item-57049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://www.wjhl.com/community/community-heroes/">Community Heroes</a></li>
	<li id="menu-item-38696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38696"><a href="https://www.wjhl.com/contests/">Contests</a></li>
	<li id="menu-item-240647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240647"><a href="https://www.wjhl.com/community/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-219179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219179"><a href="https://www.wjhl.com/archives/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204"><a href="https://www.wjhl.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.wjhl.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5699"><a href="https://www.wjhl.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-56781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56781"><a href="https://www.wjhl.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.wjhl.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://www.wjhl.com/about-us/kingsport-bureau/">Kingsport Bureau</a></li>
	<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://www.wjhl.com/greeneville-bureau/">Greeneville Bureau</a></li>
	<li id="menu-item-56888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56888"><a href="https://www.wjhl.com/bristol-bureau/">Bristol Bureau</a></li>
	<li id="menu-item-5743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5743"><a href="https://www.wjhl.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-62913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62913"><a href="https://www.wjhl.com/download-our-apps/">Download our Apps</a></li>
	<li id="menu-item-6079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="https://www.wjhl.com/about-us/wjhl-on-alexa/">WJHL on Alexa</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wjhl.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"unicoi-county-school-board-approves-bid-for-new-football-stadium"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	 .widget_custom_html {
        width:100%;
}
	.main-alert-wrapper {
		background-color: #000000;
		width: 100%;
		font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
		padding: 15px 10px 0px 20px;
}
	
	.alert-message {
		color: white;
		margin-left: 15px;
		display: inline-block;
		font-weight: 700;
    		text-transform: uppercase;
    		position: relative;
		letter-spacing: .05em;
    		z-index: 2;
}
	
	.alert-text {
		color: white;
		margin-left: 10px;
		display: inline-block;
		font-weight: 400;
    		letter-spacing: .05em;
    		position: relative;
    		z-index: 2;
			
	}
	
	
	.live-now  {
	 	float: left;
		background-color: #cc1f3b;
    		border-radius: .75rem;
    		content: " ";
    		display: block;
    		height: .75rem;
    		margin-top: .1875rem;
    		width: .75rem;
	}

</style>

<div class="main-alert-wrapper"><div class="live-now "></div><div class="alert-message">LIVE NOW /</div><a href="https://www.wjhl.com/live-newscasts/"><div class="alert-text">Watch News Channel 11 at Noon</div></a></div></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-241446 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news tag-football tag-gentry-stadium tag-unicoi-county tag-unicoi-county-blue-devils tag-unicoi-county-high-school" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Unicoi County School Board approves bid for new football stadium</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjhl.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: News Channel 11 Staff</p>
		
					Posted: <time datetime="2019-10-30T11:25:11-04:00">Oct 30, 2019 / 11:25 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-30T11:57:57-04:00">Oct 30, 2019 / 11:57 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/gentry.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>(WJHL)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		


<p>UNICOI COUNTY, Tenn. (WJHL) – The Unicoi County School Board
approved a bid Tuesday night for a new football stadium.</p>



<p>According to Superintendent John English, the board approved
a contract with Preston Construction totaling $3.15 million for the Gentry
Stadium project.</p>



<p>English told News Channel 11 that the bid was initially
$3.32 million. That would have included leveling the entirety of Gentry
Stadium.</p>



<p>After the $170,000 in cuts, the stands will be demolished. There will also be a new press box, lights, pavement and concession stands.</p>



<p>The football field will remain untouched.</p>



<p>English said that work will begin as soon as Unicoi County High School’s football season is over. The Blue Devils football team has qualified for the playoffs and it is unknown if Gentry Stadium will host any more home games this season.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"unicoi-county-school-board-approves-bid-for-new-football-stadium"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114852"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjhl.com/news/local/photo-op-with-budweiser-clydesdales-available-at-this-years-johnson-city-christmas-tree-lighting-ceremony/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Photo Op with Budweiser Clydesdales available at this year&#8217;s Johnson City Christmas tree lighting ceremony
					</h3>
	
			<footer class="article-list__article-byline">
			by News Channel 11 Staff <span class="sep">/</span> <time datetime="2019-10-30T11:53:55-04:00">Oct 30, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JOHNSON CITY, Tenn (WJHL)- Johnson City's annual Christmas Tree Lighting Ceremony will take place on Friday, December 6th.</p>
<p>Not only will you have the opportunity to take a photo with the newly lighted tree, but also a special guest- the Budweiser Clydesdales.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Clydesdale.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Clydesdale.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Clydesdale.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Clydesdale.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Clydesdale.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Clydesdale.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Clydesdale.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjhl.com/news/national/study-people-always-running-late-are-happier-and-healthier/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Study: People Always Running Late Are Happier and Healthier
					</h3>
	
			<footer class="article-list__article-byline">
			by Devin Dinon <span class="sep">/</span> <time datetime="2019-10-30T11:39:54-04:00">Oct 30, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (NEWS10) - People who usually run late also tend to be happier and live longer, this according to a new study from Harvard University.</p>
<p>The paper from Harvard Medical School says people who are running late are often operating with a sense of calm, and that’s quite possibly adding years to their lives. Additional research has found that “an optimistic outlook early in life can predict better health and a lower rate of death during follow-up periods of 15 to 40 years.” </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/04/GettyImages-113969512420_OP_2_CP__1556673682727.jpg_85288279_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="1139695124_1556673682727"
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/04/GettyImages-113969512420_OP_2_CP__1556673682727.jpg_85288279_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/04/GettyImages-113969512420_OP_2_CP__1556673682727.jpg_85288279_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/04/GettyImages-113969512420_OP_2_CP__1556673682727.jpg_85288279_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/04/GettyImages-113969512420_OP_2_CP__1556673682727.jpg_85288279_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/04/GettyImages-113969512420_OP_2_CP__1556673682727.jpg_85288279_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/04/GettyImages-113969512420_OP_2_CP__1556673682727.jpg_85288279_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjhl.com/news/national/whats-the-most-popular-halloween-movie-in-every-state/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				What&#8217;s the most popular Halloween movie in every state?
					</h3>
	
			<footer class="article-list__article-byline">
			by Evan Anstey <span class="sep">/</span> <time datetime="2019-10-30T11:15:17-04:00">Oct 30, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WIVB) -- As you've been surfing through the channels on any given night this month, you have surely come across a few horror movies. We are approaching Halloween, after all.</p>
<p>Comparitech released a new survey listing every U.S. state's favorite Halloween movie.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/3f4d816c25d3497a8dbf22ccd012133e-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/3f4d816c25d3497a8dbf22ccd012133e-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/3f4d816c25d3497a8dbf22ccd012133e-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/3f4d816c25d3497a8dbf22ccd012133e-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/3f4d816c25d3497a8dbf22ccd012133e-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/3f4d816c25d3497a8dbf22ccd012133e-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/3f4d816c25d3497a8dbf22ccd012133e-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"unicoi-county-school-board-approves-bid-for-new-football-stadium"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/wjhl-weather/storm-team-11-soggy-set-up-today-2/"
									>
			
				Storm Team 11:  Soggy Set-Up Today
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/wjhl-weather/">Weather</a> / <time datetime="2019-10-30T06:21:22-04:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/wjhl-weather/storm-team-11-soggy-set-up-today-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/7day-12.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/7day-12.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/7day-12.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/7day-12.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/7day-12.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/7day-12.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/7day-12.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/buchanan-county-so-officials-investigating-after-school-bus-crash-involving-van/"
									>
			
				UPDATE: No injuries after school bus crash in Buchanan County
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2019-10-30T10:24:39-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/buchanan-county-so-officials-investigating-after-school-bus-crash-involving-van/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2017/09/schoolbus1_29660017_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="schoolbus1_230528"
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2017/09/schoolbus1_29660017_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2017/09/schoolbus1_29660017_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2017/09/schoolbus1_29660017_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2017/09/schoolbus1_29660017_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2017/09/schoolbus1_29660017_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2017/09/schoolbus1_29660017_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/downtown-erwin-halloween-festivities-moved-indoors-to-unicoi-county-high-school/"
									>
			
				Downtown Erwin Halloween festivities moved indoors to Unicoi County High School
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2019-10-30T09:49:50-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/downtown-erwin-halloween-festivities-moved-indoors-to-unicoi-county-high-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/03/Unicoi20County20High20School_1554054189038.PNG_80000801_ver1.0.png?resize=2560%2C1440&#038;ssl=1"
		alt="Unicoi County High School_1554054189038.PNG.jpg"
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/03/Unicoi20County20High20School_1554054189038.PNG_80000801_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/03/Unicoi20County20High20School_1554054189038.PNG_80000801_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/03/Unicoi20County20High20School_1554054189038.PNG_80000801_ver1.0.png?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/03/Unicoi20County20High20School_1554054189038.PNG_80000801_ver1.0.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/03/Unicoi20County20High20School_1554054189038.PNG_80000801_ver1.0.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/03/Unicoi20County20High20School_1554054189038.PNG_80000801_ver1.0.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/haunted-tri-cities/haunted-tri-cities-secret-tunnel-under-barter-theatre/"
									>
			
				Haunted Tri-Cities: Secret tunnel under Barter Theatre
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/haunted-tri-cities/">Haunted Tri-Cities</a> / <time datetime="2019-10-29T17:26:15-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/haunted-tri-cities/haunted-tri-cities-secret-tunnel-under-barter-theatre/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/TILE-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TILE-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TILE-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TILE-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TILE-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TILE-image.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/TILE-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"unicoi-county-school-board-approves-bid-for-new-football-stadium"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather Forecast</h2>
	<a class="weather-widget__content" href="https://www.wjhl.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-82"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				63&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain early...then remaining cloudy with showers overnight. Low 63F. Winds light and variable. Chance of rain 70%.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 70&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				74&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-84"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 100&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-38" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/tennessee/visitors-arent-allowed-upstairs-at-loretta-lynn-ranch-for-a-reason-2/"
									>
			
				Visitors aren&#8217;t allowed upstairs at Loretta Lynn Ranch for a reason
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/rainy-forecast-prompts-johnson-city-officials-to-create-indoor-halloween-event/"
									>
			
				Rainy forecast prompts Johnson City officials to create indoor Halloween event
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/commonwealth-attorney-agencies-conducting-drug-related-mass-arrest-on-65-wise-co-individuals/"
									>
			
				Commonwealth Attorney: Agencies conducting drug-related mass-arrest on 65 Wise Co. individuals
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/eastmans-chemical-recycling-technology-begins-commercial-operation/"
									>
			
				Eastman&#8217;s chemical recycling technology begins commercial operation
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FwjhlTV11%2F&tabs=timeline&width=320&height=500&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div></section><section id="ns-article-bin-35" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/patients-death-after-being-dropped-in-the-o-r-leads-to-safety-changes-at-ballad-health/"
									>
			
				Patient&#8217;s death after being dropped in the O.R. leads to safety changes at Ballad Health
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2019-09-12T18:40:26-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/patients-death-after-being-dropped-in-the-o-r-leads-to-safety-changes-at-ballad-health/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/09/landers2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/landers2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/landers2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/landers2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/landers2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/09/landers2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/09/landers2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/community/breast-cancer-awareness/survivors-speak-you-have-to-be-your-own-advocate/"
									>
			
				SURVIVORS SPEAK: &#8220;You have to be your own advocate&#8221;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/community/breast-cancer-awareness/">Breast Cancer Awareness</a> / <time datetime="2019-10-29T19:26:20-04:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/community/breast-cancer-awareness/survivors-speak-you-have-to-be-your-own-advocate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/CHRISTINE-BRADISH.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/CHRISTINE-BRADISH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/CHRISTINE-BRADISH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/CHRISTINE-BRADISH.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/CHRISTINE-BRADISH.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/CHRISTINE-BRADISH.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/CHRISTINE-BRADISH.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/local-man-celebrates-101st-birthday-by-breaking-his-own-record-at-bays-mountain/"
									>
			
				Local man celebrates 101st birthday by breaking his own record at Bays Mountain
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2019-10-29T19:27:15-04:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/local-man-celebrates-101st-birthday-by-breaking-his-own-record-at-bays-mountain/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/ziplinepic4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/ziplinepic4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/ziplinepic4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/ziplinepic4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/ziplinepic4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/ziplinepic4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/ziplinepic4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/community/trail-team-11/sydney-on-the-trails-bays-mountain/"
									>
			
				Sydney on the Trails: Bays Mountain
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/community/trail-team-11/">Trail Team 11</a> / <time datetime="2019-10-29T19:25:28-04:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/community/trail-team-11/sydney-on-the-trails-bays-mountain/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/bays-featured-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/bays-featured-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/bays-featured-image.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/bays-featured-image.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/bays-featured-image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/bays-featured-image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/bays-featured-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/haunted-tri-cities/haunted-tri-cities-ghosts-and-glamour-at-general-morgan-inn/"
									>
			
				Haunted Tri-Cities: Ghosts and glamour at General Morgan Inn
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/haunted-tri-cities/">Haunted Tri-Cities</a> / <time datetime="2019-10-29T19:28:06-04:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/haunted-tri-cities/haunted-tri-cities-ghosts-and-glamour-at-general-morgan-inn/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/TITLE-image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TITLE-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TITLE-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TITLE-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TITLE-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/TITLE-image.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/TITLE-image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/wjhl-thanksgiving-dinner-giveaway/"
									>
			
				2019 Thanksgiving Dinner Giveaway
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/contests/">Contests</a> / <time datetime="2019-10-14T16:57:28-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/wjhl-thanksgiving-dinner-giveaway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/Thanksgiving-Dinner-Giveaway-jpeg.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Thanksgiving-Dinner-Giveaway-jpeg.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Thanksgiving-Dinner-Giveaway-jpeg.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Thanksgiving-Dinner-Giveaway-jpeg.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Thanksgiving-Dinner-Giveaway-jpeg.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/Thanksgiving-Dinner-Giveaway-jpeg.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/Thanksgiving-Dinner-Giveaway-jpeg.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/tricitiesoriginal/trey-hensley-music-has-always-felt-like-a-calling/"
									>
			
				Trey Hensley: Music has always felt like &#8216;a calling&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/tricitiesoriginal/">Tri-Cities Original</a> / <time datetime="2019-10-14T22:57:38-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/tricitiesoriginal/trey-hensley-music-has-always-felt-like-a-calling/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/tco-trey-hensley-featured-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/tco-trey-hensley-featured-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/tco-trey-hensley-featured-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/tco-trey-hensley-featured-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/tco-trey-hensley-featured-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/tco-trey-hensley-featured-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/tco-trey-hensley-featured-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/civics-101-fifth-grader-addresses-commission-over-slanted-sign/"
									>
			
				Civics 101: Fifth-grader addresses commission over slanted sign
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2019-10-08T23:51:55-04:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/civics-101-fifth-grader-addresses-commission-over-slanted-sign/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/oscar.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/oscar.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/oscar.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/oscar.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/oscar.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/oscar.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/oscar.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/report-child-care-crisis-costs-tri-cities-43-million-a-year/"
									>
			
				Report: Child-care crisis costs Tri-Cities $43 million a year
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2019-10-08T18:26:02-04:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/report-child-care-crisis-costs-tri-cities-43-million-a-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/07/daycare.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/07/daycare.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/07/daycare.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/07/daycare.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/07/daycare.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/07/daycare.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/07/daycare.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/october-1-ballad-health-transitions-johnson-city-medical-center-to-regions-only-level-i-trauma-center/"
									>
			
				Ballad officially consolidates level one trauma services at Johnson City Medical Center, downgrades at Holston Valley Medical Center
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2019-10-01T20:29:58-04:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/october-1-ballad-health-transitions-johnson-city-medical-center-to-regions-only-level-i-trauma-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/JCMC2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/JCMC2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/JCMC2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/JCMC2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/JCMC2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2019/10/JCMC2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2019/10/JCMC2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wjhl.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"unicoi-county-school-board-approves-bid-for-new-football-stadium"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"unicoi-county-school-board-approves-bid-for-new-football-stadium"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wjhl.com/" rel="home">
				<img src="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/NC11_HUUUGE-1.png" alt="WJHL" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wjhlTV11/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJHL11">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjhl11/">
					<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC1Gz1YkPBoLzQSBKbswBHAw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wjhl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjhl-news-channel-11/id541058174">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3568&#038;hl=en_US">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjhl-weather-app/id383181663">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjhl.android.weather">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-6119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6119"><a href="https://www.wjhl.com/news/">News</a></li>
<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://www.wjhl.com/weather/">Weather</a></li>
<li id="menu-item-6121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6121"><a href="https://www.wjhl.com/sports/">Sports</a></li>
<li id="menu-item-6122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6122"><a href="https://www.wjhl.com/daytime-tri-cities/">Daytime Tri-Cities</a></li>
<li id="menu-item-6123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6123"><a href="https://www.wjhl.com/live-newscasts/">Live Newscasts</a></li>
<li id="menu-item-6124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://www.wjhl.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-6059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6059"><a href="https://www.wjhl.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6060"><a href="https://www.wjhl.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6061"><a href="https://www.wjhl.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-6063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6063"><a href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/06/WJHL-Tri-CitiesTN_EEO_Public_File-4.1.18-3.31.19_1554133422338_80136742_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-6064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6064"><a href="https://publicfiles.fcc.gov/tv-profile/wjhl-tv">FCC Public File</a></li>
<li id="menu-item-6066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6066"><a href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "News Channel 11 Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"unicoi-county-school-board-approves-bid-for-new-football-stadium"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wjhl.com\/wp-json\/","nonce":"677570184d","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wjhl.com/_static/??-eJydjEkSgyAQAD8UIQOi5pDKWxhmSLAQlaWS50ePueba1d3yvXUhudiIi5yLtFvoMu+NSxVLSGIuF3kobk2VU5X1xcshJv6UarN0MZwUW4h01s+4oo1iAIDJ9rpHUgT+5lmzwJYo8h9Tm2twR6mNAkLDZHAY/WgAtf+9PpY7mFHp6arVNH8B5rhMKw=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wjhl.com/wp-includes/js/wp-embed.min.js?m=1571091504g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794991',post:'241446',tz:'-4',srv:'www.wjhl.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794991', '241446' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":288,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
