
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wjhl"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wjhl.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Greene County-Greeneville EMS rolls out with new facility in close proximity to busiest highway","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Pheben Kassahun","description":"GREENEVILLE, Tenn. (WJHL) &#8211; A new emergency medical service facility will begin operations in Greeneville in just over a week. It has been a long time coming, as the Greene County-Greeneville emergency medical facility will be closer access to half of the town&#8217;s residents. The new facility has been strategically built along 11E to cover [&hellip;]","publicationDate":"2021-01-21T18:06:15-05:00","lastModifiedDate":"2021-01-21T19:33:31-05:00","publicationDayOfWeek":"Thursday","categoryList":["Local","News"],"primaryCategory":"Local","tagList":[],"wordCount":359,"paragraphCount":16,"imageCount":6,"videoCount":1,"slideshowCount":0,"pageId":628113,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":19,"persistentId":"nxs-98-article-628113","nlpSentiment":{"score":0,"magnitude":5},"nlpOther":{"access":0.01,"ambulances":0.01,"Greeneville EMS":0.04,"half":0.01,"inside":0.01,"operations":0.02,"proximity":0.04,"space":0.01,"things":0.01},"nlpPerson":{"Calvin Hawkins":0.01,"Kevin Morrison":0.02,"mayor":0.02,"people":0.01,"residents":0.01},"nlpEvent":{"car accidents":0.01,"emergency":0.02,"facility opening":0.01},"nlpLocation":{"county":0.01,"emergency medical service facility":0.03,"facility":0.06,"Greene County":0.1,"GREENEVILLE":0.02,"highway":0.04,"land":0.01,"part":0.01,"place":0.01,"Space":0.01,"Tenn":0.01,"town":0.01,"U.S. 11E":0.1},"nlpOrganization":{"WJHL":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wjhl.com\/news\/local\/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway\/","ampUrl":"https:\/\/www.wjhl.com\/news\/local\/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway\/amp\/","urlHostname":"https:\/\/www.wjhl.com","urlSlug":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway","directoryPath":["news","local"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJHL | Tri-Cities News &amp; Weather","callSign":"WJHL","domainName":"www.wjhl.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-60088952-13"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjhl.com\/news\/local\/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway\/" || "";
var cats = "Local,News" || "";
var bob_kw = "" || "";
var bob_desc = "GREENEVILLE, Tenn. (WJHL) &#8211; A new emergency medical service facility will begin operations in Greeneville in just over a week. It has been a long time coming, as the Greene County-Greeneville emergency medical facility will be closer access to half of the town&#8217;s residents. The new facility has been strategically built along 11E to cover [&hellip;]" || "";
var bob_story_author = "Pheben Kassahun" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wjhl.com\/news\/local\/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wjhl\/video\/video_studio\/363\/21\/01\/21\/6217740\/6217740_E91FA197286B48D8AAB32F312EEC2E5A_210121_6217740_Greene_County_Greeneville_EMS_rolls_out_with_new_2500.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjhl.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-13","event":"dlReady","paragraphCount":16,"wordCount":359,"authorName":"Pheben Kassahun","imageCount":6,"siteName":"WJHL | Tri-Cities News &amp; Weather","publishDateString":"Thu Jan 21 2021","publishTimeString":"06:06 PM EST","originalContent":true,"classifyText":[],"categories":"Local,News","primaryCategory":"Local","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N3HXT38");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJHL | Tri-Cities News &amp; Weather","logo":{"@type":"ImageObject","url":"https:\/\/www.wjhl.com\/wp-content\/uploads\/sites\/98\/2020\/12\/cropped-WJHlcomBanner-1.png"}},"name":"WJHL | Tri-Cities News &amp; Weather","description":"GREENEVILLE, Tenn. (WJHL) &#8211; A new emergency medical service facility will begin operations in Greeneville in just over a week. It has been a long time coming, as the Greene County-Greeneville emergency medical facility will be closer access to half of the town&#8217;s residents. The new facility has been strategically built along 11E to cover [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wjhl.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wjhl.com\/news\/local\/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway\/","headline":"Greene County-Greeneville EMS rolls out with new facility in close proximity to busiest highway","datePublished":"2021-01-21T23:06:15+00:00","dateModified":"2021-01-22T00:33:31+00:00","author":[{"@type":"Person","name":"Pheben Kassahun"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjhl.com\/news\/local\/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wjhl.com\/wp-content\/uploads\/sites\/98\/2021\/01\/building.jpg"},"articleSection":"Local","genre":["Local","News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Greene County-Greeneville EMS rolls out with new facility in close proximity to busiest highway | WJHL | Tri-Cities News &amp; Weather</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJHL | Tri-Cities News &amp; Weather &raquo; Feed" href="https://www.wjhl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHL | Tri-Cities News &amp; Weather &raquo; Comments Feed" href="https://www.wjhl.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjhl.com\/news\/local\/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway\/","page_slug":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway","page_type":"story","page_category":"local","article_id":628113,"subpath":"\/news\/local"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='GREENEVILLE, Tenn. (WJHL) &#8211; A new emergency medical service facility will begin operations in Greeneville in just over a week. It has been a long time coming, as the Greene County-Greeneville emergency medical facility will be closer access to half of the town&#8217;s residents. The new facility has been strategically built along 11E to cover [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='29hCAIFhzdqRxeW5h8ATJLRgwDKMuuSK42m6HJNIp3A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjhl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #386ea0;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-tiled-gallery-css'  href='https://www.wjhl.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.css?ver=9.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjhl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wjhl.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjhl.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wjhl.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wjhl.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjhl.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wjhl.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wjhl.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wjhl.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjhl.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.wjhl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wjhl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wjhl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wjhl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wjhl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wjhl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wjhl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.wjhl.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wjhl.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wjhl.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wjhl.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wjhl.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script src='https://www.wjhl.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.js?ver=9.1' id='jetpack-block-tiled-gallery-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wjhl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"c459193d07e1bbf9c00715d0db8bab41"}};
</script>
<script src='https://www.wjhl.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wjhl.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wjhl.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjhl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjhl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wjhl.com/news/local/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway/" />
<link rel='shortlink' href='https://www.wjhl.com/?p=628113' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjhl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjhl.com%2Fnews%2Flocal%2Fgreene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjhl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjhl.com%2Fnews%2Flocal%2Fgreene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-21 18:06:15" />
<meta name="sailthru.title" content="Greene County-Greeneville EMS rolls out with new facility in close proximity to busiest highway" />
<meta name="sailthru.author" content="Pheben Kassahun" />
<meta name="sailthru.description" content="GREENEVILLE, Tenn. (WJHL) &#8211; A new emergency medical service facility will begin operations in Greeneville in just over a week. It has been a long time coming, as the Greene County-Greeneville emergency medical facility will be closer access to half of the town&#8217;s residents. The new facility has been strategically built along 11E to cover [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/building.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/building.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wjhl.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wjhl.com/news/local/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Greene County-Greeneville EMS rolls out with new facility in close proximity to busiest highway" />
<meta property="og:url" content="https://www.wjhl.com/news/local/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway/" />
<meta property="og:description" content="GREENEVILLE, Tenn. (WJHL) &#8211; A new emergency medical service facility will begin operations in Greeneville in just over a week. It has been a long time coming, as the Greene County-Greeneville…" />
<meta property="article:published_time" content="2021-01-21T23:06:15+00:00" />
<meta property="article:modified_time" content="2021-01-22T00:33:31+00:00" />
<meta property="og:site_name" content="WJHL | Tri-Cities News &amp; Weather" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Greene County-Greeneville EMS rolls out with new facility in close proximity to busiest highway" />
<meta name="twitter:image" content="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/building.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/building.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/building.jpg?w=1280" />
<meta name="twitter:description" content="GREENEVILLE, Tenn. (WJHL) &#8211; A new emergency medical service facility will begin operations in Greeneville in just over a week. It has been a long time coming, as the Greene County-Greeneville…" />
<meta name="twitter:title" content="Greene County-Greeneville EMS rolls out with new facility in close proximity to busiest highway" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=270" />
</head>

<body class="post-template-default single single-post postid-628113 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3HXT38"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjhl.com/" rel="home">WJHL | Tri-Cities News &amp; Weather</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjhl.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjhl.com/wp-content/uploads/sites/98/2020/12/cropped-WJHlcomBanner-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjhl.com/weather/">
							<span class="site-header__weather-region">Johnson City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">39&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-27"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wjhl.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-40285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-40285"><a href="https://www.wjhl.com/news/local/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://www.wjhl.com/news/local/">Local</a></li>
	<li id="menu-item-68241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68241"><a href="https://www.wjhl.com/news/regional/tennessee/">Tennessee</a></li>
	<li id="menu-item-68242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68242"><a href="https://www.wjhl.com/news/regional/virginia/">Virginia</a></li>
	<li id="menu-item-309939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309939"><a href="https://www.wjhl.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-560747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560747"><a href="https://www.wjhl.com/election-results/">Election Results</a></li>
	<li id="menu-item-246429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246429"><a href="https://www.wjhl.com/news/your-local-election-hq/">☑ Your Local Election HQ ☑</a></li>
	<li id="menu-item-437642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437642"><a href="https://www.wjhl.com/covid-19-keeping-schools-safe/">Keeping Schools Safe</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.wjhl.com/news/national/">National</a></li>
	<li id="menu-item-68230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68230"><a href="https://www.wjhl.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-508144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508144"><a href="https://www.wjhl.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-68311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68311"><a href="https://www.wjhl.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-545620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545620"><a href="https://www.wjhl.com/haunted-tri-cities/">Haunted Tri-Cities</a></li>
	<li id="menu-item-329072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-329072"><a href="https://www.wjhl.com/search-for-evelyn/">Justice for Evelyn</a></li>
	<li id="menu-item-384999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384999"><a href="https://www.wjhl.com/reopening-the-region/">Reopening The Region</a></li>
	<li id="menu-item-422987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422987"><a href="https://www.wjhl.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-5737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5737"><a href="https://www.wjhl.com/tricitiesoriginal/">Tri-Cities Original</a></li>
	<li id="menu-item-55672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55672"><a href="https://www.wjhl.com/news/hmg-health-matters/">HMG Health Matters</a></li>
	<li id="menu-item-277352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277352"><a href="https://www.wjhl.com/john-sevier-fire/">John Sevier Fire</a></li>
	<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://www.wjhl.com/download-the-wjhl-app/">Download the WJHL App</a></li>
	<li id="menu-item-273331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273331"><a href="https://www.wjhl.com/instagram/">As seen on Instagram</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/tn-lawmakers-discuss-strengthening-literacy-standards-as-third-graders-struggle-with-reading/"
					class="article-list__article-link"
														>
			
				TN lawmakers discuss strengthening literacy standards as third-graders struggle with reading
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/search-for-evelyn/megan-boswell-due-in-court-friday-for-announcement-hearing/"
					class="article-list__article-link"
														>
			
				Megan Boswell due in court Friday for announcement hearing
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway/"
					class="article-list__article-link"
														>
			
				Greene County-Greeneville EMS rolls out with new facility in close proximity to busiest highway
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/regions-new-covid-cases-dropping-vaccination-rates-outpace-state-hospitalizations-deaths-still-elevated/"
					class="article-list__article-link"
														>
			
				Region&#8217;s new COVID cases dropping, vaccination rates outpace state &#8211; hospitalizations, deaths still elevated
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-71669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71669"><a href="https://www.wjhl.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56194"><a href="https://www.wjhl.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-6118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6118"><a href="https://www.wjhl.com/ask-storm-team-11/">Ask Storm Team 11</a></li>
	<li id="menu-item-6111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6111"><a href="https://www.wjhl.com/weather/weather-cameras/">Ashley HomeStore Weather Cams</a></li>
	<li id="menu-item-557877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557877"><a href="https://www.wjhl.com/storm-team-student-of-the-week/">Storm Team Student of the Week</a></li>
	<li id="menu-item-56196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56196"><a href="https://www.wjhl.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-192700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192700"><a href="https://www.wjhl.com/weather/closings/">Closings</a></li>
	<li id="menu-item-56354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56354"><a href="https://www.wjhl.com/wjhl-weather/tails-and-paws/">Tails and Paws</a></li>
</ul>
</div></div></li>
<li id="menu-item-201827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201827"><a href="https://www.wjhl.com/sports/">Sports</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-169088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169088"><a href="https://www.wjhl.com/touchdown-friday-night/">🏈Touchdown Friday Night🏈</a></li>
	<li id="menu-item-488043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488043"><a href="https://www.wjhl.com/sports/high-school-sports/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-10406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10406"><a href="https://www.wjhl.com/sports/local-sports/">Local sports</a></li>
	<li id="menu-item-56709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56709"><a href="https://www.wjhl.com/high-school-standouts/">High School Standouts</a></li>
	<li id="menu-item-172477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172477"><a href="https://www.wjhl.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-56923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56923"><a href="https://www.wjhl.com/sports/college-sports-2/">College Sports</a></li>
	<li id="menu-item-10421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10421"><a href="https://www.wjhl.com/sports/college-sports-2/etsu-bucs/">ETSU Bucs</a></li>
	<li id="menu-item-10407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10407"><a href="https://www.wjhl.com/sports/college-sports-2/tennessee-vols/">Tennessee Vols</a></li>
	<li id="menu-item-186162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186162"><a href="https://www.wjhl.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-497240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497240"><a href="https://www.wjhl.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-524655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524655"><a href="https://www.wjhl.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-408940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408940"><a href="https://www.wjhl.com/sports/racing/">Racing</a></li>
	<li id="menu-item-293261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293261"><a href="https://www.wjhl.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-154358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154358"><a href="https://www.wjhl.com/sports/us-world-sports/">US &#038; World Sports</a></li>
	<li id="menu-item-172642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172642"><a href="https://www.wjhl.com/sports/local-sports/appy-league/">Appalachian League</a></li>
</ul>
</div></div></li>
<li id="menu-item-5752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5752"><a href="https://www.wjhl.com/live-newscasts/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-206914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206914"><a href="https://www.wjhl.com/video">Video Center</a></li>
	<li id="menu-item-5751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5751"><a href="https://www.wjhl.com/live-newscasts/">Live Newscasts</a></li>
	<li id="menu-item-189818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189818"><a href="https://www.wjhl.com/live-video/">Live Video</a></li>
	<li id="menu-item-5759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5759"><a href="https://www.wjhl.com/wjhl-tv-listings/">WJHL TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-9107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9107"><a href="https://www.wjhl.com/daytime-tri-cities/">Daytime</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-10648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10648"><a href="https://www.facebook.com/DaytimeTri/">Daytime on Facebook</a></li>
	<li id="menu-item-10658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10658"><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
	<li id="menu-item-185733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185733"><a href="https://www.wjhl.com/smarter-with-age/">Smarter with Age</a></li>
</ul>
</div></div></li>
<li id="menu-item-5639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5639"><a href="https://www.wjhl.com/health-corner/">Health Corner</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5640"><a href="https://www.wjhl.com/health-corner/holston-medical-group/">Holston Medical Group</a></li>
	<li id="menu-item-5693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5693"><a href="https://www.wjhl.com/health-corner/plastic-surgery-center-of-east-tennessee/">Plastic Surgery Center of East Tennessee</a></li>
	<li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5731"><a href="https://www.wjhl.com/health-corner/the-vein-company/">The Vein Company</a></li>
	<li id="menu-item-415292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415292"><a href="https://www.wjhl.com/tri-cities-gastroenterology/">Tri-Cities Gastroenterology</a></li>
	<li id="menu-item-472704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472704"><a href="https://www.wjhl.com/health-corner/solutions-integrated-medicine/">Solutions Integrated Medicine</a></li>
	<li id="menu-item-498828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498828"><a href="https://www.wjhl.com/health-corner/appalachian-emergency-dental/">Appalachian Emergency Dental</a></li>
	<li id="menu-item-562230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562230"><a href="https://www.wjhl.com/health-corner/mooneys-pharmacy/">Mooney’s Pharmacy &#038; P&#038;S Pharmacy</a></li>
	<li id="menu-item-566976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566976"><a href="https://www.wjhl.com/health-corner/soundz-hearing-center/">Soundz Hearing Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-11200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11200"><a href="https://www.wjhl.com/community/calendar/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-218894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218894"><a href="https://www.wjhl.com/community/trail-team-11/">Trail Team 11</a></li>
	<li id="menu-item-57049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://www.wjhl.com/community/community-heroes/">Community Heroes</a></li>
	<li id="menu-item-38696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38696"><a href="https://www.wjhl.com/contests/">Contests</a></li>
	<li id="menu-item-618798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618798"><a href="https://www.wjhl.com/archives/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-55704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55704"><a href="https://www.wjhl.com/abctricities/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-56285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56285"><a href="https://www.wjhl.com/pledge-of-allegiance/">Daily Pledge of Allegiance</a></li>
	<li id="menu-item-367962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367962"><a href="https://www.wjhl.com/stronger-together/">Stronger Together</a></li>
	<li id="menu-item-315133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315133"><a href="https://www.wjhl.com/nominate-a-remarkable-woman-in-your-life/">Remarkable Women 2021</a></li>
	<li id="menu-item-545706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545706"><a href="https://www.wjhl.com/mondays-on-main/">Mondays on Main</a></li>
	<li id="menu-item-295028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295028"><a href="https://www.wjhl.com/lottery/">Tennessee Lottery</a></li>
	<li id="menu-item-295027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295027"><a href="https://www.wjhl.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-596919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596919"><a href="https://www.wjhl.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204"><a href="https://www.wjhl.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-466071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466071"><a href="https://www.wjhl.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-466072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466072"><a href="https://www.wjhl.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-466082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-466082"><a href="https://www.ziprecruiter.com/wjhl">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.wjhl.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5699"><a href="https://www.wjhl.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-56781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56781"><a href="https://www.wjhl.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.wjhl.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-55703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55703"><a href="https://www.wjhl.com/abc-tri-cities/">ABC Tri-Cities</a></li>
	<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://www.wjhl.com/about-us/kingsport-bureau/">Kingsport Bureau</a></li>
	<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://www.wjhl.com/greeneville-bureau/">Greeneville Bureau</a></li>
	<li id="menu-item-56888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56888"><a href="https://www.wjhl.com/bristol-bureau/">Bristol Bureau</a></li>
	<li id="menu-item-5743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5743"><a href="https://www.wjhl.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-62913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62913"><a href="https://www.wjhl.com/download-our-apps/">Download our Apps</a></li>
	<li id="menu-item-6079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="https://www.wjhl.com/about-us/wjhl-on-alexa/">WJHL on Alexa</a></li>
	<li id="menu-item-315954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315954"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wjhl.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-628113 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Greene County-Greeneville EMS rolls out with new facility in close proximity to busiest highway	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjhl.com/news/local/">Local</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wjhl.com/author/pheben-kassahun/" title="Posts by Pheben Kassahun" class="author url fn" rel="author">Pheben Kassahun</a></p>
		
					Posted: <time datetime="2021-01-21T18:06:15-05:00">Jan 21, 2021 / 06:06 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-21T19:33:31-05:00">Jan 21, 2021 / 07:33 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6217740","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wjhl.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wjhl.com","ns_st_st":"wjhl","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"wjhl.com","ns_st_st":"wjhl","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjhl/news/local&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wjhl.com/news/local/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway/&vconp=2&cust_params=vid%3D6217740%26cmsid%3D628113%26pid%3D628113%26vidcat%3D/news/local%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"Rawk5AaPje10cRoVjfzOckdB3KQ0dnD6","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjE3NzQwIiwiaXNzIjoiUmF3azVBYVBqZTEwY1JvVmpmek9ja2RCM0tRMGRuRDYiLCJleHAiOjE2MTEyODU0MjZ9.coeOstTJv9Rp-QNUBcnBHnTP4AYTzAHKInbmjF5_PWo","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wjhl/video/video_studio/363/21/01/21/6217740/6217740_E91FA197286B48D8AAB32F312EEC2E5A_210121_6217740_Greene_County_Greeneville_EMS_rolls_out_with_new_2500.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>GREENEVILLE, Tenn. (WJHL) &#8211; A new emergency medical service facility will begin operations in Greeneville in just over a week.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?w=900" alt="" class="wp-image-628150" width="348" height="195" srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=160,90 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=300,169 300w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=768,432 768w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=1280,720 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=1536,864 1536w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=320,180 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=256,144 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=512,288 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=640,360 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=876,493 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=1752,986 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=960,540 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=50,28 50w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/photo.jpg?resize=348,195 348w" sizes="(max-width: 899px) 100vw, 348px" /></figure></div>



<p>It has been a long time coming, as the Greene County-Greeneville emergency medical facility will be closer access to half of the town&#8217;s residents.</p>



<p>The new facility has been strategically built along 11E to cover residents who live in the northern and eastern part of the county. this will also allow for quicker response times.</p>



<p>&#8220;Space! Personal space. They could spread out more,&#8221; Greene County-Greeneville EMS director, Calvin Hawkins said.</p>



<p>This nearly $1 million, 5,000 square-foot facility opening in just over a week, in the town of Greeneville.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1920" height="1080" src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?w=900" alt="" class="wp-image-628163" srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=160,90 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=300,169 300w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=768,432 768w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=1280,720 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=1536,864 1536w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=320,180 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=256,144 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=512,288 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=640,360 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=876,492 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=1752,986 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=960,540 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/inside-1.jpg?resize=50,28 50w" sizes="(max-width: 899px) 100vw, 876px" /></figure>



<p>&#8220;It will cut our response times tremendously because this is kind of centrally located with all of our other stations right here in the City of Greeneville,&#8221; Hawkins said.</p>



<p>Greene County Mayor Kevin Morrison said, &#8220;…particularly for things like heart attacks and strokes and car accidents, things like that.&#8221;</p>



<p>The land went from a bare gravel driveway to a brand new custom-made facility in 83 days.</p>



<div class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row"><div class="tiled-gallery__col" style="flex-basis:57.11346266901822%"><figure class="tiled-gallery__item"><img loading="lazy" alt="" data-height="1080" data-id="628157" data-link="https://www.wjhl.com/?attachment_id=628157" data-url="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/gravel.jpg" data-width="1920" src="https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/gravel.jpg?ssl=1" srcset="https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/gravel.jpg?w=160 160w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/gravel.jpg?w=256 256w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/gravel.jpg?w=320 320w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/gravel.jpg?w=640 640w, https://i2.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/gravel.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" layout="responsive"/></figure></div><div class="tiled-gallery__col" style="flex-basis:42.88653733098178%"><figure class="tiled-gallery__item"><img loading="lazy" alt="" data-height="1080" data-id="628155" data-link="https://www.wjhl.com/?attachment_id=628155" data-url="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/building-1.jpg" data-width="1440" src="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/building-1.jpg?ssl=1" srcset="https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/building-1.jpg?w=160 160w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/building-1.jpg?w=256 256w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/building-1.jpg?w=320 320w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/building-1.jpg?w=640 640w, https://i1.wp.com/www.wjhl.com/wp-content/uploads/sites/98/2021/01/building-1.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" layout="responsive"/></figure></div></div></div></div>



<p>&#8220;The inside of the facility will house up to 6 people and 3 ambulances but currently, we&#8217;re going to put two crews in here which is four people and two ambulances,&#8221; Hawkins said.</p>



<p>The coronavirus has called for a significant amount of extra time to sterilize the ambulances when ems is transporting patients to nearby hospitals.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?w=900" alt="" class="wp-image-628167" width="322" height="180" srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=160,90 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=300,169 300w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=768,432 768w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=1280,720 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=1536,864 1536w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=320,180 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=256,144 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=512,288 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=640,360 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=876,493 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=1752,986 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=960,540 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=50,28 50w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/11E.jpg?resize=322,180 322w" sizes="(max-width: 899px) 100vw, 322px" /></figure></div>



<p>Morrison said, &#8220;…sometimes consumed an hour or two because not only does COVID require extra resources and time, but then each vehicle has to be decontaminated in order to come back into service.</p>



<p>It is located on U.S. 11E, which is considered the busiest roadway in Greeneville, and is the most likely place where 911 calls, accidents or other emergencies take place.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?w=900" alt="" class="wp-image-628166" width="312" height="175" srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=160,90 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=300,169 300w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=768,432 768w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=1280,720 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=1536,864 1536w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=320,180 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=256,144 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=512,288 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=640,360 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=876,493 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=1752,986 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=960,540 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=50,28 50w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/cleaning.jpg?resize=312,175 312w" sizes="(max-width: 899px) 100vw, 312px" /></figure></div>



<p>Now, medical responders will have better access to serve about 8,000 Greeneville residents, which is half the town&#8217;s population.</p>



<p>&#8220;To better serve the citizens of Greeneville and Greene County, that there needed to be a dispersal of our strategic emergency assets around town, particularly in Greeneville,&#8221; County mayor Morrison said.</p>



<p>Crews are cleaning the floors before its official opening.</p>



<p>The start date for this new facility to begin operations is scheduled for February 1.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114852"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Local Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjhl.com/news/local/tn-lawmakers-discuss-strengthening-literacy-standards-as-third-graders-struggle-with-reading/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="628055"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				TN lawmakers discuss strengthening literacy standards as third-graders struggle with reading
					</h3>
	
						<footer class="article-list__article-byline">
				by Kaylyn Kluck <span class="sep">/</span> <time datetime="2021-01-21T19:04:39-05:00">Jan 21, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NASHVILLE, Tenn. (WJHL) - Tennessee lawmakers continue discussing education-related issues as part of a special session called by Gov. Bill Lee. </p>
<p>One issue being targeted is literacy deficiency, especially among third graders. One bill under consideration proposes holding students back if they don't meet certain literacy requirements on standardized tests.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6217400"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&#038;h=463&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjhl.com/search-for-evelyn/megan-boswell-due-in-court-friday-for-announcement-hearing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="628213"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Megan Boswell due in court Friday for announcement hearing
					</h3>
	
						<footer class="article-list__article-byline">
				by News Channel 11 Staff <span class="sep">/</span> <time datetime="2021-01-21T19:29:18-05:00">Jan 21, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SULLIVAN COUNTY, Tenn. (WJHL)- The mother of deceased Sullivan County toddler Evelyn Boswell will appear in court for an announcement hearing Friday.</p>
<p>Evelyn's mother, Megan Boswell, has been charged with two counts of felony murder, aggravated child abuse, aggravated child neglect, and other charges.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6217950"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjhl.com/local-coronavirus-coverage/regions-new-covid-cases-dropping-vaccination-rates-outpace-state-hospitalizations-deaths-still-elevated/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="628005"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Region&#8217;s new COVID cases dropping, vaccination rates outpace state &#8211; hospitalizations, deaths still elevated
					</h3>
	
						<footer class="article-list__article-byline">
				by Jeff Keeling <span class="sep">/</span> <time datetime="2021-01-21T18:18:54-05:00">Jan 21, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>JOHNSON CITY, Tenn. (WJHL) - Anita Sewell is anxious to rejoin her church family and begin enjoying working out and playing Scrabble at the senior center, but the 81-year-old Johnson Citian is taking no chances until she gets a COVID vaccination.</p>
<p>Sewell isn't sure how long she'll be waiting after she called the Washington County Health Department a week ago to check on getting vaccinated. She said her doctor's office told her that was the best option for her.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&#038;h=836&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&amp;h=836&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&amp;h=836&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&amp;h=836&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628192"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/virginia/lawmakers-say-this-bill-will-speed-up-covid-19-vaccinations-as-virginia-lags-behind-other-states/"
					class="article-list__article-link"
														>
			
				Lawmakers say this bill will speed up COVID-19 vaccinations as Virginia lags behind other states
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/regional/virginia/lawmakers-say-this-bill-will-speed-up-covid-19-vaccinations-as-virginia-lags-behind-other-states/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217115"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=960&amp;h=720&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/presser.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628055"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/tn-lawmakers-discuss-strengthening-literacy-standards-as-third-graders-struggle-with-reading/"
					class="article-list__article-link"
														>
			
				TN lawmakers discuss strengthening literacy standards as third-graders struggle with reading
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/tn-lawmakers-discuss-strengthening-literacy-standards-as-third-graders-struggle-with-reading/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217400"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&#038;h=463&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/READER.jpg?w=848&amp;h=463&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628213"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/search-for-evelyn/megan-boswell-due-in-court-friday-for-announcement-hearing/"
					class="article-list__article-link"
														>
			
				Megan Boswell due in court Friday for announcement hearing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/search-for-evelyn/megan-boswell-due-in-court-friday-for-announcement-hearing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217950"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/MEGAN-BOSWELL-COURT.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="626845"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/inaugural-tradition-the-meaning-behind-president-bidens-bible/"
					class="article-list__article-link"
														>
			
				Inaugural tradition: The meaning behind President Biden&#8217;s Bible
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/inaugural-tradition-the-meaning-behind-president-bidens-bible/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6212720"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=1024&#038;h=652&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=1024&amp;h=652&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=1024&amp;h=652&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=1024&amp;h=652&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21019670427214.jpg?w=1024&amp;h=652&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628031"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/tennessee/dollywood-invites-fans-to-honor-the-late-randy-parton-with-donations-to-imagination-library/"
					class="article-list__article-link"
														>
			
				Dollywood invites fans to honor the late Randy Parton with donations to Imagination Library
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/regional/tennessee/dollywood-invites-fans-to-honor-the-late-randy-parton-with-donations-to-imagination-library/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217741"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Hallmark_Home_Family_CH_11419.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627799"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/dog-spent-days-outside-turkish-hospital-waiting-for-sick-owner/"
					class="article-list__article-link"
														>
			
				Dog spent days outside Turkish hospital waiting for sick owner
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/dog-spent-days-outside-turkish-hospital-waiting-for-sick-owner/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=1024&#038;h=709&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=1024&amp;h=709&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=1024&amp;h=709&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=1024&amp;h=709&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/d2.jpg?w=1024&amp;h=709&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627884"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/bernie-mittens-sell-out-hours-after-inauguration/"
					class="article-list__article-link"
														>
			
				&#8216;Bernie mittens&#8217; sell out hours after Inauguration
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/bernie-mittens-sell-out-hours-after-inauguration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628037"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/consumer/love-candy-company-hiring-candy-testers/"
					class="article-list__article-link"
														>
			
				Love candy? Company hiring candy testers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/consumer/love-candy-company-hiring-candy-testers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-541365978.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628005"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/regions-new-covid-cases-dropping-vaccination-rates-outpace-state-hospitalizations-deaths-still-elevated/"
					class="article-list__article-link"
														>
			
				Region&#8217;s new COVID cases dropping, vaccination rates outpace state &#8211; hospitalizations, deaths still elevated
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/local-coronavirus-coverage/regions-new-covid-cases-dropping-vaccination-rates-outpace-state-hospitalizations-deaths-still-elevated/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&#038;h=836&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&amp;h=836&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&amp;h=836&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&amp;h=836&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628075"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/your-local-election-hq/buchwald-announces-democratic-bid-for-virginias-38th-senate-district-seat/"
					class="article-list__article-link"
														>
			
				Buchwald announces Democratic bid for Virginia&#8217;s 38th Senate District seat
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/your-local-election-hq/buchwald-announces-democratic-bid-for-virginias-38th-senate-district-seat/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=2048&#038;h=1426&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Laurie-Buchwald.jpg?w=2048&amp;h=1426&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628101"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/just-in-ballad-health-to-cease-new-vaccinations-for-the-public-in-tn/"
					class="article-list__article-link"
														>
			
				JUST IN: Ballad Health to &#8216;cease new vaccinations&#8217; for the public in TN
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/local-coronavirus-coverage/just-in-ballad-health-to-cease-new-vaccinations-for-the-public-in-tn/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6217389"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=1165&#038;h=641&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=1165&amp;h=641&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=1165&amp;h=641&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=1165&amp;h=641&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/file1-1.png?w=1165&amp;h=641&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628076"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/tennessee/ntsb-issues-preliminary-report-on-fatal-meigs-county-tenn-school-bus-crash/"
					class="article-list__article-link"
														>
			
				NTSB issues preliminary report on fatal Meigs County, Tenn. school bus crash
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/regional/tennessee/ntsb-issues-preliminary-report-on-fatal-meigs-county-tenn-school-bus-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/THP-bus-crash-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628012"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/covid-19-vaccinations-to-resume-at-bristol-dragway-on-friday/"
					class="article-list__article-link"
														>
			
				COVID-19 vaccinations to resume at Bristol Dragway on Friday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/local-coronavirus-coverage/covid-19-vaccinations-to-resume-at-bristol-dragway-on-friday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/bristol-dragway-vaccinations.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627877"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/20-new-covid-19-deaths-reported-in-northeast-tennessee-on-thursday/"
					class="article-list__article-link"
														>
			
				20 new COVID-19 deaths reported in Northeast Tennessee on Thursday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/local-coronavirus-coverage/20-new-covid-19-deaths-reported-in-northeast-tennessee-on-thursday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/1-21-tn-covid-feat.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627916"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/virginia-business-college-to-begin-classes-on-feb-1/"
					class="article-list__article-link"
														>
			
				Virginia Business College to begin classes on Feb. 1
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/virginia-business-college-to-begin-classes-on-feb-1/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=1080&#038;h=790&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=1080&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=1080&amp;h=790&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=1080&amp;h=790&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/virginia-business-college.jpg?w=1080&amp;h=790&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627089"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/the-heartwarming-story-behind-bernie-sanders-iconic-inauguration-mittens/"
					class="article-list__article-link"
														>
			
				The heartwarming story behind Bernie Sanders&#8217; iconic Inauguration mittens
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/the-heartwarming-story-behind-bernie-sanders-iconic-inauguration-mittens/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1230690429.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-233" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.wjhl.com/venn/'})"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather Forecast</h2>
	<a class="weather-widget__content" href="https://www.wjhl.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				39&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-27"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				30&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-27"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				46&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-38" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="628101"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/just-in-ballad-health-to-cease-new-vaccinations-for-the-public-in-tn/"
					class="article-list__article-link"
														>
			
				JUST IN: Ballad Health to &#8216;cease new vaccinations&#8217; for the public in TN
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="628213"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/search-for-evelyn/megan-boswell-due-in-court-friday-for-announcement-hearing/"
					class="article-list__article-link"
														>
			
				Megan Boswell due in court Friday for announcement hearing
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="625609"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/you-may-be-surprised-to-see-who-oddsmakers-think-will-win-the-2024-election/"
					class="article-list__article-link"
														>
			
				You may be surprised to see who oddsmakers think will win the 2024 election
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="627637"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/kingsport-pd-seeking-missing-16-year-old-girl/"
					class="article-list__article-link"
														>
			
				Kingsport PD seeking missing 16-year-old girl
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="627877"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/20-new-covid-19-deaths-reported-in-northeast-tennessee-on-thursday/"
					class="article-list__article-link"
														>
			
				20 new COVID-19 deaths reported in Northeast Tennessee on Thursday
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="628005"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/regions-new-covid-cases-dropping-vaccination-rates-outpace-state-hospitalizations-deaths-still-elevated/"
					class="article-list__article-link"
														>
			
				Region&#8217;s new COVID cases dropping, vaccination rates outpace state &#8211; hospitalizations, deaths still elevated
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="628012"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/covid-19-vaccinations-to-resume-at-bristol-dragway-on-friday/"
					class="article-list__article-link"
														>
			
				COVID-19 vaccinations to resume at Bristol Dragway on Friday
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="628076"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/tennessee/ntsb-issues-preliminary-report-on-fatal-meigs-county-tenn-school-bus-crash/"
					class="article-list__article-link"
														>
			
				NTSB issues preliminary report on fatal Meigs County, Tenn. school bus crash
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-4" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FwjhlTV11%2F&tabs=timeline&width=320&height=500&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div></section><section id="ns-article-bin-35" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628005"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/regions-new-covid-cases-dropping-vaccination-rates-outpace-state-hospitalizations-deaths-still-elevated/"
					class="article-list__article-link"
														>
			
				Region&#8217;s new COVID cases dropping, vaccination rates outpace state &#8211; hospitalizations, deaths still elevated
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/local-coronavirus-coverage/" class="article-list__article-category-link" >Local Coronavirus Coverage</a> / <time datetime="2021-01-21T18:18:54-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/local-coronavirus-coverage/regions-new-covid-cases-dropping-vaccination-rates-outpace-state-hospitalizations-deaths-still-elevated/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&#038;h=836&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&amp;h=836&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&amp;h=836&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/feach.jpg?w=1402&amp;h=836&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627690"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/video-deer-crashes-through-johnson-city-mattress-store-window/"
					class="article-list__article-link"
														>
			
				VIDEO: Deer crashes through Johnson City mattress store window
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2021-01-21T17:56:22-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/video-deer-crashes-through-johnson-city-mattress-store-window/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6216445"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Untitled-design-2021-01-21T112116.324.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627135"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/we-live-to-do-this-tennessee-national-guard-members-protect-u-s-capitol-on-inauguration-day/"
					class="article-list__article-link"
														>
			
				&#8216;We live to do this&#8217;: Tennessee National Guard members protect U.S. Capitol on Inauguration Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-01-21T12:16:29-05:00">9 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/we-live-to-do-this-tennessee-national-guard-members-protect-u-s-capitol-on-inauguration-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6213936"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=735&#038;h=426&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=735&amp;h=426&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=735&amp;h=426&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=735&amp;h=426&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=735&amp;h=426&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=735&amp;h=426&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOLDIER.jpg?w=735&amp;h=426&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627121"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/storm-team-student/david-andre-zaray-thompson-ii-is-our-storm-team-student-of-the-week/"
					class="article-list__article-link"
														>
			
				David Andre&#8217; Zaray Thompson II is our Storm Team Student of the Week!
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/storm-team-student/" class="article-list__article-category-link" >Storm Team Student</a> / <time datetime="2021-01-20T17:58:10-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/storm-team-student/david-andre-zaray-thompson-ii-is-our-storm-team-student-of-the-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6213691"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/snapshot-24.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="626943"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/now-that-biden-is-president-heres-when-you-could-get-that-1400-stimulus-check/"
					class="article-list__article-link"
														>
			
				Now that Biden is president, here&#8217;s when you could get that $1,400 stimulus check
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/national/" class="article-list__article-category-link" >National</a> / <time datetime="2021-01-20T15:20:05-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/now-that-biden-is-president-heres-when-you-could-get-that-1400-stimulus-check/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/stimulus-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="626895"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/watch-garth-brooks-calls-for-unity-in-amazing-grace-inauguration-performance/"
					class="article-list__article-link"
														>
			
				WATCH: Garth Brooks calls for unity in &#8216;Amazing Grace&#8217; inauguration performance
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/national/" class="article-list__article-category-link" >National</a> / <time datetime="2021-01-20T14:33:56-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/watch-garth-brooks-calls-for-unity-in-amazing-grace-inauguration-performance/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6212794"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/GettyImages-1297453777.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="626815"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/why-was-purple-significant-at-the-inauguration/"
					class="article-list__article-link"
														>
			
				Why was purple significant at the inauguration?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/national/" class="article-list__article-category-link" >National</a> / <time datetime="2021-01-20T15:17:00-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/why-was-purple-significant-at-the-inauguration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Kamala.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="626859"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/poet-amanda-gorman-earns-instant-praise-for-stirring-inaugural-poem-the-hill-we-climb/"
					class="article-list__article-link"
														>
			
				Poet Amanda Gorman earns instant praise for stirring inaugural poem, &#8216;The Hill We Climb&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/national/" class="article-list__article-category-link" >National</a> / <time datetime="2021-01-20T13:45:01-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/poet-amanda-gorman-earns-instant-praise-for-stirring-inaugural-poem-the-hill-we-climb/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6212810"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=1024&#038;h=730&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=1024&amp;h=730&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=1024&amp;h=730&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/AP21020646982781.jpg?w=1024&amp;h=730&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="626702"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/10-things-more-likely-than-winning-the-huge-powerball-mega-millions-jackpots/"
					class="article-list__article-link"
														>
			
				10 things more likely than winning the huge Powerball, Mega Millions jackpots
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/national/" class="article-list__article-category-link" >National</a> / <time datetime="2021-01-20T11:15:49-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/10-things-more-likely-than-winning-the-huge-powerball-mega-millions-jackpots/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/Powerball-lottery-numbers-balls.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="625551"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/facebook-fade-local-sheriffs-officers-posts-about-attendance-at-capitol-protest-disappear/"
					class="article-list__article-link"
														>
			
				Facebook fade: Local sheriff&#8217;s officer&#8217;s posts about attendance at Capitol protest disappear
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/local/" class="article-list__article-category-link" >Local</a> / <time datetime="2021-01-19T19:22:14-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/facebook-fade-local-sheriffs-officers-posts-about-attendance-at-capitol-protest-disappear/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6210741"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/SOCIAL-MEDIA-COP-featured.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="626084"
			data-index="10"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/tennessee/dollys-birthday-wish-kindness/"
					class="article-list__article-link"
														>
			
				Dolly&#8217;s birthday wish? Kindness.
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/regional/tennessee/" class="article-list__article-category-link" >Tennessee</a> / <time datetime="2021-01-19T18:54:48-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/regional/tennessee/dollys-birthday-wish-kindness/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=640&#038;h=362&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=640&amp;h=362&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=640&amp;h=362&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=640&amp;h=362&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=640&amp;h=362&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=640&amp;h=362&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2021/01/HBD-DP.jpg?w=640&amp;h=362&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="625021"
			data-index="11"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/hmg-health-matters/hmg-health-matters-families-finding-ways-to-stay-active-during-covid-19-pandemic/"
					class="article-list__article-link"
														>
			
				HMG Health Matters: Families finding ways to stay active during COVID-19 pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/hmg-health-matters/" class="article-list__article-category-link" >HMG Health Matters</a> / <time datetime="2021-01-18T17:46:14-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/hmg-health-matters/hmg-health-matters-families-finding-ways-to-stay-active-during-covid-19-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6206655"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=1200&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=1200&amp;h=600&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=1200&amp;h=600&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=1200&amp;h=600&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/04/HMG-HEALTH-MATTERS-Featured-Image.png?w=1200&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wjhl.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wjhl.com/" rel="home">
					<img src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/12/cropped-WJHlcomBanner-1.png" srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/12/cropped-WJHlcomBanner-1.png?w=90 90w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/12/cropped-WJHlcomBanner-1.png?w=120 120w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/12/cropped-WJHlcomBanner-1.png?w=180 180w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/12/cropped-WJHlcomBanner-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJHL" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wjhlTV11/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJHL11">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjhl11/">
					
<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC1Gz1YkPBoLzQSBKbswBHAw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wjhl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjhl-news-channel-11/id541058174">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3568&#038;hl=en_US">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjhl-weather-app/id383181663">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjhl.android.weather">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-6119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-6119"><a href="https://www.wjhl.com/news/">News</a></li>
<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://www.wjhl.com/weather/">Weather</a></li>
<li id="menu-item-6121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6121"><a href="https://www.wjhl.com/sports/">Sports</a></li>
<li id="menu-item-6122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6122"><a href="https://www.wjhl.com/daytime-tri-cities/">Daytime Tri-Cities</a></li>
<li id="menu-item-6123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6123"><a href="https://www.wjhl.com/live-newscasts/">Live Newscasts</a></li>
<li id="menu-item-494069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494069"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-6124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://www.wjhl.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-6061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6061"><a href="https://www.wjhl.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-6063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6063"><a href="https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/WJHL-Tri-Cities-TN_EEO_Public_File-4.1.19-3.31.20.pdf">EEO Report</a></li>
<li id="menu-item-6064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6064"><a href="https://publicfiles.fcc.gov/tv-profile/wjhl-tv">FCC Public File</a></li>
<li id="menu-item-6066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6066"><a href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wjhl.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local";
	_sf_async_config.authors = "Pheben Kassahun";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local","kw":"greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway"}'   data-path='/5678/mg.wjhl/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Local"
			data-logoUrl="https://www.wjhl.com/wp-content/uploads/sites/98/2020/12/cropped-WJHlcomBanner-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 78 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wjhl.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wjhl.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wjhl.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4ae227edb2","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wjhl.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wjhl.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wjhl.com\/wp-json\/","nonce":"ee459aecbf","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjhl.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wjhl.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.wjhl.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.wjhl.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjhl.com\/news\/local\/greene-county-greeneville-ems-rolls-out-with-new-facility-in-close-proximity-to-busiest-highway\/"}
</script>
<script src='https://www.wjhl.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.wjhl.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.wjhl.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794991',post:'628113',tz:'-5',srv:'www.wjhl.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794991', '628113' ]);
</script>

</body>
</html>
