
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wjhl"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wjhl.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Demonstrators march to TN State Capitol to protest verdict in Breonna Taylor case","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"WKRN Web Staff","description":"Protesters are marching through downtown Nashville in response to the verdict in the Breonna Taylor case.","publicationDate":"2020-09-24T01:00:43-04:00","lastModifiedDate":"2020-09-24T01:00:43-04:00","publicationDayOfWeek":"Thursday","categoryList":["News","Regional","Tennessee"],"primaryCategory":"News","tagList":[],"wordCount":90,"paragraphCount":4,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":510938,"isShared":true,"originalSource":"https:\/\/www.wkrn.com\/news\/nashville-protests\/live-now-demonstrators-at-tn-state-capitol-protesting-verdict-in-breonna-taylor-case\/","sharingMode":"","pageDcode":["227","217","189"],"persistentId":"nxs-73-article-396038","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wkrn.com\/news\/nashville-protests\/live-now-demonstrators-at-tn-state-capitol-protesting-verdict-in-breonna-taylor-case\/","ampUrl":"https:\/\/www.wjhl.com\/news\/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case\/amp\/","urlHostname":"https:\/\/www.wjhl.com","urlSlug":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJHL | Tri-Cities News &amp; Weather","callSign":"WJHL","domainName":"www.wjhl.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjhl.com\/news\/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case\/" || "";
var cats = "News,Regional,Tennessee" || "";
var bob_kw = "" || "";
var bob_desc = "Protesters are marching through downtown Nashville in response to the verdict in the Breonna Taylor case." || "";
var bob_story_author = "WKRN Web Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wjhl.com\/news\/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wkrn\/video\/video_studio\/289\/20\/09\/23\/5878721\/5878721_4EC7A327F33F424E9C6038DBBB3FD5D0_200923_5878721_Protests_erupt_after_Kentucky_indictment_2500.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjhl.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-13","event":"dlReady","paragraphCount":4,"wordCount":90,"authorName":"WKRN Web Staff","imageCount":0,"siteName":"WJHL | Tri-Cities News &amp; Weather","publishDateString":"Thu Sep 24 2020","publishTimeString":"01:00 AM EDT","originalContent":false,"classifyText":[],"categories":"News,Regional,Tennessee","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N3HXT38");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJHL | Tri-Cities News &amp; Weather","logo":{"@type":"ImageObject","url":"https:\/\/www.wjhl.com\/wp-content\/uploads\/sites\/98\/2020\/07\/WEB_BANNER_TOP-2.png"}},"name":"WJHL | Tri-Cities News &amp; Weather","description":"Protesters are marching through downtown Nashville in response to the verdict in the Breonna Taylor case.","headline":"Demonstrators march to TN State Capitol to protest verdict in Breonna Taylor case","datePublished":"2020-09-24T05:00:43+00:00","dateModified":"2020-09-24T05:00:43+00:00","url":"https:\/\/www.wjhl.com\/news\/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case\/","author":[{"@type":"Person","name":"WKRN Web Staff"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wjhl.com\/wp-content\/uploads\/sites\/98\/2020\/09\/protesters-in-downtown-nashville.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjhl.com\/news\/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case\/"},"articleSection":"News","genre":["News","Regional","Tennessee"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Demonstrators march to TN State Capitol to protest verdict in Breonna Taylor case | WJHL | Tri-Cities News &amp; Weather</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJHL | Tri-Cities News &amp; Weather &raquo; Feed" href="https://www.wjhl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHL | Tri-Cities News &amp; Weather &raquo; Comments Feed" href="https://www.wjhl.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjhl.com\/news\/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case\/","page_slug":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case","page_type":"story","page_category":"news","article_id":510938,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Protesters are marching through downtown Nashville in response to the verdict in the Breonna Taylor case.' /><!-- WP SEO -->
<meta name='google-site-verification' content='29hCAIFhzdqRxeW5h8ATJLRgwDKMuuSK42m6HJNIp3A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjhl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #386ea0;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjhl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjhl.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=b921755daf80c255c3f4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjhl.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjhl.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wjhl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wjhl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wjhl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjhl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjhl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wkrn.com/news/nashville-protests/live-now-demonstrators-at-tn-state-capitol-protesting-verdict-in-breonna-taylor-case/" />
<link rel='shortlink' href='https://www.wjhl.com/?p=510938' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjhl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjhl.com%2Fnews%2Fdemonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjhl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjhl.com%2Fnews%2Fdemonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="315783721820994" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjhl.com/news/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Demonstrators march to TN State Capitol to protest verdict in Breonna Taylor case" />
<meta property="og:url" content="https://www.wjhl.com/news/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case/" />
<meta property="og:description" content="Protesters are marching through downtown Nashville in response to the verdict in the Breonna Taylor case." />
<meta property="article:published_time" content="2020-09-24T05:00:43+00:00" />
<meta property="article:modified_time" content="2020-09-24T05:00:43+00:00" />
<meta property="og:site_name" content="WJHL | Tri-Cities News &amp; Weather" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Demonstrators march to TN State Capitol to protest verdict in Breonna Taylor case" />
<meta name="twitter:image" content="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/protesters-in-downtown-nashville.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/protesters-in-downtown-nashville.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/protesters-in-downtown-nashville.jpg?w=1280" />
<meta name="twitter:title" content="Demonstrators march to TN State Capitol to protest verdict in Breonna Taylor case" />
<meta name="twitter:description" content="Protesters are marching through downtown Nashville in response to the verdict in the Breonna Taylor case." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjhl.com/wp-content/uploads/sites/98/2019/09/cropped-11.png?w=270" />
</head>

<body class="post-template-default single single-post postid-510938 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3HXT38"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjhl.com/" rel="home">WJHL | Tri-Cities News &amp; Weather</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjhl.com/" rel="home">
						<img src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/07/WEB_BANNER_TOP-2.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjhl.com/wp-content/uploads/sites/98/2020/07/WEB_BANNER_TOP-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjhl.com/weather/">
							<span class="site-header__weather-region">Johnson City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">59&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wjhl.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-40285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-40285"><a href="https://www.wjhl.com/news/local/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.wjhl.com/news/local/">Local</a></li>
	<li id="menu-item-68241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68241"><a href="https://www.wjhl.com/news/regional/tennessee/">Tennessee</a></li>
	<li id="menu-item-68242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68242"><a href="https://www.wjhl.com/news/regional/virginia/">Virginia</a></li>
	<li id="menu-item-309939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309939"><a href="https://www.wjhl.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-437642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437642"><a href="https://www.wjhl.com/covid-19-keeping-schools-safe/">Keeping Schools Safe</a></li>
	<li id="menu-item-246429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246429"><a href="https://www.wjhl.com/news/your-local-election-hq/">☑ Your Local Election HQ ☑</a></li>
	<li id="menu-item-329072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329072"><a href="https://www.wjhl.com/search-for-evelyn/">Justice for Evelyn</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.wjhl.com/news/national/">National</a></li>
	<li id="menu-item-68230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68230"><a href="https://www.wjhl.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-508144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508144"><a href="https://www.wjhl.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-68311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68311"><a href="https://www.wjhl.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-384999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384999"><a href="https://www.wjhl.com/reopening-the-region/">Reopening The Region</a></li>
	<li id="menu-item-422987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422987"><a href="https://www.wjhl.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-5737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5737"><a href="https://www.wjhl.com/tricitiesoriginal/">Tri-Cities Original</a></li>
	<li id="menu-item-55672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55672"><a href="https://www.wjhl.com/news/hmg-health-matters/">HMG Health Matters</a></li>
	<li id="menu-item-277352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277352"><a href="https://www.wjhl.com/john-sevier-fire/">John Sevier Fire</a></li>
	<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://www.wjhl.com/download-the-wjhl-app/">Download the WJHL App</a></li>
	<li id="menu-item-273331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273331"><a href="https://www.wjhl.com/instagram/">As seen on Instagram</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/visitation-held-for-carter-county-mayor-rusty-barnett/"
									>
			
				Visitation held for Carter County Mayor Rusty Barnett
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/dale-jr-plane-crash-witness-9-1-1-caller-recounts-accident-as-ntsb-reports/"
									>
			
				Dale Jr. plane crash witness, 9-1-1 caller recounts accident as NTSB reports
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/ballad-health-encourages-continued-mask-use-ahead-of-upcoming-flu-season/"
									>
			
				Ballad Health encourages continued mask use ahead of upcoming flu season
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/community-heroes-big-stone-gap-army-veteran-and-emt-continuing-to-serve-community-at-74-years-old/"
									>
			
				Community Heroes: Big Stone Gap Army veteran and EMT continuing to serve community at 74 years old
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-71669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71669"><a href="https://www.wjhl.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-56194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56194"><a href="https://www.wjhl.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-6118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6118"><a href="https://www.wjhl.com/ask-storm-team-11/">Ask Storm Team 11</a></li>
	<li id="menu-item-6111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6111"><a href="https://www.wjhl.com/weather/weather-cameras/">Ashley HomeStore Weather Cams</a></li>
	<li id="menu-item-56196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56196"><a href="https://www.wjhl.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-192700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192700"><a href="https://www.wjhl.com/weather/closings/">Closings</a></li>
	<li id="menu-item-56354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56354"><a href="https://www.wjhl.com/wjhl-weather/tails-and-paws/">Tails and Paws</a></li>
	<li id="menu-item-98841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98841"><a href="https://www.wjhl.com/weather/pals-photo/">Pal&#8217;s Photo in a Flash</a></li>
</ul>
</div></div></li>
<li id="menu-item-201827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201827"><a href="https://www.wjhl.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-169088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169088"><a href="https://www.wjhl.com/touchdown-friday-night/">🏈Touchdown Friday Night🏈</a></li>
	<li id="menu-item-488043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488043"><a href="https://www.wjhl.com/sports/high-school-sports/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-10406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10406"><a href="https://www.wjhl.com/sports/local-sports/">Local sports</a></li>
	<li id="menu-item-56709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56709"><a href="https://www.wjhl.com/high-school-standouts/">High School Standouts</a></li>
	<li id="menu-item-172477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172477"><a href="https://www.wjhl.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-56923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56923"><a href="https://www.wjhl.com/sports/college-sports-2/">College Sports</a></li>
	<li id="menu-item-10421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10421"><a href="https://www.wjhl.com/sports/college-sports-2/etsu-bucs/">ETSU Bucs</a></li>
	<li id="menu-item-10407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10407"><a href="https://www.wjhl.com/sports/college-sports-2/tennessee-vols/">Tennessee Vols</a></li>
	<li id="menu-item-186162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186162"><a href="https://www.wjhl.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-497240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497240"><a href="https://www.wjhl.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-408940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408940"><a href="https://www.wjhl.com/sports/racing/">Racing</a></li>
	<li id="menu-item-293261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293261"><a href="https://www.wjhl.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-154358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154358"><a href="https://www.wjhl.com/sports/us-world-sports/">US &#038; World Sports</a></li>
	<li id="menu-item-172642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172642"><a href="https://www.wjhl.com/sports/local-sports/appy-league/">Appalachian League</a></li>
</ul>
</div></div></li>
<li id="menu-item-5752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5752"><a href="https://www.wjhl.com/live-newscasts/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-206914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206914"><a href="https://www.wjhl.com/video">Video Center</a></li>
	<li id="menu-item-5751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5751"><a href="https://www.wjhl.com/live-newscasts/">Live Newscasts</a></li>
	<li id="menu-item-189818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189818"><a href="https://www.wjhl.com/live-video/">Live Video</a></li>
	<li id="menu-item-5759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5759"><a href="https://www.wjhl.com/wjhl-tv-listings/">WJHL TV Listings</a></li>
</ul>
</div></div></li>
<li id="menu-item-9107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9107"><a href="https://www.wjhl.com/daytime-tri-cities/">Daytime</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-10648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10648"><a href="https://www.facebook.com/DaytimeTri/">Daytime on Facebook</a></li>
	<li id="menu-item-10658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10658"><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
	<li id="menu-item-185733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185733"><a href="https://www.wjhl.com/smarter-with-age/">Smarter with Age</a></li>
</ul>
</div></div></li>
<li id="menu-item-5639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5639"><a href="https://www.wjhl.com/health-corner/">Health Corner</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5640"><a href="https://www.wjhl.com/health-corner/holston-medical-group/">Holston Medical Group</a></li>
	<li id="menu-item-5693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5693"><a href="https://www.wjhl.com/health-corner/plastic-surgery-center-of-east-tennessee/">Plastic Surgery Center of East Tennessee</a></li>
	<li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5731"><a href="https://www.wjhl.com/health-corner/the-vein-company/">The Vein Company</a></li>
	<li id="menu-item-415292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415292"><a href="https://www.wjhl.com/tri-cities-gastroenterology/">Tri-Cities Gastroenterology</a></li>
	<li id="menu-item-435732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435732"><a href="https://www.wjhl.com/tri-cities-orthodontics/">Tri-Cities Orthodontic Specialists</a></li>
	<li id="menu-item-472704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472704"><a href="https://www.wjhl.com/health-corner/solutions-integrated-medicine/">Solutions Integrated Medicine</a></li>
	<li id="menu-item-498828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498828"><a href="https://www.wjhl.com/health-corner/appalachian-emergency-dental/">Appalachian Emergency Dental</a></li>
</ul>
</div></div></li>
<li id="menu-item-11200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11200"><a href="https://www.wjhl.com/community/calendar/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-218894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218894"><a href="https://www.wjhl.com/community/trail-team-11/">Trail Team 11</a></li>
	<li id="menu-item-57049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://www.wjhl.com/community/community-heroes/">Community Heroes</a></li>
	<li id="menu-item-55704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55704"><a href="https://www.wjhl.com/abctricities/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-56285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56285"><a href="https://www.wjhl.com/pledge-of-allegiance/">Daily Pledge of Allegiance</a></li>
	<li id="menu-item-491953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491953"><a href="https://www.wjhl.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-367962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367962"><a href="https://www.wjhl.com/stronger-together/">Stronger Together</a></li>
	<li id="menu-item-443770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443770"><a href="https://www.wjhl.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-315133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315133"><a href="https://www.wjhl.com/nominate-a-remarkable-woman-in-your-life/">Honoring Remarkable Women of the Tri-Cities!</a></li>
	<li id="menu-item-38696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38696"><a href="https://www.wjhl.com/contests/">Contests</a></li>
	<li id="menu-item-295028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295028"><a href="https://www.wjhl.com/lottery/">Tennessee Lottery</a></li>
	<li id="menu-item-295027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295027"><a href="https://www.wjhl.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204"><a href="https://www.wjhl.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-466071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466071"><a href="https://www.wjhl.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-466072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466072"><a href="https://www.wjhl.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-466082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-466082"><a href="https://www.ziprecruiter.com/wjhl">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://www.wjhl.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5699"><a href="https://www.wjhl.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-56781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56781"><a href="https://www.wjhl.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.wjhl.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-55703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55703"><a href="https://www.wjhl.com/abc-tri-cities/">ABC Tri-Cities</a></li>
	<li id="menu-item-56834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56834"><a href="https://www.wjhl.com/about-us/kingsport-bureau/">Kingsport Bureau</a></li>
	<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="https://www.wjhl.com/greeneville-bureau/">Greeneville Bureau</a></li>
	<li id="menu-item-56888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56888"><a href="https://www.wjhl.com/bristol-bureau/">Bristol Bureau</a></li>
	<li id="menu-item-5743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5743"><a href="https://www.wjhl.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-62913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62913"><a href="https://www.wjhl.com/download-our-apps/">Download our Apps</a></li>
	<li id="menu-item-6079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6079"><a href="https://www.wjhl.com/about-us/wjhl-on-alexa/">WJHL on Alexa</a></li>
	<li id="menu-item-315954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315954"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wjhl.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-510938 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-regional category-tennessee" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Demonstrators march to TN State Capitol to protest verdict in Breonna Taylor case	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjhl.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: WKRN Web Staff</p>
		
					Posted: <time datetime="2020-09-24T01:00:43-04:00">Sep 24, 2020 / 01:00 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-24T01:00:43-04:00">Sep 24, 2020 / 01:00 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5878721","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wjhl.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wjhl.com","ns_st_st":"wjhl","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"wjhl.com","ns_st_st":"wjhl","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjhl/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wjhl.com/news/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case/&vconp=2&cust_params=vid%3D5878721%26cmsid%3D510938%26pid%3D510938%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3D227%2C217%2C189"}},"expectPrerollTimeout":8,"accessKey":"Rawk5AaPje10cRoVjfzOckdB3KQ0dnD6","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODc4NzIxIiwiaXNzIjoiUmF3azVBYVBqZTEwY1JvVmpmek9ja2RCM0tRMGRuRDYiLCJleHAiOjE2MDA5MzEwMTh9.2vTET_3S1ozIlW0rAq_nKGTYjNuc05_VJryQj_y1CtU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/289/20/09/23/5878721/5878721_4EC7A327F33F424E9C6038DBBB3FD5D0_200923_5878721_Protests_erupt_after_Kentucky_indictment_2500.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NASHVILLE, Tenn. (WKRN) — Protesters marched through downtown Nashville in response to the verdict in the Breonna Taylor case.</p>



<aside class="promo-link">
	<a
		href="https://www.wkrn.com/news/nashville-protests/kentucky-ag-to-announce-results-today-in-breonna-taylor-shooting-death-probe/"
		class="promo-link__link"
	>
		<span class="has-inline-color has-very-dark-gray-color">RELATED: </span>1 officer indicted in Breonna Taylor case; not for her death	</a>
</aside>



<p>Protests began earlier in the afternoon in East Nashville and demonstrators continued downtown, marching up Broadway and onward to the Tennessee State Capitol. Demonstrators said they would continue to march through downtown afterward, though their direction of travel remains unknown at this time.</p>



<aside class="promo-link">
	<a
		href="https://www.wkrn.com/news/nashville-protests/watch-live-protests-break-out-in-louisville-more-expected-across-the-country-after-breonna-taylor-case-announcement/"
		class="promo-link__link"
	>
		<span class="has-inline-color has-very-dark-gray-color">RELATED: </span>Protests break out in Louisville and across the country after Breonna Taylor case announcement	</a>
</aside>



<p>Demonstrators are calling for an end to systemic racism following several officer-involved shooting deaths across the country.</p>



<p>Another protest is scheduled for Saturday at 4 p.m. in downtown Nashville.</p>



<aside class="promo-link">
	<a
		href="https://www.wkrn.com/news/nashville-protests/2-officers-shot-in-louisville/"
		class="promo-link__link"
	>
		<span class="has-inline-color has-very-dark-gray-color">RELATED: </span>2 officers shot in Louisville during protests, multiple shootings throughout the city	</a>
</aside>





		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114852"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjhl.com/news/snake-lands-on-mississippi-woman-as-she-opens-her-front-door/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="509971"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Snake lands on Mississippi woman as she opens her front door
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and The Associated Press <span class="sep">/</span> <time datetime="2020-09-24T01:59:12-04:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MCCOMB, Miss. (AP) — A woman in Mississippi received a slithering surprise when she got home from work last week: a snake that had been lodged on top of her front door landed on her head.</p>
<p>The encounter happened after the intruder made its way on top of Christina Mitchell’s door on Thursday, the&nbsp;Enterprise-Journal reported. “I felt this thump on my head,” Mitchell said. “I looked down and the snake had landed at my feet in the house.”</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjhl.com/news/80-year-old-alabama-woman-skydives-to-celebrate-birthday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="510001"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				80-year-old Alabama woman skydives to celebrate birthday
					</h3>
	
						<footer class="article-list__article-byline">
				by Landon Wexler and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-09-24T01:54:19-04:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CULLMAN, Ala. (WIAT) - She’s a woman who claims to live without a bucket list. But to celebrate her 80th birthday, Sue Westerfield accomplished a bucket-list staple.</p>
<p>One of her daughters, Debbie, bought her a ticket to jump out of a plane thousands of feet above the ground.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5874606"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1870&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1870&amp;h=1015&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1870&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjhl.com/news/volunteers-build-playground-for-6-year-old-south-carolina-boy-with-leukemia/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="510024"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Volunteers build playground for 6-year-old South Carolina boy with leukemia
					</h3>
	
						<footer class="article-list__article-byline">
				by AnnWyatt Little/WJZY-TV and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-09-24T01:51:14-04:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ROCK HILL, S.C. (NewsNation Now) — For several hours on Monday morning, volunteers worked to transform Noah Cioni’s backyard in Rock Hill, South Carolina.</p>
<p>“He knows something is going on,” said John Cioni about the plan to surprise his son.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5875597"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="509971"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/snake-lands-on-mississippi-woman-as-she-opens-her-front-door/"
									>
			
				Snake lands on Mississippi woman as she opens her front door
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/snake-lands-on-mississippi-woman-as-she-opens-her-front-door/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Rat-snake.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510001"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/80-year-old-alabama-woman-skydives-to-celebrate-birthday/"
									>
			
				80-year-old Alabama woman skydives to celebrate birthday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/80-year-old-alabama-woman-skydives-to-celebrate-birthday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5874606"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1870&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1870&amp;h=1015&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/skydiving-sue.jpg?w=1870&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510024"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/volunteers-build-playground-for-6-year-old-south-carolina-boy-with-leukemia/"
									>
			
				Volunteers build playground for 6-year-old South Carolina boy with leukemia
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/volunteers-build-playground-for-6-year-old-south-carolina-boy-with-leukemia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5875597"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/HOMETOWN-HERO-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510322"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/walmart-to-add-20000-seasonal-jobs-heres-how-you-can-apply/"
									>
			
				Walmart to add 20,000 seasonal jobs. Here&#8217;s how you can apply
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/walmart-to-add-20000-seasonal-jobs-heres-how-you-can-apply/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Holiday-BRoll.00_00_11_04.Still003.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510638"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/i-honestly-teared-up-man-finds-massive-9-carat-diamond-at-arkansas-park/"
									>
			
				&#8216;I honestly teared up&#8217;: Man finds massive 9-carat diamond at Arkansas park
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/i-honestly-teared-up-man-finds-massive-9-carat-diamond-at-arkansas-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=1200&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=1200&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=1200&amp;h=800&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=1200&amp;h=800&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/diamond.jpg?w=1200&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510425"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/tennessee/driver-abandons-puppy-in-nashville-cul-de-sac-caught-on-video/"
									>
			
				Driver abandons puppy in Nashville cul-de-sac, caught on video
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/regional/tennessee/driver-abandons-puppy-in-nashville-cul-de-sac-caught-on-video/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5874579"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=1294&#038;h=673&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=1280&amp;h=673&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=1294&amp;h=673&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=1294&amp;h=673&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/Driver-abandons-puppy-in-Nashville-cul-de-sac-caught-on-video.jpg?w=1294&amp;h=673&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510660"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/breonna-taylor-decision-what-is-wanton-endangerment/"
									>
			
				Breonna Taylor decision: What is wanton endangerment?
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/breonna-taylor-decision-what-is-wanton-endangerment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=1500&#038;h=1175&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=1500&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=1500&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20246812783502-3.jpg?w=1500&amp;h=1175&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510918"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/visitation-held-for-carter-county-mayor-rusty-barnett/"
									>
			
				Visitation held for Carter County Mayor Rusty Barnett
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/visitation-held-for-carter-county-mayor-rusty-barnett/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5878743"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/4AB4F2441DDB4C42A6E15CD4EF6507AC.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510937"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/dale-jr-plane-crash-witness-9-1-1-caller-recounts-accident-as-ntsb-reports/"
									>
			
				Dale Jr. plane crash witness, 9-1-1 caller recounts accident as NTSB reports
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/dale-jr-plane-crash-witness-9-1-1-caller-recounts-accident-as-ntsb-reports/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5878838"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/NTSB-REPORT-PIC-FOR-WEB.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510627"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/massachusetts-man-dies-from-eating-bags-of-black-licorice/"
									>
			
				Massachusetts man dies from eating bags of black licorice
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/massachusetts-man-dies-from-eating-bags-of-black-licorice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/AP20267630070284.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510838"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/protesters-leave-casket-full-of-dirt-cow-manure-at-asheville-police-station/"
									>
			
				Protesters leave casket full of dirt, cow manure at Asheville police station
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/regional/protesters-leave-casket-full-of-dirt-cow-manure-at-asheville-police-station/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/casket_.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510810"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/2-officers-shot-in-louisville/"
									>
			
				2 officers shot in Louisville during protests, expected to recover
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/national/2-officers-shot-in-louisville/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5878434"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-1228675808.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510743"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/ballad-health-encourages-continued-mask-use-ahead-of-upcoming-flu-season/"
									>
			
				Ballad Health encourages continued mask use ahead of upcoming flu season
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/local-coronavirus-coverage/ballad-health-encourages-continued-mask-use-ahead-of-upcoming-flu-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5878396"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/mask-and-flu.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510750"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/community-heroes-big-stone-gap-army-veteran-and-emt-continuing-to-serve-community-at-74-years-old/"
									>
			
				Community Heroes: Big Stone Gap Army veteran and EMT continuing to serve community at 74 years old
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/community-heroes-big-stone-gap-army-veteran-and-emt-continuing-to-serve-community-at-74-years-old/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5878362"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/army-sturgill-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510580"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/what-halloween-2020-might-look-like-in-the-tri-cities/"
									>
			
				What Halloween 2020 might look like in the Tri-Cities
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/what-halloween-2020-might-look-like-in-the-tri-cities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5877801"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=629&#038;h=379&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=629&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=629&amp;h=379&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=629&amp;h=379&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=629&amp;h=379&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=629&amp;h=379&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=629&amp;h=379&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/pump.jpg?w=629&amp;h=379&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="510708"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/tennessee/online-learning-emerges-as-a-key-issue-from-tennessee-house-hearings/"
									>
			
				Online learning emerges as a key issue from Tennessee House hearings
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/regional/tennessee/online-learning-emerges-as-a-key-issue-from-tennessee-house-hearings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5878235"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=800&#038;h=451&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=800&amp;h=451&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=800&amp;h=451&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=800&amp;h=451&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=800&amp;h=451&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=800&amp;h=451&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/GettyImages-465748910.jpg?w=800&amp;h=451&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather Forecast</h2>
	<a class="weather-widget__content" href="https://www.wjhl.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				59&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				57&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				64&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-82"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy, periods of rain</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-38" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="510166"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/report-pilot-decisions-during-attempted-landing-caused-dale-earnhardt-jr-plane-crash/"
									>
			
				NTSB Report: Pilot decisions during attempted landing caused Dale Earnhardt, Jr. plane crash
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="510308"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/local-coronavirus-coverage/three-new-deaths-109-new-covid-19-cases-reported-in-northeast-tennessee-on-wednesday/"
									>
			
				Three new deaths, 109 new COVID-19 cases reported in Northeast Tennessee on Wednesday
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="509743"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/covid-19-keeping-schools-safe/washington-county-va-school-board-member-addresses-controversial-comments/"
									>
			
				Washington County, VA School Board member addresses controversial comments
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="510580"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/what-halloween-2020-might-look-like-in-the-tri-cities/"
									>
			
				What Halloween 2020 might look like in the Tri-Cities
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="510253"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/etsu-to-close-october-5-6-for-faculty-staff-to-rest-and-rejuvenate/"
									>
			
				ETSU to close October 5-6 for faculty, staff to &#8216;rest and rejuvenate&#8217;
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="510810"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/national/2-officers-shot-in-louisville/"
									>
			
				2 officers shot in Louisville during protests, expected to recover
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FwjhlTV11%2F&tabs=timeline&width=320&height=500&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div></section><section id="ns-article-bin-35" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506291"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/wjhl-weather/last-name-on-list-forms-in-the-atlantic-as-active-hurricane-season-continues/"
									>
			
				Last name on list forms in the Atlantic as active hurricane season continues
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/wjhl-weather/">Weather</a> / <time datetime="2020-09-18T14:52:26-04:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/wjhl-weather/last-name-on-list-forms-in-the-atlantic-as-active-hurricane-season-continues/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/hurricane-backer.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="506173"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/elizabethton-high-school-announces-new-scholarship-in-honor-of-dr-josh-wandell/"
									>
			
				Elizabethton High School announces new scholarship in honor of Dr. Josh Wandell
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2020-09-18T14:51:58-04:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/elizabethton-high-school-announces-new-scholarship-in-honor-of-dr-josh-wandell/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=1907&#038;h=1079&#038;crop=1"
		alt="CRAZY 8 WANDELL_184785"
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=1907&amp;h=1079&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2016/07/crazy-8-wandell_33911889_ver1.0.jpg?w=1907&amp;h=1079&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="505320"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/stronger-together/friendship-family-of-dealerships-holds-flag-ceremony-in-support-of-law-enforcement-makes-donation/"
									>
			
				Friendship Family of Dealerships holds flag ceremony in support of law enforcement, makes donation
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/stronger-together/">Stronger Together</a> / <time datetime="2020-09-17T14:34:36-04:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/stronger-together/friendship-family-of-dealerships-holds-flag-ceremony-in-support-of-law-enforcement-makes-donation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5859408"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=1666&#038;h=929&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=1666&amp;h=929&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=1666&amp;h=929&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/friendship-ceremony.jpg?w=1666&amp;h=929&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="503143"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/tennessee/three-bears-euthanized-since-january-in-great-smoky-mountains/"
									>
			
				Three bears euthanized since January in Great Smoky Mountains
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/regional/tennessee/">Tennessee</a> / <time datetime="2020-09-15T14:41:05-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/regional/tennessee/three-bears-euthanized-since-january-in-great-smoky-mountains/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5849468"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/cloutier-bear-car.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="502697"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/i-forgive-him-kingsport-man-falsely-accused-of-attempted-murder-against-his-best-friend-speaks-out/"
									>
			
				&#8216;I forgive him&#8217;: Kingsport man falsely accused of attempted murder against his best friend speaks out
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2020-09-14T20:32:22-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/i-forgive-him-kingsport-man-falsely-accused-of-attempted-murder-against-his-best-friend-speaks-out/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5849935"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=663&#038;h=384&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=663&amp;h=384&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=663&amp;h=384&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=663&amp;h=384&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=663&amp;h=384&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=663&amp;h=384&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/best.jpg?w=663&amp;h=384&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="501234"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/never-forget-6th-annual-stair-climb-honors-fallen-first-responders-of-9-11/"
									>
			
				Never Forget: 6th annual stair climb honors fallen first responders of 9/11
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2020-09-14T09:38:09-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/never-forget-6th-annual-stair-climb-honors-fallen-first-responders-of-9-11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5848378"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/911-ft.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="480573"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/the-rise-and-fall-of-a-political-wunderkind-matthew-hill-2004-2020/"
									>
			
				The rise and fall of a political wunderkind: Matthew Hill 2004-2020
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2020-09-09T15:38:05-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/the-rise-and-fall-of-a-political-wunderkind-matthew-hill-2004-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5835670"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=2538&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/baby-matt-featured.jpg?w=2538&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498279"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/local/2020-fall-foliage-map-tri-cities-will-see-peak-foliage-in-early-october/"
									>
			
				2020 Fall Foliage Map: Tri-Cities will see peak foliage in early October
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/local/">Local</a> / <time datetime="2020-09-09T18:22:51-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/local/2020-fall-foliage-map-tri-cities-will-see-peak-foliage-in-early-october/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5836531"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/fall2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="498356"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/consumer/walmart-piloting-new-on-demand-drone-delivery-service/"
									>
			
				Walmart piloting new on-demand drone delivery service
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/consumer/">Consumer</a> / <time datetime="2020-09-09T15:40:00-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/consumer/walmart-piloting-new-on-demand-drone-delivery-service/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=920&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=920&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=920&amp;h=600&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=920&amp;h=600&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=920&amp;h=600&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/drone-walmart.png?w=920&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="492875"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/regional/tennessee/dollywoods-harvest-festival-great-pumpkin-luminights-returning-september-25/"
									>
			
				Dollywood&#8217;s Harvest Festival, Great Pumpkin LumiNights returning September 25
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/regional/tennessee/">Tennessee</a> / <time datetime="2020-09-02T16:42:56-04:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/regional/tennessee/dollywoods-harvest-festival-great-pumpkin-luminights-returning-september-25/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=1904&#038;h=1036&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=1904&amp;h=1036&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/DOLLYWOOD-PUMPKIN-FEST-LUMINIGHTS_WATE-FILE-PHOTO.jpg?w=1904&amp;h=1036&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="491870"
			data-index="10"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/news/nexstar-ceo-perry-sook-newsnation-team-ring-nasdaq-closing-bell/"
									>
			
				Nexstar CEO Perry Sook, NewsNation team ring NASDAQ closing bell
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/news/">News</a> / <time datetime="2020-09-01T16:45:49-04:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/news/nexstar-ceo-perry-sook-newsnation-team-ring-nasdaq-closing-bell/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5813401"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/09/2ABD49EB95434FAF8EEDD38183A721D8.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="488993"
			data-index="11"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjhl.com/community/trail-team-11/sydney-on-the-trails-renovations-to-the-blue-hole/"
									>
			
				Sydney on the Trails: Renovations to the Blue Hole
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjhl.com/community/trail-team-11/">Trail Team 11</a> / <time datetime="2020-08-28T18:27:50-04:00">4 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjhl.com/community/trail-team-11/sydney-on-the-trails-renovations-to-the-blue-hole/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5804356"
	>
	<img
		src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=522&#038;h=288&#038;crop=1"
		alt="blue hole"
		srcset="https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=522&amp;h=288&amp;crop=1 640w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=522&amp;h=288&amp;crop=1 876w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=522&amp;h=288&amp;crop=1 960w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=522&amp;h=288&amp;crop=1 1280w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=522&amp;h=288&amp;crop=1 1752w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=522&amp;h=288&amp;crop=1 1920w, https://www.wjhl.com/wp-content/uploads/sites/98/2020/08/BLUE-HOLE-FI.jpg?w=522&amp;h=288&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wjhl.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wjhl.com/" rel="home">
					<img src="https://www.wjhl.com/wp-content/uploads/sites/98/2020/07/WEB_BANNER_TOP-2.png" alt="WJHL" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wjhlTV11/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJHL11">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjhl11/">
					
<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC1Gz1YkPBoLzQSBKbswBHAw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wjhl.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjhl-news-channel-11/id541058174">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3568&#038;hl=en_US">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjhl-weather-app/id383181663">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjhl.android.weather">
						<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-6119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6119"><a href="https://www.wjhl.com/news/">News</a></li>
<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://www.wjhl.com/weather/">Weather</a></li>
<li id="menu-item-6121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6121"><a href="https://www.wjhl.com/sports/">Sports</a></li>
<li id="menu-item-6122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6122"><a href="https://www.wjhl.com/daytime-tri-cities/">Daytime Tri-Cities</a></li>
<li id="menu-item-6123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6123"><a href="https://www.wjhl.com/live-newscasts/">Live Newscasts</a></li>
<li id="menu-item-494069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494069"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-6124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://www.wjhl.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-6061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6061"><a href="https://www.wjhl.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-6063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6063"><a href="https://www.wjhl.com/wp-content/uploads/sites/98/2020/03/WJHL-Tri-Cities-TN_EEO_Public_File-4.1.19-3.31.20.pdf">EEO Report</a></li>
<li id="menu-item-6064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6064"><a href="https://publicfiles.fcc.gov/tv-profile/wjhl-tv">FCC Public File</a></li>
<li id="menu-item-6066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6066"><a href="https://www.wjhl.com/wp-content/uploads/sites/98/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wjhl.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wjhl.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "WKRN Web Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjhl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case"}'   data-path='/5678/mg.wjhl/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.wjhl.com/wp-content/uploads/sites/98/2020/07/WEB_BANNER_TOP-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wjhl.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wjhl.com\/wp-json\/","nonce":"b7569f02e7","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjhl.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wjhl.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=9f15514f3926e89ba347'></script>
<script src='https://www.wjhl.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjhl.com\/news\/demonstrators-march-to-tn-state-capitol-to-protest-verdict-in-breonna-taylor-case\/"}
</script>
<script src='https://www.wjhl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794991',post:'510938',tz:'-4',srv:'www.wjhl.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794991', '510938' ]);
</script>

</body>
</html>
