<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Justin Soto, Brad Yount "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Carter County woman celebrates 100th birthday</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WJHL" , "logo": { "@type": "ImageObject", "url": "https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wjhl.com/local/carter-county-woman-celebrates-100th-birthday/1680265696" } , "headline": "Carter County woman celebrates 100th birthday", "description": "ELIZABETHTON, Tenn. (WJHL) - Sunday afternoon there was a special celebration in Carter County celebrating 100 years of life.", "author": { "@type": "Person", "name": " Justin Soto, Brad Yount " }, "datePublished": "2018-12-30T19:18:43-0500", "dateModified": "2018-12-30T19:23:50-0500", "articleBody": "&lt;p&gt;ELIZABETHTON, Tenn. (WJHL) - Sunday afternoon there was a special celebration in Carter County celebrating 100 years of life.&lt;/p&gt;&lt;p&gt;Helen Fetzer is turning 100 years old on Wednesday Jan. 2.&lt;/p&gt;&lt;p&gt;She lives at the Sycamore Springs Senior Living Community in Elizabethton.&lt;/p&gt;&lt;p&gt;Fetzer is a WWII veteran and retired teacher of 34 years.&lt;/p&gt;&lt;p&gt;&amp;quot;I&amp;#39;m so glad to see everyone of you, and that you came out on a pretty day like this, it is nice for me to see,&amp;quot; Fetzer said.&lt;/p&gt;&lt;p&gt;Hundreds of people were there for the celebration including friends and family, as well as Carter County Mayor Rusty Barnett.&lt;/p&gt;&lt;p&gt;&amp;quot;Congratulating on her 100th birthday, plus, she was a World War II&amp;nbsp;veteran and 34 years in the school system and she&amp;#39;s gave a lot to our community so we&amp;#39;re just trying to give a little something back to her,&amp;quot; Mayor Barnett said.&lt;/p&gt;&lt;p&gt;State Representative John Holsclaw presented Hetzer with a centurion award from the State of Tennessee on her 100th birthday milestone.&lt;/p&gt;&lt;p&gt;He also presented a letter from Congressman Phil Roe wishing her a happy birthday.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/8AF5DC218D884495A498B9CA7F55940E_1546215267202_66217973_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Carter County woman celebrates 100th birthday", "thumbnailUrl": "https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/Carter_County_woman_celebrates_100th_bir_9_66219261_ver1.0_160_90.jpg", "contentUrl": "https://qyzxp2wyrpd3qxwl5zbn36lruc.gcdn.anvato.net/wjhl/video/video_studio/2018/12/30/Carter_County_woman_celebrates_100th_birthday_3278063_1200.mp4?Expires=1640823388&KeyName=mcpkey1&Signature=Ug2s7-K77ok5S87vW3dKpd3DWic", "dateCreated": "2018-12-30T19:16:49-0500", "dateModified": "2018-12-30T19:16:49-0500", "description": "Carter County woman celebrates 100th birthday", "uploadDate": "2018-12-30T19:16:49-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="ELIZABETHTON, Tenn. (WJHL) - Sunday afternoon there was a special celebration in Carter County celebrating 100 years of life." lang="en-US" /> <meta name="keywords" content="100th birthday,carter county,Local,Top Stories, sweetheart-selfie-contest" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Carter County woman celebrates 100th birthday"/><meta property="og:description" content="ELIZABETHTON, Tenn. (WJHL) - Sunday afternoon there was a special celebration in Carter County celebrating 100 years of life. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wjhl.com/local/carter-county-woman-celebrates-100th-birthday/1680265696"/><meta property="og:image" content="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/Carter_County_woman_celebrates_100th_bir_9_66219261_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WJHL"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Local"/><meta property="article:tag" content="100th birthday, carter county"/><meta property="article:published_time" content="2018-12-31T00:23:51+00:00"/><meta property="article:modified_time" content="2018-12-31T00:23:50+00:00"/><meta property="article:expiration_time" content="2046-05-17T00:18:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Carter County woman celebrates 100th birthday"/><meta name="twitter:description" content="ELIZABETHTON, Tenn. (WJHL) - Sunday afternoon there was a special celebration in Carter County celebrating 100 years of life. "/><meta name="twitter:site" content="WJHL"/><meta name="twitter:image" content="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/Carter_County_woman_celebrates_100th_bir_9_66219261_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wjhl.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181231 00:23:51"/><Attribute name="edate" value="1546215830090"/><Attribute name="edateformat" value="20181231 00:23:50"/><Attribute name="sdate" value="1546215831224"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900025"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="ELIZABETHTON, Tenn. (WJHL) - Sunday afternoon there was a special celebration in Carter County celebrating 100 years of life. "/><Attribute name="Headline" value="Carter County woman celebrates 100th birthday"/><Attribute name="Keywords" value="100th birthday,carter county,Local,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181231 00:23:50"/><Attribute name="PubDate" value="20181231 00:23:51"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Carter County woman celebrates 100th birthday"/><Attribute name="CompID" value="1680265534"/><Attribute name="URL" value="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/Carter_County_woman_celebrates_100th_bir_9_66219261_ver1.0_160_90.jpg"/><Attribute name="Title" value="Carter County woman celebrates 100th birthday"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="66217973"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1680259714"/><Attribute name="URL" value="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/8AF5DC218D884495A498B9CA7F55940E_1546215267202_66217973_ver1.0_160_90.jpg"/><Attribute name="Title" value="8AF5DC218D884495A498B9CA7F55940E_1546215267202.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="315783721820994" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjhl&#x2e;com&#x2f;local&#x2f;carter-county-woman-celebrates-100th-birthday&#x2f;1680265696" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1546274043000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1546274043000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjhl&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wjhl&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545210364000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wjhl.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856006027"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.wjhl.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"842162552"},getScopeGroupIdOrLiveGroupId:function(){return"842162552"},getParentGroupId:function(){return"842162552"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wjhl.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=842162552&refererPlid=856006027"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewjhl\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=84&minifierType=js&languageId=en_US&b=6102&t=1546274446000"},getBaseURL:function(){return"https://www.wjhl.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1546274446000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=84&minifierType=js&languageId=en_US&b=6102&t=1546274446000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="POUh7vZp";Liferay.currentURL="\x2flocal\x2fcarter-county-woman-celebrates-100th-birthday\x2f1680265696";Liferay.currentURLEncoded="%2Flocal%2Fcarter-county-woman-celebrates-100th-birthday%2F1680265696";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=84&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.1.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_9260","101","56_INSTANCE_3791","56_INSTANCE_4485","56_INSTANCE_4439","56_INSTANCE_7498","56_INSTANCE_Q3JuVxyUmlBO","56_INSTANCE_2019","56_INSTANCE_7494","56_INSTANCE_ZHk1RateoAP7","56_INSTANCE_6098","56_INSTANCE_8928","56_INSTANCE_9080"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=84&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WJHL"},getParentGroupName:function(){return"WJHL"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wjhl/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wjhl-staging/-/";var viewGalleryUrl="/group/wjhl/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=842162562;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"842162568"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"842162562"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wjhl.com/local/carter-county-woman-celebrates-100th-birthday/1680265696",pageType:"story",pageKeywords:"100th birthday,carter county",articleId:"1680265696",adUnitSubName:"/local"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7db1bf0822a8d" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HXT38" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-N3HXT38");</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="p24A-h5Vwe-qmEHCU_7XgNFvqAeSAvZemX-bZ9lOneI" /><!-- end:Google Site Verification --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WJHL:UA-112928569-1,nxstWJHL:UA-60088952-13";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wjhl.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WJHL";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Justin Soto, Brad Yount ";k="1680265696";d="WJHL";f="Local";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:ymatvftyyrw";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=84&minifierType=js&languageId=en_US&b=6102&t=1545210364000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x2cTop\x20Stories";var b="100th\x20birthday\x2ccarter\x20county\x2cLocal\x2cTop\x20Stories";var a="ELIZABETHTON\x2c\x20Tenn\x2e\x20\x28WJHL\x29\x20-\x20Sunday\x20afternoon\x20there\x20was\x20a\x20special\x20celebration\x20in\x20Carter\x20County\x20celebrating\x20100\x20years\x20of\x20life\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wjhl")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("541058174","541058174","541058174","com.nexstar.id3568","com.nexstar.id3568");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WJHL News Channel 11",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wjhl controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wjhl.com/weather">57&deg; <i class=" lwi lwi-day-partly-sunny small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WJHL"><img src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_digitalbrand-min.png" alt="WJHL" /><div class="site-logo-wrapper" style="background:url(https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-136137" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-136137");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wjhl.com/weather">
       <h5 class="region">Johnson City</h5>
       <h4 class="forecast">57&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			

























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wjhl.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="/top-news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/george-hw-bush">The Legacy of George H.W. Bush</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/home-for-the-holidays">Home For The Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/regional">Regional</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/investigative">Investigative</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/olympics">In Your Corner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/national">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/politics">Politics</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/murray-advances-in-brisbane-in-latest-comeback-from-injury/1682056240" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg');">
                                                                    <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Murray advances in Brisbane in latest comeback from injury">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/murray-advances-in-brisbane-in-latest-comeback-from-injury/1682056240" >
                                                                    Murray advances in Brisbane in latest comeback from injury
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/coronation-of-thai-king-maha-vajiralongkorn-set-for-may-4/1681986024" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg');">
                                                                    <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Coronation of Thai King Maha Vajiralongkorn set for May 4-6">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/coronation-of-thai-king-maha-vajiralongkorn-set-for-may-4/1681986024" >
                                                                    Coronation of Thai King Maha Vajiralongkorn set for May 4-6
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/spacey-court-appearance-would-amplify-negative-publicity/1681068253" >Judge denies Kevin Spacey's request to skip court appearance</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/browns-to-interview-williams-kitchens-for-coaching-vacancy/1680811989" >Browns open wide coaching search; Williams first interview</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/dominant-rebounding-leads-rutgers-to-upset-of-no-4-maryland/1681176737" >Dominant rebounding leads Rutgers to upset of No. 4 Maryland</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/the-latest-trump-laments-bad-press-for-exiting-syria/1680948115" >The Latest: US officials to discuss Syria in Turkey, Israel</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wjhl.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/7-day-forecast">7-Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/hurricane-tracker">Hurricane Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/blog">Storm Team 11 Blogs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/skycams">General Shale Skycams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/weather/pals-photo">Pal's Photo in  Flash</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/umbrella-giveaway">Umbrella Giveaway</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-blog/storm-team-11-starwatch-monday-december-31st-2018-sunday-january-6th-2019/1678928991" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/29/aphelion-perihelion.en_1546096184179_66144350_ver1.0_640_360.png');">
                                                                    <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Starwatch: Monday, December 31st 2018 - Sunday, January 6th 2019">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-blog/storm-team-11-starwatch-monday-december-31st-2018-sunday-january-6th-2019/1678928991" >
                                                                    Storm Team 11 Starwatch: Monday, December 31st 2018 - Sunday, January 6th 2019
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-blog/storm-team-11-starwatch-monday-december-24th-sunday-december-30th-2018/1671635328" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/22/Dec29_1545491047952_65692653_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Starwatch: Monday, December 24th - Sunday, December 30th 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-blog/storm-team-11-starwatch-monday-december-24th-sunday-december-30th-2018/1671635328" >
                                                                    Storm Team 11 Starwatch: Monday, December 24th - Sunday, December 30th 2018
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/weather-blog/storm-team-11-forecast-wet-friday-with-rain-changing-to-a-wintry-mixsnow/1670452157" >Storm Team 11 Forecast: Wet Friday With Rain Changing To A Wintry Mix/Snow</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-blog/storm-team-11-winter-weather-update-significant-snowfall-accumulations-likely-across-the-area/1646986352" >Significant snowfall accumulations likely across the area</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-blog/storm-team-11-forecast-a-wintry-mix-turning-to-snow-with-accumulations-likely-this-weekend/1645442428" >Tri-Cities region wintry mix turning into snow with significant accumulations likely this weekend</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-blog/a-winter-storm-is-on-the-way-for-the-weekend-with-snowfall-accumulations-likely/1644418808" >Winter storm on the way this weekend with snowfall accumulations likely</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wjhl.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/touchdown-friday-night">Touchdown Friday Night</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/player-of-the-week">Player of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/college-football">College Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/college-football/tenneess-vols">Big Orange Country</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/college-football/etsu-bucs">ETSU Bucs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/the-big-game">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/pro-football-challenge">Pro Football Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/carolina-panthers">Carolina Panthers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/tennessee-titans">Tennessee Titans</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/nascar-challenge">2018 Auto Racing Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/racing/nascar">NASCAR and Motorsports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/racing/bristol-motor-speedway">Bristol Motor Speedway</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/college-basketball">College Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/sports/nhl">NHL</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/dobyns-bennett-shocks-gate-city-to-claim-6th-place-in-the-arby-s-classic/1681843590" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/31/Dobyns_Bennett_shocks_Gate_City_to_claim_9_66291719_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dobyns-Bennett shocks Gate City to claim 6th place in the Arby's Classic">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/dobyns-bennett-shocks-gate-city-to-claim-6th-place-in-the-arby-s-classic/1681843590" >
                                                                    Dobyns-Bennett shocks Gate City to claim 6th place in the Arby's Classic
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/knoxville-bearden-wins-the-36th-annual-arby-s-classic-over-carmel-christian-out-of-north-carolina/1681831807" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/31/Knoxville_Bearden_wins_the_36th_annual_A_9_66290296_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Knoxville Bearden wins the 36th annual Arby's Classic over Carmel Christian out of North Carolina">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/knoxville-bearden-wins-the-36th-annual-arby-s-classic-over-carmel-christian-out-of-north-carolina/1681831807" >
                                                                    Knoxville Bearden wins the 36th annual Arby's Classic over Carmel Christian out of North Carolina
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/cincinnati-rallies-past-virginia-tech-35-31-in-military-bowl/1681750810" >Cincinnati rallies past Virginia Tech 35-31 in Military Bowl</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/etsu-to-retire-greg-dennis-jersey-on-saturday/1681742020" >ETSU to retire Greg Dennis' jersey on Saturday</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/no-10-lady-vols-survive-scare-from-belmont/1680504849" >No. 10 Lady Vols survive scare from Belmont</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/etsu-women-fall-to-high-point/1679475901" >ETSU women fall to High Point</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchnow" href="#"></a>
                                                            <a href="https://www.wjhl.com/video-center" data-dropdown="drop-nav-watchnow" data-options="is_hover:true; hover_timeout:1000">Watch Now <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-watchnow" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/live-stream">WJHL Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/video-center">WJHL Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/about-us/tv-schedule">TV Listings</a></li>
                                                                                                                                                                            <li><a href="https://www.youtube.com/channel/UC1Gz1YkPBoLzQSBKbswBHAw">WJHL on YouTube</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/johnson-city-woman-faces-felony-charges_20190101193228/1682392839" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Johnson_City_woman_faces_felony_charges_9_66327251_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Johnson City woman faces felony charges">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/johnson-city-woman-faces-felony-charges_20190101193228/1682392839" >
                                                                    Johnson City woman faces felony charges
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/storm-team-11-forecast-tuesday-january-1st-2019-midday_20190101165203/1682288264" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Storm_Team_11_Forecast_Tuesday_January_1_0_66323324_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Forecast Tuesday January 1st 2019 Midday">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/storm-team-11-forecast-tuesday-january-1st-2019-midday_20190101165203/1682288264" >
                                                                    Storm Team 11 Forecast Tuesday January 1st 2019 Midday
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/heaven-s-bell-diaper-pantry-helping-parents-make-ends-meet_20190101125051/1682139007" >Heaven's Bell Diaper Pantry helping parents make ends meet</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/sullivan-county-sheriff-s-office-looking-for-armed-robbery-suspects_20190101104624/1682053576" >Sullivan County Sheriff's Office looking for armed robbery suspects</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/storm-team-11-forecast-tuesday-january-1st-2019-morning_20190101095044/1682041496" >Storm Team 11 Forecast Tuesday January 1st 2019 Morning</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/pledge-of-allegiance/tri-cities-law-enforcement-out-in-full-force-for-new-year-s-eve_20190101050745/1681852103" >Tri-Cities law enforcement out in full force for New Year's Eve</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-daytime" href="#"></a>
                                                            <a href="https://www.wjhl.com/daytime-tri-cities" data-dropdown="drop-nav-daytime" data-options="is_hover:true; hover_timeout:1000">Daytime <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-daytime" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
                                                                                                                                                                            <li><a href="https://www.facebook.com/DaytimeTri/">Daytime on Facebook</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/advertise-with-us">Want to be on Daytime?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-healthcorner" href="#"></a>
                                                            <a href="https://www.wjhl.com/health-corner" data-dropdown="drop-nav-healthcorner" data-options="is_hover:true; hover_timeout:1000">Health Corner <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-healthcorner" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/beltone-hearing-aid-center">Beltone Hearing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/holston-medical-group">Holston Medical Group</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/martin-dentistry">Martin Dentistry</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/snyder-family-pharmacies">Snyder Family Pharmacies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/plastic-surgery-center-of-east-tn">Plastic Surgery Center of East TN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/the-vein-company">Vein Company</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/watauga-orthopaedics">Watauga Orthopaedics</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-abctricities" href="#"></a>
                                                            <a href="https://www.wjhl.com/about-abc-tri-cities" data-dropdown="drop-nav-abctricities" data-options="is_hover:true; hover_timeout:1000">ABC Tri-Cities <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-abctricities" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/about-abc-tri-cities">About ABC Tri-Cities</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/educator-of-the-week">Educator of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/pledge-of-allegiance">Pledge of Allegiance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/local/heroes">Nominate a Community Hero</a></li>
                                                                                                                                                                            <li><a href="https://www.facebook.com/ABCTricities/">ABC Tri-Cities on Facebook</a></li>
                                                                                                                                                                            <li><a href="https://twitter.com/abctricities?lang=en">ABC Tri-Cities on Twitter</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wjhl.com/community/calendar" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/top-news/local/heroes">Community Heroes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/community/movies">Movies</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.wjhl.com/contact-us/station-information/wjhl-celebrates-60/910612176" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                             
        
                                                                 <div id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/wjhl-news-app">Get the WJHL News App!</a></li>
                                                                                                                                                                            <li><a href="http://wjhl.com/alerts">Get Text Alerts!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjhl.com/alexa">WJHL on Alexa</a></li>
                                                                                                                                                                            <li><a href="http://www.nexstar.tv/">About Nexstar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/contact-us/station-information/wjhl-celebrates-65/910612176" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/10/26/News_Channel_11_celebrates_65_years_4_60270270_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WJHL Celebrates 65 years">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/contact-us/station-information/wjhl-celebrates-65/910612176" >
                                                                    WJHL Celebrates 65 years
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9260_" > <span id="p_56_INSTANCE_9260"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-112747" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1000, 45], [1000, 30], [970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-112747")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wjhl.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Justin Soto, Brad Yount '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Carter County woman celebrates 100th birthday | 1680265696'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/top-news/local" class="category">Local</a> <h1 class="headline">Carter County woman celebrates 100th birthday</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Justin Soto, Brad Yount </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Dec 30, 2018 07:18 PM EST</p> <p class="updated"><strong>Updated:</strong> Dec 30, 2018 07:23 PM EST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wjhl.com/local/carter-county-woman-celebrates-100th-birthday/1680265696")});</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Carter County woman celebrates 100th birthday</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/8AF5DC218D884495A498B9CA7F55940E_1546215267202_66217973_ver1.0_640_360.jpg" alt="8AF5DC218D884495A498B9CA7F55940E_1546215267202.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3278063_117490"> <img id="anvatoPlayPreview_3278063_117490-image-placeholder" class="placeholder invisible" src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3278063_117490-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3278063_117490";var e=d+"_anv";var f={videoTitle:"Carter\x20County\x20woman\x20celebrates\x20100th\x20birthday",pInstance:e,url:"https://qyzxp2wyrpd3qxwl5zbn36lruc.gcdn.anvato.net/wjhl/video/video_studio/2018/12/30/Carter_County_woman_celebrates_100th_birthday_3278063_1200.mp4?Expires=1640823388&KeyName=mcpkey1&Signature=Ug2s7-K77ok5S87vW3dKpd3DWic",poster:"https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/Carter_County_woman_celebrates_100th_bir_9_66219261_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.videoId="3278063";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjhl/local&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1680265696%26coid%3D1680265534%26vidcat%3Dlocal%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.wjhl.com/local/carter-county-woman-celebrates-100th-birthday/1680265696%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video";f.videoDescription="Carter\x20County\x20woman\x20celebrates\x20100th\x20birthday";f.videoDuration="1:18";f.pageUrl="https://www.wjhl.com/news/carter-county-woman-celebrates-100th-birthday_20181231001630/1680265534";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3278063",ns_st_cl:"78000",ns_st_ge:"video",ns_st_st:"WJHL",c3:"https://www.wjhl.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="wjhl.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/8AF5DC218D884495A498B9CA7F55940E_1546215267202_66217973_ver1.0_160_90.jpg"> <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="8AF5DC218D884495A498B9CA7F55940E_1546215267202.jpg"/> </figure> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/Carter_County_woman_celebrates_100th_bir_9_66219261_ver1.0_640_360.jpg"> <img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Carter County woman celebrates 100th birthday"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){b(window).one("ep-main-js-ready",function(){var k=b("#mutiple-media-contents");var r=b("#mutiple-media-thumbnails");var y="/local/carter-county-woman-celebrates-100th-birthday/1680265696";var g=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var z={};z={baseAdUnitPath:"mg.wjhl",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var D=true;var F=true;var u=true;k.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:H,pagination:false,afterInit:function(J){J.trigger("ep-lazy-render");var I;k.closest(".media-container").on("mouseenter click touchstart",function(){if(I){clearTimeout(I)}J.find(".owl-controls").css("visibility","");I=setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(I){return false}});r.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(I){I.find(".owl-item").eq(0).addClass("active")}});var f=b("#gallery-interstitial-overlay"),G=b("#gallery-interstitial-wrap"),l=b("#gallery-interstitial-lock-overlay"),c=b("#close-gallery-interstitial"),B=b(".owl-next"),A=b(".owl-prev");function H(I){var J=this.currentItem;r.find(".owl-item").removeClass("active").eq(J).addClass("active");if(r.data("owlCarousel")!==undefined){E(J)}m(this)}var v=0,n=4?4:null,q=0,e=6?6:6,t=false,j=false;function x(){var K=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(K.length>0){var I=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(K);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",I);googletag.pubads().clearTargeting("amznslots")}catch(J){}}v=0}function p(){t=true;q=0;EP.Utils.AdUtils.createIncrementingContent(z,G,"append");l.removeClass("lock-shown");f.addClass("interstitial-shown");G.addClass("interstitial-shown")}function d(){t=false;G.find(".ep-ad-slot").remove();f.removeClass("interstitial-shown");G.removeClass("interstitial-shown")}function w(){l.addClass("lock-shown")}function s(){return v===n}function C(){return q===e}function i(){if(t){d()}var I=e-q;if(I===2){w()}if(C()){p()}q++}function o(){v++;if(s()){x()}}function h(){if(!t){EPCOREVirtualPageview(y,g)}if(u){if(F){i()}if(D){o()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){p()});b(document).on("click","#close-gallery-interstitial",function(){d()});r.on("click",".owl-item",function(J){J.preventDefault();var I=b(this).data("owlItem");k.trigger("owl.goTo",I)});k.on("owl.slideChanged",function(I){h()});function E(L){var I=r.data("owlCarousel").owl.visibleItems;var J=L;var M=false;for(var K in I){if(J===I[K]){var M=true}}if(M===false){if(J>I[I.length-1]){r.trigger("owl.goTo",J-I.length+2)}else{if(J-1===-1){J=0}r.trigger("owl.goTo",J)}}else{if(J===I[I.length-1]){r.trigger("owl.goTo",I[1])}else{if(J===I[0]){r.trigger("owl.goTo",J-1)}}}}function m(P){var N=EP.Utils.VideoUtils.playerVids;if(P){var I=P["$userItems"][P.currentItem]}if(N){for(var R in N){var Q=N[R].playerType;if(Q==="kaltura-video"||Q==="generic-video"){if(N[R].targetId){var O=document.getElementById(N[R].targetId);if(O&&O.sendNotification){O.sendNotification("doPause")}}}else{if(Q==="uplynk-video"){if(N[R].playerInstance){var O=N[R].playerInstance;if(O&&O.pause){O.pause()}}}else{if(Q==="syndicaster-video"){if(typeof(I)!="undefined"&&N[R].targetId){var J=b(I).find("#"+N[R].targetId);if(J.length>0&&N[R].playerInstance){var O=N[R].playerInstance;J.empty();if(O&&O.run){O.run()}}else{b("#"+N[R].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var L=window.anvp.getAll();for(var M=0;M<L.length;M++){var K=L[M];if(window.anvp[K]&&window.anvp[K].pause){window.anvp[K].pause()}}}}})})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>ELIZABETHTON, Tenn. (WJHL) - Sunday afternoon there was a special celebration in Carter County celebrating 100 years of life.</p><p>Helen Fetzer is turning 100 years old on Wednesday Jan. 2.</p><p>She lives at the Sycamore Springs Senior Living Community in Elizabethton.</p><p>Fetzer is a WWII veteran and retired teacher of 34 years.</p><p>&quot;I&#39;m so glad to see everyone of you, and that you came out on a pretty day like this, it is nice for me to see,&quot; Fetzer said.</p><p>Hundreds of people were there for the celebration including friends and family, as well as Carter County Mayor Rusty Barnett.</p><p>&quot;Congratulating on her 100th birthday, plus, she was a World War II&nbsp;veteran and 34 years in the school system and she&#39;s gave a lot to our community so we&#39;re just trying to give a little something back to her,&quot; Mayor Barnett said.</p><p>State Representative John Holsclaw presented Hetzer with a centurion award from the State of Tennessee on her 100th birthday milestone.</p><p>He also presented a letter from Congressman Phil Roe wishing her a happy birthday.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wjhl.com/local/carter-county-woman-celebrates-100th-birthday/1680265696")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.wjhl",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3791_" > <span id="p_56_INSTANCE_3791"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/weather/storm-team-11-weather-showers-early-on-new-year-s-eve-and-again-as-we-ring-in-new-year/1680386009" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/Storm_Team_11_Weather_0_66221589_ver1.0_640_360.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Showers at times on New Year's Eve"></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Showers at times on New Year's Eve</p> </a> <a href="/local/top-stories-on-wjhlcom-in-2018/1680194430" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/30/wjhl%20website%20generic_1546214269482.png_66218716_ver1.0_640_360.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Top stories on WJHL.com in 2018"></figure> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Top stories on WJHL.com in 2018</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4485_" > <span id="p_56_INSTANCE_4485"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-146109" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-146109")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4439_" > <span id="p_56_INSTANCE_4439"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header "> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/local/new-diaper-pantry-helping-parents-make-ends-meet/1682154292"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Heaven_s_Bell_Diaper_Pantry_helping_pare_9_66314384_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New diaper pantry helping parents make ends meet"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/local/new-diaper-pantry-helping-parents-make-ends-meet/1682154292"> New diaper pantry helping parents make ends meet </a> </h4> <span class="meta category">Local</span> </div> </li> <li > <a href="/weather/storm-team-11-forecast-few-early-showers-with-mild-temperature-readings-again-today/1682042930"> Storm Team 11 Forecast: Few Early Showers With Mild Temperature Readings Again Today </a> </li> <li > <a href="/sports/knoxville-bearden-wins-the-36th-annual-arby-s-classic-over-carmel-christian-out-of-north-carolina/1681831807"> Knoxville Bearden wins the 36th annual Arby's Classic over Carmel Christian out of North Carolina </a> </li> <li > <a href="/local/johnson-city-woman-faces-felony-charge-after-reportedly-threatening-to-shoot-roommate/1682420309"> Johnson City woman faces felony charge after reportedly threatening to shoot roommate </a> </li> <li > <a href="/top-news/regional/water-conservation-notice-still-in-effect-for-big-hill-miller-smyth-chapel-service-area/1682411451"> Water conservation notice still in effect for Big Hill & Miller Smyth Chapel Service Area </a> </li> <li > <a href="/local/sullivan-county-sheriff-s-office-looking-for-armed-robbery-suspects/1681738679"> Sullivan County Sheriff's Office looking for armed robbery suspects </a> </li> <li > <a href="/local/tri-cities-law-enforcement-out-in-full-force-for-new-year-s-eve/1681850011"> Tri-Cities law enforcement out in full force for New Year's Eve </a> </li> <li > <a href="/local/thp-at-least-one-person-confirmed-dead-from-crash-in-greene-county/1681028012"> Update: THP releases driver name in fatal FedEx truck crash in Greene Co. </a> </li> <li > <a href="/top-news/regional/washington-county-va-sheriff-not-seeking-reelection/1680817497"> Washington County, VA sheriff not seeking reelection </a> </li> <li > <a href="/local/donated-outdoor-wheelchair-will-give-scott-county-girl-new-freedom/1681509879"> Donated outdoor wheelchair will give Scott County girl new freedom </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7498_" > <span id="p_56_INSTANCE_7498"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_M-STORY-DON-T-MISS_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media image-right"> <li> <div class="image-wrapper"> <a href="/sports/player-of-the-week/vote-now-fan-favorite-player-of-the-year/1658488412"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/17/VOTE_NOW__Fan_Favorite_Player_of_the_Yea_9_65345259_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VOTE NOW: Fan-Favorite Player of the Year"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/player-of-the-week/vote-now-fan-favorite-player-of-the-year/1658488412" > VOTE NOW: Fan-Favorite Player of the Year </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/local/wjhl-to-broadcast-live-stream-upcoming-johnson-city-christmas-parade/1627840250"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/02/Johnson_City_Christmas_Parade_attracts_a_9_63914206_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WATCH: 2018 Johnson City Christmas Parade"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/local/wjhl-to-broadcast-live-stream-upcoming-johnson-city-christmas-parade/1627840250" > WATCH: 2018 Johnson City Christmas Parade </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/local/holiday-themed-events-in-the-tri-cities-region/1594744095"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/11/13/download%20_OP_71_CP__1542147927823.jpg_62090876_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Holiday-themed events in the Tri-Cities region"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/local/holiday-themed-events-in-the-tri-cities-region/1594744095" > Holiday-themed events in the Tri-Cities region </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="https://www.wjhl.com/weather/closings-and-delays"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/11/09/school%20closings%20admiral%20propane_1541781850813.jpg_61576775_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Closings and Delays"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="https://www.wjhl.com/weather/closings-and-delays" > Closings and Delays </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://wjhl.com/home-for-the-holidays-contest/"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2017/09/29/home-for-the-holidays_29652991_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get your mortgage or rent paid for in 2019!"></figure></a> <small class="copyright">Copyright by WJHL - All rights reserved</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://wjhl.com/home-for-the-holidays-contest/" > Get your mortgage or rent paid for in 2019! </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Q3JuVxyUmlBO_" > <span id="p_56_INSTANCE_Q3JuVxyUmlBO"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_1246463355_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1246463355" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842162552&_refresharticle_WAR_epwcmportlet_articleId=1246463355&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1246463355");c.empty();c.append("<div id='loader--mod-headline-list-1246463355' class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1246463355").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1246463355").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1246463355").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1246463355");d.empty();d.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2019_" > <span id="p_56_INSTANCE_2019"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-175014" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-175014")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7494_" > <span id="p_56_INSTANCE_7494"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Local Headlines</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/local/johnson-city-woman-faces-felony-charge-after-reportedly-threatening-to-shoot-roommate/1682420309"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Johnson_City_woman_faces_felony_charges_9_66327251_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Johnson City woman faces felony charge after reportedly threatening to shoot roommate"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/local/johnson-city-woman-faces-felony-charge-after-reportedly-threatening-to-shoot-roommate/1682420309" class="crop-ellipsis" style="word-wrap: break-word;"> Johnson City woman faces felony charge after reportedly threatening to shoot roommate <i class="fa fa-play-circle icon"></i> </a> <span class="label red">New</span> </h4> <p > A Johnson City woman is facing charges after police say she became aggressive and threatened to shoot her roommate. </p> <a href="/local/johnson-city-woman-faces-felony-charge-after-reportedly-threatening-to-shoot-roommate/1682420309" class="label no-style">Read More »</a> <time class="updated"> 9 mins ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/storm-team-11-forecast-mild-cloudy-new-year-s-day/1682287082"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Storm_Team_11_Forecast_Tuesday_January_1_0_66323324_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Forecast: Mild & Cloudy New Year's Day"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/storm-team-11-forecast-mild-cloudy-new-year-s-day/1682287082" class="crop-ellipsis" style="word-wrap: break-word;"> Storm Team 11 Forecast: Mild & Cloudy New Year's Day <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 3 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/local/new-diaper-pantry-helping-parents-make-ends-meet/1682154292"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Heaven_s_Bell_Diaper_Pantry_helping_pare_9_66314384_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New diaper pantry helping parents make ends meet"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/local/new-diaper-pantry-helping-parents-make-ends-meet/1682154292" class="crop-ellipsis" style="word-wrap: break-word;"> New diaper pantry helping parents make ends meet <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Diapers are a necessity for every family with a baby, an expense that can cause a financial burden for many. One ministry in Hawkins County is now working to take the load off of parents just trying to make ends meet. </p> <a href="/local/new-diaper-pantry-helping-parents-make-ends-meet/1682154292" class="label no-style">Read More »</a> <time class="updated"> 7 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/storm-team-11-forecast-few-early-showers-with-mild-temperature-readings-again-today/1682042930"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Storm_Team_11_Forecast_Tuesday_January_1_0_66307135_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Forecast: Few Early Showers With Mild Temperature Readings Again Today"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/storm-team-11-forecast-few-early-showers-with-mild-temperature-readings-again-today/1682042930" class="crop-ellipsis" style="word-wrap: break-word;"> Storm Team 11 Forecast: Few Early Showers With Mild Temperature Readings Again Today <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 10 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/local/tri-cities-law-enforcement-out-in-full-force-for-new-year-s-eve/1681850011"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Tri_Cities_law_enforcement_out_in_full_f_0_66293113_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tri-Cities law enforcement out in full force for New Year's Eve"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/local/tri-cities-law-enforcement-out-in-full-force-for-new-year-s-eve/1681850011" class="crop-ellipsis" style="word-wrap: break-word;"> Tri-Cities law enforcement out in full force for New Year's Eve <i class="fa fa-play-circle icon"></i> </a> </h4> <p > TRI-CITIES, Tenn. (WJHL) - Rain isn't stopping law enforcement from keeping you safe this New Year's Eve. </p> <a href="/local/tri-cities-law-enforcement-out-in-full-force-for-new-year-s-eve/1681850011" class="label no-style">Read More »</a> <time class="updated"> 15 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/dobyns-bennett-shocks-gate-city-to-claim-6th-place-in-the-arby-s-classic/1681843590"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/31/Dobyns_Bennett_shocks_Gate_City_to_claim_9_66291719_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dobyns-Bennett shocks Gate City to claim 6th place in the Arby's Classic"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/dobyns-bennett-shocks-gate-city-to-claim-6th-place-in-the-arby-s-classic/1681843590" class="crop-ellipsis" style="word-wrap: break-word;"> Dobyns-Bennett shocks Gate City to claim 6th place in the Arby's Classic <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Marae Foreman led the Indians with 29 points </p> <a href="/sports/dobyns-bennett-shocks-gate-city-to-claim-6th-place-in-the-arby-s-classic/1681843590" class="label no-style">Read More »</a> <time class="updated"> 15 hours ago </time> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZHk1RateoAP7_" > <span id="p_56_INSTANCE_ZHk1RateoAP7"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_1094444360_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6098_" > <span id="p_56_INSTANCE_6098"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_M-STORY-VIDEO-CENTER_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest Videos</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/johnson-city-woman-faces-felony-charges_20190101193228/1682392839"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Johnson_City_woman_faces_felony_charges_9_66327251_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Johnson City woman faces felony charges"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/johnson-city-woman-faces-felony-charges_20190101193228/1682392839" class="crop-ellipsis" style="word-wrap: break-word;"> Johnson City woman faces felony charges </a> </h4> <time class="updated"> 46 mins ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/storm-team-11-forecast-tuesday-january-1st-2019-midday_20190101165203/1682288264"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Storm_Team_11_Forecast_Tuesday_January_1_0_66323324_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Forecast Tuesday January 1st 2019 Midday"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/storm-team-11-forecast-tuesday-january-1st-2019-midday_20190101165203/1682288264" class="crop-ellipsis" style="word-wrap: break-word;"> Storm Team 11 Forecast Tuesday January 1st 2019 Midday </a> </h4> <time class="updated"> 3 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/heaven-s-bell-diaper-pantry-helping-parents-make-ends-meet_20190101125051/1682139007"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Heaven_s_Bell_Diaper_Pantry_helping_pare_9_66314384_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Heaven's Bell Diaper Pantry helping parents make ends meet"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/heaven-s-bell-diaper-pantry-helping-parents-make-ends-meet_20190101125051/1682139007" class="crop-ellipsis" style="word-wrap: break-word;"> Heaven's Bell Diaper Pantry helping parents make ends meet </a> </h4> <time class="updated"> 7 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/sullivan-county-sheriff-s-office-looking-for-armed-robbery-suspects_20190101104624/1682053576"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Sullivan_County_Sheriff_s_Office_looking_9_66309620_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sullivan County Sheriff's Office looking for armed robbery suspects"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/sullivan-county-sheriff-s-office-looking-for-armed-robbery-suspects_20190101104624/1682053576" class="crop-ellipsis" style="word-wrap: break-word;"> Sullivan County Sheriff's Office looking for armed robbery suspects </a> </h4> <time class="updated"> 10 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/storm-team-11-forecast-tuesday-january-1st-2019-morning_20190101095044/1682041496"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Storm_Team_11_Forecast_Tuesday_January_1_0_66307135_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Forecast Tuesday January 1st 2019 Morning"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/storm-team-11-forecast-tuesday-january-1st-2019-morning_20190101095044/1682041496" class="crop-ellipsis" style="word-wrap: break-word;"> Storm Team 11 Forecast Tuesday January 1st 2019 Morning </a> </h4> <time class="updated"> 10 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/community/pledge-of-allegiance/tri-cities-law-enforcement-out-in-full-force-for-new-year-s-eve_20190101050745/1681852103"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/01/01/Tri_Cities_law_enforcement_out_in_full_f_0_66293113_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tri-Cities law enforcement out in full force for New Year's Eve"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/community/pledge-of-allegiance/tri-cities-law-enforcement-out-in-full-force-for-new-year-s-eve_20190101050745/1681852103" class="crop-ellipsis" style="word-wrap: break-word;"> Tri-Cities law enforcement out in full force for New Year's Eve </a> </h4> <time class="updated"> 15 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/dobyns-bennett-shocks-gate-city-to-claim-6th-place-in-the-arby-s-classic_20190101044854/1681837306"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/31/Dobyns_Bennett_shocks_Gate_City_to_claim_9_66291719_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dobyns-Bennett shocks Gate City to claim 6th place in the Arby's Classic"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/dobyns-bennett-shocks-gate-city-to-claim-6th-place-in-the-arby-s-classic_20190101044854/1681837306" class="crop-ellipsis" style="word-wrap: break-word;"> Dobyns-Bennett shocks Gate City to claim 6th place in the Arby's Classic </a> </h4> <time class="updated"> 15 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/knoxville-bearden-wins-the-36th-annual-arby-s-classic-over-carmel-christian-out-of-north-carolina_20190101043957/1681827851"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/31/Knoxville_Bearden_wins_the_36th_annual_A_9_66290296_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Knoxville Bearden wins the 36th annual Arby's Classic over Carmel Christian out of North Carolina"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/knoxville-bearden-wins-the-36th-annual-arby-s-classic-over-carmel-christian-out-of-north-carolina_20190101043957/1681827851" class="crop-ellipsis" style="word-wrap: break-word;"> Knoxville Bearden wins the 36th annual Arby's Classic over Carmel Christian out of North Carolina </a> </h4> <time class="updated"> 16 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/storm-team-11-a-wet-start-to-2019_20190101034735/1681758632"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/31/Storm_Team_11___A_Wet_Start_to_2019_9_66287611_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11: A Wet Start to 2019"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/storm-team-11-a-wet-start-to-2019_20190101034735/1681758632" class="crop-ellipsis" style="word-wrap: break-word;"> Storm Team 11: A Wet Start to 2019 </a> </h4> <time class="updated"> 16 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/donated-outdoor-wheelchair-will-give-scott-county-girl-new-freedom_20181231232939/1681479150"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/12/31/Donated_outdoor_wheelchair_will_give_Sco_9_66273893_ver1.0_320_180.jpg');"><img src="https://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Donated outdoor wheelchair will give Scott County girl new freedom"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/donated-outdoor-wheelchair-will-give-scott-county-girl-new-freedom_20181231232939/1681479150" class="crop-ellipsis" style="word-wrap: break-word;"> Donated outdoor wheelchair will give Scott County girl new freedom </a> </h4> <time class="updated"> 21 hours ago </time> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8928_" > <span id="p_56_INSTANCE_8928"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-175486" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-175486")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9080_" > <span id="p_56_INSTANCE_9080"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-121235" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-121235")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WJHL"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="news@wjhl.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/WJHL11"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/wjhlTV11"><i class="fa fa-facebook icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/b/109635567743976584165/"><i class="fa fa-google-plus icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wjhl.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.wjhl.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/document_dev/2018/03/30/WJHL%20Tri-Cities%252cTN_EEO_Public_File%204-1-17%20to%203-31-18_1522415261775_38719066_ver1.0.pdf" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjhl-tv" >FCC Public File</a></li> <li><a href="https://media.wjhl.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WJHL.COM | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-111557" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-111557")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-183575" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-183575")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wjhl.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545210364000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 