























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		

<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                                <meta name="author" content="WKRN Web Staff ">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


	
								<title>30,000 expected for St. Jude Rock-n-Roll Marathon Saturday in Nashville - WJHL</title>

        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name": "WJHL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_digitalbrand-min.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "http://www.wjhl.com/top-news/regional/30000-expected-for-st-jude-rock-n-roll-marathon-saturday-in-nashville/1148412191" }
,
    "headline": "30,000 expected for St. Jude Rock-n-Roll Marathon Saturday in Nashville",
    "description": "NASHVILLE, Tenn. (WKRN) - The 19th edition of St. Jude Rock &#39;n&#39; Roll Nashville Marathon &amp; 1/2 Marathon takes off Saturday in downtown Nashville.",
    "author": {
        "@type": "Person",
        "name": "WKRN Web Staff "
    },
    "datePublished": "2018-04-28T08:44:57-0400",
    "dateModified": "2018-04-28T08:44:57-0400",
    "articleBody": "&lt;p&gt;NASHVILLE, Tenn. (WKRN) - The 19th&amp;nbsp;edition of St. Jude Rock &amp;#39;n&amp;#39; Roll Nashville Marathon &amp;amp; 1/2 Marathon takes off Saturday in downtown Nashville.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;a href=&#034;http://www.wkrn.com/what-to-watch/watch-live-event-coverage&#034; target=&#034;_blank&#034;&gt;&lt;em&gt;WKRN&amp;nbsp;Livestream of marathon&lt;/em&gt;&lt;/a&gt;&lt;/p&gt;&lt;p&gt;The event brings in nearly 30,000 registered participants along with their friends and family to cheer them along. A 5K run was set to begin&amp;nbsp;at 6:45&amp;nbsp;a.m., with the&amp;nbsp;full and half marathons at 7 a.m.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The attached photo shows course routes and road closures in the area.&lt;a href=&#034;http://www.wkrn.com/top-news/big-load-truck-hits-downtown-bridge/1146700095&#034; target=&#034;_blank&#034;&gt;&amp;nbsp;Additionally, the bridge closure on Interstate 40 due&amp;nbsp;&lt;/a&gt;to a bridge accident on Friday is expected to contribute to congestion in the area.&lt;/p&gt;
&lt;aside&gt;
&lt;figure&gt;&lt;p&gt;&lt;a data-reveal-id=&#034;modal-magnify-photo-1148364584&#034; href=&#034;http://www.wkrn.com/top-news/30000-expected-for-st-jude-rock-n-roll-marathon-saturday/1148382936#&#034;&gt;&lt;img alt=&#034;photo&#034; src=&#034;https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2018/04/28/Course%20Map%20and%20Road%20Closures_1524913543995.jpeg_41029374_ver1.0_640_360.jpg&#034; /&gt;&lt;/a&gt;&lt;/p&gt;&lt;/figure&gt;
&lt;/aside&gt;
&lt;p&gt;Runners come from 50 states and 37 countries, according to marathon officials. They add that 60% of participants are women.&amp;nbsp;&lt;/p&gt;&lt;p&gt;In the 2018 half marathon, the youngest registered participant is 12-years-old and the oldest is 86-years-old.&lt;/p&gt;&lt;p&gt;The Toyota Rock &amp;#39;n&amp;#39; Roll Concert Series featuring Hunter Hayes begins at 7 p.m. at Ascend Amphitheater.&amp;nbsp;&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/still0429_00001_1524816719240_40926325_ver1.0_640_360_1524919462656_41054703_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="NASHVILLE, Tenn. (WKRN) - The 19th&amp;nbsp;edition of St. Jude Rock &amp;#39;n&amp;#39; Roll Nashville Marathon &amp;amp; 1/2 Marathon takes off Saturday in downtown Nashville.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="Regional,Tennessee,Top Stories, sweetheart-selfie-contest" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="30,000 expected for St. Jude Rock-n-Roll Marathon Saturday in Nashville"/><meta property="og:description" content="NASHVILLE, Tenn. (WKRN) - The 19th&nbsp;edition of St. Jude Rock &#39;n&#39; Roll Nashville Marathon &amp; 1/2 Marathon takes off Saturday in downtown Nashville.&nbsp;"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wjhl.com/top-news/regional/30000-expected-for-st-jude-rock-n-roll-marathon-saturday-in-nashville/1148412191"/><meta property="og:image"  content="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/still0429_00001_1524816719240_40926325_ver1.0_640_360_1524919462656_41054703_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJHL"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Regional"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-04-28T12:44:57+0000"/><meta property="article:modified_time"  content="2018-04-28T12:44:57+0000"/><meta property="article:expiration_time"  content="2045-09-12T12:44:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="30,000 expected for St. Jude Rock-n-Roll Marathon Saturday in Nashville"/><meta name="twitter:description" content="NASHVILLE, Tenn. (WKRN) - The 19th&nbsp;edition of St. Jude Rock &#39;n&#39; Roll Nashville Marathon &amp; 1/2 Marathon takes off Saturday in downtown Nashville.&nbsp;"/><meta name="twitter:site"  content="WJHL"/><meta name="twitter:image"  content="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/still0429_00001_1524816719240_40926325_ver1.0_640_360_1524919462656_41054703_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="http://www.wjhl.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180428 12:44:57"/><Attribute name="edate" value="1524919497462"/><Attribute name="edateformat" value="20180428 12:44:57"/><Attribute name="sdate" value="1524919497428"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900025"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Regional"/><Attribute name="Category" value="Tennessee"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="30,000 expected for St. Jude Rock-n-Roll Marathon Saturday in Nashville"/><Attribute name="Keywords" value="Regional,Tennessee,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180428 12:44:57"/><Attribute name="PubDate" value="20180428 12:44:57"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="41054703"/><Attribute name="Caption" value="<p>Photo: WKRN</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1148412165"/><Attribute name="URL" value="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/still0429_00001_1524816719240_40926325_ver1.0_640_360_1524919462656_41054703_ver1.0_160_90.jpg"/><Attribute name="Title" value="still0429_00001_1524816719240_40926325_ver1.0_640_360_1524919462656.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="315783721820994" />
    <!-- social sharing tools -->
	<link href="http&#x3a;&#x2f;&#x2f;www&#x2e;wjhl&#x2e;com&#x2f;top-news&#x2f;regional&#x2f;30000-expected-for-st-jude-rock-n-roll-marathon-saturday-in-nashville&#x2f;1148412191" rel="canonical" />
<!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524737333000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524737333000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wjhl&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1524737403000" rel="stylesheet" type="text/css" />
        <style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(http://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(http://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(http://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="http://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/favicon.ico">
<link rel="apple-touch-icon" href="http://www.wjhl.com/nxs-main-v2-theme/images/color_schemes/wjhl/apple-touch-icon.png">

<style type="text/css">
				/* DDL "font_size_pixel_base" = ${default_font_size} */
	</style>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=84&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
					<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['59_INSTANCE_J3LvkjBEhlfS','56_INSTANCE_MZC2k396SiPZ','56_INSTANCE_J6x4vSbvBIOw','56_INSTANCE_9260','101','56_INSTANCE_3791','56_INSTANCE_4485','56_INSTANCE_eN4qm2cvQKa8','56_INSTANCE_4439','56_INSTANCE_HZ7KPbtekXHg','59_INSTANCE_CKSGZMs4aeRW','56_INSTANCE_2019','56_INSTANCE_7498','56_INSTANCE_EMi0QXtmbAYp','56_INSTANCE_7494','56_INSTANCE_6098','56_INSTANCE_8928','56_INSTANCE_9080'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=84&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
						<script type="text/javascript">
	window.EP = window['EP'] || {};
	EP.CONST = {
		versionStr: "?epversion=92788",
		useTempData: false,
		staticResourceRemoteHost: "",
		isStaticResourceRemoteEnabled: false
	};
	<!-- DEFINE ANVATO SDK URL -->
	EP.Anvato = EP.Anvato || {};
	EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
	EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
	EP.Anvato.disableAnvatoTokenAccessKey = false;
	EP.Anvato.disableAnvatoGoogleAnalysis = false;
</script>

<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJHL';
				},
				getParentGroupName: function(){
					return 'WJHL';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wjhl/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjhl-staging/-/";
	var viewGalleryUrl = "/group/wjhl/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 842162562;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "842162568";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "842162562";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.wjhl.com/top-news/regional/30000-expected-for-st-jude-rock-n-roll-marathon-saturday-in-nashville/1148412191',
                    pageType : 'story',
                    pageKeywords : 'regional - template - do not delete',
                    articleId : '1148412191',
                    adUnitSubName : '/top_news/regional'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7db1bf0822a8d" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED --> 

<!-- begin: Header Customized Content -->
    <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HXT38"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3HXT38');</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="p24A-h5Vwe-qmEHCU_7XgNFvqAeSAvZemX-bZ9lOneI" /><!-- end:Google Site Verification -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'WJHL:UA-112928569-1,nxstWJHL:UA-60088952-13';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'wjhl.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'WJHL';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'WKRN Web Staff ';
            cmsContentId = '1148412191';
            source = 'WJHL';
            category = 'Regional';
            cmsInstance = 'nxs';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

    <!--Nativo-->
                <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>


            <script>
          (function() {
            var cx = '004062674113170901233:ymatvftyyrw';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=84&minifierType=js&languageId=en_US&b=6110&t=1524737403000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'Regional,Tennessee,Top Stories';
  var bob_kw = 'Regional,Tennessee,Top Stories';
  var bob_desc = 'null';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
        
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wjhl controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        















































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="http://www.wjhl.com/weather">66&deg;
                            <i class="    lwi lwi-day-partly-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WJHL"><img src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_digitalbrand-min.png" alt="WJHL" /><div class="site-logo-wrapper" style="background:url(https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_digitalbrand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-132444" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-132444");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.wjhl.com/weather">
       <h5 class="region">Johnson City</h5>
       <h4 class="forecast">66&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        







































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.wjhl.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="/top-news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/top-news/regional">Regional</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/top-news/national">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/top-news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/debates">Tennessee GOP Governor Debate Series</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/diamondbacks-beat-nationals-43-on-basesloaded-walk/1148976505" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/04/28/Diamondbacks_Nationals_Baseball_67095_41091261_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Diamondbacks beat Nationals 4-3 on bases-loaded walk">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/diamondbacks-beat-nationals-43-on-basesloaded-walk/1148976505" >
                                                                    Diamondbacks beat Nationals 4-3 on bases-loaded walk
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/top-news/the-latest-panthers-grab-indiana-te-ian-thomas-in-4th-round/1148560925" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/theme/images/wjhl_placeholder-min.jpg');">
                                                                    <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Latest: SMU receiver Trey Quinn is 'Mr. Irrelevant'">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/top-news/the-latest-panthers-grab-indiana-te-ian-thomas-in-4th-round/1148560925" >
                                                                    The Latest: SMU receiver Trey Quinn is 'Mr. Irrelevant'
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/rejoice-eagles-fans-_-of-the-band-not-of-super-bowl-champs/1148536441" >Shaquem Griffin finally hears his name at NFL draft</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/nash-bergeron-score-twice-bruins-beat-lightning-in-game-1/1148909220" >Nash, Bergeron score twice, Bruins beat Lightning in Game 1</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/former-glee-star-lea-michele-is-engaged/1148868196" >Former 'Glee' star Lea Michele is engaged</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/saudis-apologize-for-indecent-images-at-wrestling-event/1148608349" >Saudis apologize for 'indecent' images at wrestling event</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.wjhl.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/7-day-forecast">7-Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/weather/blog">Storm Team 11 Blogs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/weather/skycams">General Shale Skycams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/weather/pals-photo">Pal's Photo in  Flash</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/umbrella-giveaway">Umbrella Giveaway</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-blog/marks-weather-blog-rain-tonight-and-early-friday-get-ready-for-much-warmer-air-early-next-week/1143708404" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/26/a10_1524781991003_40845448_ver1.0_640_360.JPG');">
                                                                    <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mark's Weather Blog:  Rain tonight and early Friday. Get ready for much warmer air early next week!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-blog/marks-weather-blog-rain-tonight-and-early-friday-get-ready-for-much-warmer-air-early-next-week/1143708404" >
                                                                    Mark's Weather Blog:  Rain tonight and early Friday. Get ready for much warmer air early next week!
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-blog/marks-weather-blog-showers-overnight-and-wednesday-morning-temperatures-warm-this-weekend/1139190432" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/24/a6_1524627001242_40638834_ver1.0_640_360.JPG');">
                                                                    <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mark's Weather Blog:  Showers overnight and Wednesday morning - Temperatures warm this weekend!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-blog/marks-weather-blog-showers-overnight-and-wednesday-morning-temperatures-warm-this-weekend/1139190432" >
                                                                    Mark's Weather Blog:  Showers overnight and Wednesday morning - Temperatures warm this weekend!
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/weather-blog/marks-weather-blog-rain-early-this-week-with-a-warming-trend-and-dry-air-for-the-weekend/1136162545" >Mark's Weather Blog:  Rain early this week with a warming trend and dry air for the weekend!</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-blog/storm-team-11-starwatch-monday-april-23rd-sunday-april-29th-2018/1132700780" >Storm Team 11 Starwatch: Monday, April 23rd - Sunday, April 29th 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-blog/marks-weather-blog-frostfreeze-tonight-we-finally-start-a-long-term-warming-trend/1131785261" >Mark's Weather Blog:  Frost/Freeze Tonight - We finally start a long-term warming trend!</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-blog/marks-weather-blog-freeze-and-frost-tonight-weekend-warm-up-rain-next-week/1130411956" >Mark's Weather Blog:  Freeze, frost Thursday night; Weekend Warm-up; Rain next week</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.wjhl.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/nascar-challenge">2018 Auto Racing Challenge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/sports/racing/nascar">NASCAR and Motorsports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/sports/racing/bristol-motor-speedway">Bristol Motor Speedway</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/sports/college-basketball">College Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/sports/nhl">NHL</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/science-hill-hammers-cocke-co-on-the-baseball-diamond-15-0/1147980597" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/27/Science_Hill_hammers_Cocke_Co__on_the_ba_0_41025349_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Science Hill hammers Cocke Co. on the baseball diamond 15-0">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/science-hill-hammers-cocke-co-on-the-baseball-diamond-15-0/1147980597" >
                                                                    Science Hill hammers Cocke Co. on the baseball diamond 15-0
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/5-emory-henry-softball-wins-twice-at-odac-tournament-friday/1147976065" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/27/_5_Emory___Henry_Softball_Wins_Twice_At__0_41025130_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="#5 Emory & Henry Softball Wins Twice At ODAC Tournament Friday">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/5-emory-henry-softball-wins-twice-at-odac-tournament-friday/1147976065" >
                                                                    #5 Emory & Henry Softball Wins Twice At ODAC Tournament Friday
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/greenevilles-cameron-hite-commits-to-wake-forest/1147724267" >Greeneville's Cameron Hite commits to Wake Forest</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/unicois-trevor-hensley-signs-with-milligan/1147724235" >Unicoi's Trevor Hensley signs with Milligan</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/buccaneer-womens-basketball-welcomes-lexus-spears/1147723754" >Buccaneer Women's Basketball Welcomes Lexus Spears</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/bucs-roll-past-catamounts-in-series-opener-11-4/1147708149" >Bucs roll past Catamounts in series opener, 11-4</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchnow" href="#"></a>
                                                            <a href="http://www.wjhl.com/video-center" data-dropdown="drop-nav-watchnow" data-options="is_hover:true; hover_timeout:1000">Watch Now <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-watchnow" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/live-stream">WJHL Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/video-center">WJHL Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/cbsn">Watch Live CBSN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/about-us/tv-schedule">TV Listings</a></li>
                                                                                                                                                                            <li><a href="https://www.youtube.com/channel/UC1Gz1YkPBoLzQSBKbswBHAw">WJHL on YouTube</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/storm-team-11-saturday-april-28th-2018-evening_20180428210701/1148822014" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/Storm_Team_11_Saturday_April_28th_2018_E_0_41079435_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Saturday April 28th 2018 Evening">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/storm-team-11-saturday-april-28th-2018-evening_20180428210701/1148822014" >
                                                                    Storm Team 11 Saturday April 28th 2018 Evening
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/-1-5-million-slated-for-twins-stadium-revamp-could-be-shifted-to-other-city-projects_20180428152527/1148517614" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/_1_5_million_slated_for_Twins_stadium_re_0_41054734_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="$1.5 million slated for Twins stadium revamp could be shifted to other city projects">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/-1-5-million-slated-for-twins-stadium-revamp-could-be-shifted-to-other-city-projects_20180428152527/1148517614" >
                                                                    $1.5 million slated for Twins stadium revamp could be shifted to other city projects
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/e-coli-outbreak-spreads-to-tennessee_20180428125637/1148419086" >E. Coli outbreak spreads to Tennessee</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/carter-county-chase-suspect-arrested_20180428124440/1148414952" >Carter County Chase suspect arrested</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/tails-and-paws-saturday-april-28th-2018_20180428122012/1148407899" >Tails and Paws Saturday April 28th 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/storm-team-11-saturday-april-28th-2018-morning_20180428095304/1148334501" >Storm Team 11 Saturday April 28th 2018 Morning</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-daytime" href="#"></a>
                                                            <a href="http://www.wjhl.com/daytime-tri-cities" data-dropdown="drop-nav-daytime" data-options="is_hover:true; hover_timeout:1000">Daytime <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-daytime" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/mothers-day">Mother-Daughter Look-A-Like contest</a></li>
                                                                                                                                                                            <li><a href="https://twitter.com/DaytimeTri">Daytime on Twitter</a></li>
                                                                                                                                                                            <li><a href="https://www.facebook.com/DaytimeTri/">Daytime on Facebook</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/advertise-with-us">Want to be on Daytime?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-healthcorner" href="#"></a>
                                                            <a href="http://www.wjhl.com/health-corner" data-dropdown="drop-nav-healthcorner" data-options="is_hover:true; hover_timeout:1000">Health Corner <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-healthcorner" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/beltone-hearing-aid-center">Beltone Hearing  Aid Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/snyder-family-pharmacies">Snyder Family Pharmacies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/martin-dentistry">Martin Dentistry </a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-abctricities" href="#"></a>
                                                            <a href="http://www.wjhl.com/about-abc-tri-cities" data-dropdown="drop-nav-abctricities" data-options="is_hover:true; hover_timeout:1000">ABC Tri-Cities <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-abctricities" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/about-abc-tri-cities">About ABC Tri-Cities</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/idol-ticket-give-a-way">Idol Ticket Give-A-Way</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/pledge-of-allegiance">Pledge of Allegiance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/educator-of-the-week">Educator of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/top-news/local/heroes">Nominate a Community Hero</a></li>
                                                                                                                                                                            <li><a href="https://www.facebook.com/ABCTricities/">ABC Tri-Cities on Facebook</a></li>
                                                                                                                                                                            <li><a href="https://twitter.com/abctricities?lang=en">ABC Tri-Cities on Twitter</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.wjhl.com/community/calendar" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/community/movies">Movies</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.wjhl.com/contact-us/station-information/wjhl-celebrates-60/910612176" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                             
        
                                                                 <div id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                            <li><a href="http://wjhl.com/alerts">Get Text Alerts!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wjhl.com/alexa">WJHL on Alexa</a></li>
                                                                                                                                                                            <li><a href="http://www.nexstar.tv/">About Nexstar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/contact-us/station-information/wjhl-celebrates-60/910612176" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/01/11/WJHL%20News%20Channel%2011_1515695058850.jpg_31415740_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WJHL Celebrates 60+ years">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/contact-us/station-information/wjhl-celebrates-60/910612176" >
                                                                    WJHL Celebrates 60+ years
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_59_INSTANCE_J3LvkjBEhlfS_" class="portlet-boundary portlet-boundary_59_  portlet-static portlet-static-end portlet-borderless portlet-polls-display " >
		<span id="p_59_INSTANCE_J3LvkjBEhlfS"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				

				
					
					
						


	
	
		



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9260_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9260"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                                                                                                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-194195" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1000, 45], [1000, 30], [970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-194195");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        

















































































    		

    



















































			














































































        









































































  
 













    		

    



















































			














































































        














































































                                                
                    































        
            <!--altest ENABLED -->
            
    
    
                                                                                                                

    
                            
        
    
                            
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wjhl.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'WKRN Web Staff ';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = '30,000 expected for St. Jude Rock-n-Roll Marathon Saturday in Nashville | 1148412191';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/top-news/regional" class="category">Regional</a>
                <h1 class="headline">30,000 expected for St. Jude Rock-n-Roll Marathon Saturday in Nashville</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> WKRN Web Staff </a>
                        
                                                                                                </div>
                <div class="time">
                    <p class="posted"><strong>Posted:</strong> Apr 28, 2018 08:44 AM EDT</p>
                    <p class="updated"><strong>Updated:</strong> Apr 28, 2018 08:44 AM EDT</p>
                </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                                    <aside class="mod-inline media ">
                <figure class="crop-photo image" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/still0429_00001_1524816719240_40926325_ver1.0_640_360_1524919462656_41054703_ver1.0_640_360.jpg');">
                    <div class="image-wrapper">
                        <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                            <img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="30,000 expected for St. Jude Rock-n-Roll Marathon Saturday in Nashville">
                                                                      <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                                     </a>
                    </div>
                    <figcaption><p>Photo: WKRN</p></figcaption>
                </figure>
            </aside>
            <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                <figure class="media">
                    <div class="image-wrapper">
                        <img src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/still0429_00001_1524816719240_40926325_ver1.0_640_360_1524919462656_41054703_ver1.0_640_360.jpg" alt="30,000 expected for St. Jude Rock-n-Roll Marathon Saturday in Nashville">
                                                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </div>
                    <figcaption><p>Photo: WKRN</p></figcaption>
                </figure>
                <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
            </div>
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>NASHVILLE, Tenn. (WKRN) - The 19th&nbsp;edition of St. Jude Rock &#39;n&#39; Roll Nashville Marathon &amp; 1/2 Marathon takes off Saturday in downtown Nashville.&nbsp;</p><p><a href="http://www.wkrn.com/what-to-watch/watch-live-event-coverage" target="_blank"><em>WKRN&nbsp;Livestream of marathon</em></a></p><p>The event brings in nearly 30,000 registered participants along with their friends and family to cheer them along. A 5K run was set to begin&nbsp;at 6:45&nbsp;a.m., with the&nbsp;full and half marathons at 7 a.m.&nbsp;</p><p>The attached photo shows course routes and road closures in the area.<a href="http://www.wkrn.com/top-news/big-load-truck-hits-downtown-bridge/1146700095" target="_blank">&nbsp;Additionally, the bridge closure on Interstate 40 due&nbsp;</a>to a bridge accident on Friday is expected to contribute to congestion in the area.</p>
<aside>
<figure><p><a data-reveal-id="modal-magnify-photo-1148364584" href="http://www.wkrn.com/top-news/30000-expected-for-st-jude-rock-n-roll-marathon-saturday/1148382936#"><img alt="photo" src="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2018/04/28/Course%20Map%20and%20Road%20Closures_1524913543995.jpeg_41029374_ver1.0_640_360.jpg" /></a></p></figure>
</aside>
<p>Runners come from 50 states and 37 countries, according to marathon officials. They add that 60% of participants are women.&nbsp;</p><p>In the 2018 half marathon, the youngest registered participant is 12-years-old and the oldest is 86-years-old.</p><p>The Toyota Rock &#39;n&#39; Roll Concert Series featuring Hunter Hayes begins at 7 p.m. at Ascend Amphitheater.&nbsp;</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3791_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3791"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		

    



















































			














































































        









































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                                                                            <!-- begin: PREVIOUS AND NEXT -->
            <div class="portlet-boundary">
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                    
                    
    
                        
                                        
                <a href="/top-news/regional/hundreds-pay-respects-to-belmont-student-slain-in-waffle-house-shooting/1148607275" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/debony_1524935446802_41054263_ver1.0_640_360.PNG');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hundreds pay respects to Belmont..."></figure>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Hundreds pay respects to Belmont...</p>
        </a>
                <a href="/top-stories/blount-county-man-faces-animal-cruelty-charges-community-steps-in-to-foster/1148411453" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/animal%20abuse_1524918998377.JPG_41030297_ver1.0_640_360.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Blount County man faces animal..."></figure>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Blount County man faces animal...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4485_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4485"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-129614" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-129614");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eN4qm2cvQKa8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eN4qm2cvQKa8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_1094447362_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4439_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4439"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_M-STORY-MORE-STORIES_1.1">
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        






































































































    



                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                        
        <ul class="list no-wrap">
                                                                                                    
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/local/kingsport-police-investigate-fatal-crash-involving-car-motorcycle-on-memorial-blvd/1148718077"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2016/02/01/deadly-crash-fatal-crash1_33899608_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kingsport police investigate fatal crash involving car, motorcycle on Memorial Blvd"></figure></a>
                                 <small class="copyright">Copyright by WJHL - All rights reserved</small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/local/kingsport-police-investigate-fatal-crash-involving-car-motorcycle-on-memorial-blvd/1148718077">
                            Kingsport police investigate fatal crash involving car, motorcycle on Memorial Blvd
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/weather/storm-team-11-forecast-chilly-tonight-and-cooler-but-sunny-tomorrow-before-a-big-warm-up/1148838753">
                    Storm Team 11 Forecast: Chilly Tonight And Cooler But Sunny Tomorrow Before A Big Warm Up!
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/top-news/regional/thp-and-coffee-county-officers-injured-in-i-24-crash/1148736372">
                    THP and Coffee County officers injured in I-24 crash
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/top-news/regional/fmr-nascar-driver-james-hylton-son-killed-in-crash/1148815329">
                    Fmr. NASCAR driver James Hylton and son killed in crash
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
            
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/national/countercultural-guru-who-founded-burning-man-dead-at-70-1/1148958638">
                    Countercultural  guru who founded Burning Man dead at 70
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_HZ7KPbtekXHg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_HZ7KPbtekXHg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_938847819_1.0">
        <style type="text/css">iframe#cbTrending{width:1px; min-width:100%; border:none;}
</style>
<header class="mod-header"><h2>Trending Stories</h2></header>
<iframe class="cb-trending" id="cbTrending" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=wjhl"></iframe><script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.15/iframeResizer.min.js"></script><script>$('#cbTrending').iFrameResize();</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_59_INSTANCE_CKSGZMs4aeRW_" class="portlet-boundary portlet-boundary_59_  portlet-static portlet-static-end portlet-borderless portlet-polls-display " >
		<span id="p_59_INSTANCE_CKSGZMs4aeRW"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				

				
					
					
						


	
	
		



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2019_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2019"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-187023" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-187023");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7498_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7498"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_M-STORY-DON-T-MISS_1.1">
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        









































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                                
                        
                        
        <ul class="list media image-right">
                                                                                                        
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/local/enter-to-win-abc-tri-cities-idol-ticket-giveaway/1111893816"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/10/ABC%20Tri-Cities%20Giveaway_1523393007273.jpg_39518086_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="ENTER TO WIN: ABC Tri-Cities Idol Ticket Giveaway"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/local/enter-to-win-abc-tri-cities-idol-ticket-giveaway/1111893816" >
                            ENTER TO WIN: ABC Tri-Cities Idol Ticket Giveaway
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/contests/join-wjhls-mother-daughter-look-a-like-contest/1130450152"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/19/Mother%20daughter%20look%20a%20like%20contest_1524167649582.PNG_40162215_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Join WJHL's Mother-Daughter Look-A-Like Contest"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/contests/join-wjhls-mother-daughter-look-a-like-contest/1130450152" >
                            Join WJHL's Mother-Daughter Look-A-Like Contest
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/don-t-miss/honoring-our-community-heroes/988793768"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/02/23/Hometown%20Heroes_1519421585849.jpg_35072681_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Nominate a Community Hero"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/don-t-miss/honoring-our-community-heroes/988793768" >
                            Nominate a Community Hero
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_EMi0QXtmbAYp_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_EMi0QXtmbAYp"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_1094444360_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7494_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7494"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        









































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Local Headlines</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/local/fire-destroys-big-stone-gap-home/1148333515"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2016/03/09/flames_33913098_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fire destroys Big Stone Gap home"></figure></a>
                             <small class="copyright">Copyright by WJHL - All rights reserved</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/local/fire-destroys-big-stone-gap-home/1148333515" class="crop-ellipsis" style="word-wrap: break-word;">
                            Fire destroys Big Stone Gap home
                                                                    </a>
                                    </h4>
                                                                                                                                    <p >
                            BIG STONE GAP, Va. (WJHL) - An abandoned house was destroyed after an overnight fire in Big Stone Gap.
                        </p>
                                                    <a href="/local/fire-destroys-big-stone-gap-home/1148333515" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            14 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/top-stories/update-carter-county-chase-suspect-arrested/1148415667"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/Carter_County_Chase_suspect_arrested_0_41030299_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UPDATE: Carter County chase suspect arrested"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/top-stories/update-carter-county-chase-suspect-arrested/1148415667" class="crop-ellipsis" style="word-wrap: break-word;">
                            UPDATE: Carter County chase suspect arrested
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                            <time class="updated">
                                                                            11 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                        
                    
        
        
                                    
        
        
        
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/local/robotics-competition-in-kingsport-gives-students-real-life-experience/1148864500"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/ROBOTS_1524950757736_41071560_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Robotics competition in Kingsport gives students real life experience"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                        <span class="label blue">Updated</span>
                                    <a href="/local/robotics-competition-in-kingsport-gives-students-real-life-experience/1148864500" class="crop-ellipsis" style="word-wrap: break-word;">
                            Robotics competition in Kingsport gives students real life experience
                                                                    </a>
                                    </h4>
                                                                                                                                    <p >
                            A national underwater robotics competition was held in Kingsport Saturday.
                        </p>
                                                    <a href="/local/robotics-competition-in-kingsport-gives-students-real-life-experience/1148864500" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            35 mins ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
                                                                <li>
            <div class="image-wrapper">
                                <a href="/weather/storm-team-11-forecast-chilly-tonight-and-cooler-but-sunny-tomorrow-before-a-big-warm-up/1148838753"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/Storm_Team_11_Saturday_April_28th_2018_E_0_41079435_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Forecast: Chilly Tonight And Cooler But Sunny Tomorrow Before A Big Warm Up!"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/weather/storm-team-11-forecast-chilly-tonight-and-cooler-but-sunny-tomorrow-before-a-big-warm-up/1148838753" class="crop-ellipsis" style="word-wrap: break-word;">
                            Storm Team 11 Forecast: Chilly Tonight And Cooler But Sunny Tomorrow Before A Big Warm Up!
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                                            <time class="updated">
                                                                            3 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/local/volunteers-roll-up-their-sleeves-saturday-for-day-of-service-in-warriors-path-state-park/1148839223"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/WARRIORS%20PARK%20CLEAN%20UP%20_1524949161763.jpg_41071549_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Volunteers roll up their sleeves Saturday for Day of Service in Warriors' Path State Park"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/local/volunteers-roll-up-their-sleeves-saturday-for-day-of-service-in-warriors-path-state-park/1148839223" class="crop-ellipsis" style="word-wrap: break-word;">
                            Volunteers roll up their sleeves Saturday for Day of Service in Warriors' Path State Park
                                                                    </a>
                                    </h4>
                                                                                                                                    <p >
                            Volunteers rolled up their sleeves Saturday morning in Kingsport to give back to the community.
                        </p>
                                                    <a href="/local/volunteers-roll-up-their-sleeves-saturday-for-day-of-service-in-warriors-path-state-park/1148839223" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            3 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/local/hundreds-gather-for-power-of-play-5k-in-bristol-tn-saturday/1148809218"><figure class="crop-photo image " style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/RUN%20FOR%20FUN_1524948785975.jpg_41074097_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hundreds gather for Power of Play 5K in Bristol, TN Saturday"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                                        <a href="/local/hundreds-gather-for-power-of-play-5k-in-bristol-tn-saturday/1148809218" class="crop-ellipsis" style="word-wrap: break-word;">
                            Hundreds gather for Power of Play 5K in Bristol, TN Saturday
                                                                    </a>
                                    </h4>
                                                                                                                                    <p >
                            Runners and walkers of all ages gathered in Bristol Saturday morning for the Power of Play 5K.
                        </p>
                                                    <a href="/local/hundreds-gather-for-power-of-play-5k-in-bristol-tn-saturday/1148809218" class="label no-style">Read More »</a>
                                                                                                    <time class="updated">
                                                                            3 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6098_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6098"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_M-STORY-VIDEO-CENTER_1.1">
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        









































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest Videos</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/storm-team-11-saturday-april-28th-2018-evening_20180428210701/1148822014"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/Storm_Team_11_Saturday_April_28th_2018_E_0_41079435_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Saturday April 28th 2018 Evening"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/storm-team-11-saturday-april-28th-2018-evening_20180428210701/1148822014" class="crop-ellipsis" style="word-wrap: break-word;">
                            Storm Team 11 Saturday April 28th 2018 Evening
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            3 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/-1-5-million-slated-for-twins-stadium-revamp-could-be-shifted-to-other-city-projects_20180428152527/1148517614"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/_1_5_million_slated_for_Twins_stadium_re_0_41054734_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="$1.5 million slated for Twins stadium revamp could be shifted to other city projects"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/-1-5-million-slated-for-twins-stadium-revamp-could-be-shifted-to-other-city-projects_20180428152527/1148517614" class="crop-ellipsis" style="word-wrap: break-word;">
                            $1.5 million slated for Twins stadium revamp could be shifted to other city projects
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            9 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/e-coli-outbreak-spreads-to-tennessee_20180428125637/1148419086"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/E__Coli_outbreak_spreads_to_Tennessee_0_41054706_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="E. Coli outbreak spreads to Tennessee"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/e-coli-outbreak-spreads-to-tennessee_20180428125637/1148419086" class="crop-ellipsis" style="word-wrap: break-word;">
                            E. Coli outbreak spreads to Tennessee
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            11 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/carter-county-chase-suspect-arrested_20180428124440/1148414952"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/Carter_County_Chase_suspect_arrested_0_41030299_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Carter County Chase suspect arrested"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/carter-county-chase-suspect-arrested_20180428124440/1148414952" class="crop-ellipsis" style="word-wrap: break-word;">
                            Carter County Chase suspect arrested
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            11 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/tails-and-paws-saturday-april-28th-2018_20180428122012/1148407899"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/Tails_and_Paws_Saturday_April_28th_2018_0_41054201_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tails and Paws Saturday April 28th 2018"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/tails-and-paws-saturday-april-28th-2018_20180428122012/1148407899" class="crop-ellipsis" style="word-wrap: break-word;">
                            Tails and Paws Saturday April 28th 2018
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            12 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
        
            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/storm-team-11-saturday-april-28th-2018-morning_20180428095304/1148334501"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2018/04/28/Storm_Team_11_Saturday_April_28th_2018_M_0_41029345_ver1.0_320_180.jpg');"><img src="http://www.wjhl.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 11 Saturday April 28th 2018 Morning"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/storm-team-11-saturday-april-28th-2018-morning_20180428095304/1148334501" class="crop-ellipsis" style="word-wrap: break-word;">
                            Storm Team 11 Saturday April 28th 2018 Morning
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            14 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wjhl.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8928_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8928"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-130448" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-130448");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9080_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9080"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162552_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-147743" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-147743");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>


    			
        
        
                
        		









    		

    



















































			














































































        










































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WJHL"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                <li class="email"><a href="news@wjhl.com"><i class="fa fa-envelope icon"></i></a></li>
                                                                                                                                                                                                                            <li class="twitter"><a href="https://twitter.com/WJHL11"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/wjhlTV11"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                            <li class="google-plus"><a href="https://plus.google.com/b/109635567743976584165/"><i class="fa fa-google-plus icon"></i></a></li>
                                                        </ul>

            <div class="footer-links primary">
                                                                                                                                                        <div class="links">
                            <h4><a href=""></a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="http://www.wjhl.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="http://www.wjhl.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About our Ads</a></li>
                                                                                                                                                                    <li><a href="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/document_dev/2018/03/30/WJHL%20Tri-Cities%252cTN_EEO_Public_File%204-1-17%20to%203-31-18_1522415261775_38719066_ver1.0.pdf" target="_blank">EEO Report</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wjhl-tv" >FCC Public File</a></li>
                                                                                                                                                                    <li><a href="https://media.wjhl.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WJHL.COM | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		

    



















































			
































































































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-133660" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjhl","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-133660");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="http://www.wjhl.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1524737403000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																																							
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																		<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


